View Single Post
  #1  
Old 27th July 2017
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,590
Thanks: 425
Thanked 2,525 Times in 1,272 Posts
Likes: 870
Liked 1,706 Times in 773 Posts
Exclamation Post editor bug and missing Smileys

It looks like the recent maintenance update we did on the forum introduced a bug which means the WYSIWYG function of the text editor you use to create posts - is disabled in certain browsers.

People affected can't see inserted Smileys or Emoticons, only the text mnemonic that represent them. You can't preview other effects and see photos in the edit box either.

There are some workarounds:

1. Use Firefox (which is a really good browser with lots add-ons available) or Internet Explorer 11 (probably not a good idea as it's not really supported any more since Microsoft introduced its Edge browser with Windows 10.

2. To check how your post will look use the PREVIEW option.

3. If you are really keen, there are comprehensive BBCode external editors you use outside of the forum.

I'm hoping that when we soon upgrade to version 4 of the forum software that this bug will be fixed.

Sorry for any inconvenience in the meantime!

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
The Following 3 Users Say Thank You to Ian For This Useful Post:
iso (27th July 2017), OM USer (27th July 2017), Ross the fiddler (27th July 2017)