View Single Post
  #1  
Old 15th April 2016
DavidJ1609's Avatar
DavidJ1609 DavidJ1609 is offline
Full member
 
Join Date: Feb 2008
Location: China for now...
Posts: 544
Thanks: 20
Thanked 51 Times in 38 Posts
Likes: 49
Liked 17 Times in 11 Posts
Audio Hiss EM-5 MK2 - Gain control?

Hi,

I've got a new RODE VideoMicro microphone, a lapel mic, and, of course, the in-built mic.

In a quiet room, with no ambient noise, all combinations of microphones and levels result in a very audible hissing sound that is very off-putting. I doubt it's the microphones, as they are all different.

"Gain" would appear to be an issue, but how to set this on the E-M5 MK2?

It appears impossible to turn off the internal camera Mic without also turning off the external mic.

Disclosure: No time yet to do real world test. I spent a few hours today checking the range and sound field of the Rode, but all recordings have hissing.

In fairness, although less so, the Rode and Lapel mike have some noise in the iPhone recording app.

Am I worrying too much? It's just that there's a 7-day return on the Rode for a refund.

Any pointers to, specifically, the Olympus E-M5 MK2 would be appreciated.

David.
__________________
_____________________________________________
EM-5+MK 1 & 2; M.Zuiko 45mm f1.8; M.Zuiko 75-300mm; M.Zuiko, 9-18mm, HLD-6M; M.Zuiko, 12-40mm pro; M.Zuiko, 40-150mm pro; FL-600.
_________________________________________
If you think education's expensive, try ignorance.
_________________________________________
Reply With Quote