View Single Post
  #2  
Old 12th January 2015
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 14,066
Thanks: 2,081
Thanked 1,326 Times in 1,033 Posts
Likes: 5,426
Liked 2,135 Times in 1,141 Posts
Re: E620 defaulting to P

Quote:
Originally Posted by shenstone View Post
Advice please

I bought the wife an E620 a few years ago and she told me it was always going back to P even when the dial is set to A which is her default


Of course I didn't pay much attention until I borrowed it as a travel camera and she's right

when left in A and then turned off and back on it restarts in A and then you just flip the dial from A to something and back to A and it works as expected again

Any ideas ?

Regards
Andy
It really needs a service to clean the contacts but my E30 was like that occasionally. Rotate the dial back & forth a few times & that might clear it for a little while. I believe someone sprayed a little contact cleaner (or something similar) into their control dial with success, but don't quote me on that though.
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote