View Single Post
  #9  
Old 27th July 2012
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 14,332
Thanks: 2,098
Thanked 1,345 Times in 1,050 Posts
Likes: 5,612
Liked 2,225 Times in 1,175 Posts
Re: Can't get FL-50 to fire on E-M5

Quote:
Originally Posted by Ian View Post
Are you absolutely sure that flash is enabled in the camera? have you tried the bundled unit?

Ian
Quote:
Originally Posted by jdal View Post
Yes, I have tried the bundled unit and it works ok. Also the flash symbol is shown in the top right when you half press the shutter.
My E-M5 shows the FL50 firmware in the flash as being 1.0 & it would be interesting to know if John's shows the same. That would be the first indication the camera & flash have some communication.
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD7-14mm f2.8 PRO Lens, M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD45mm f1.8, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote