Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Search Forums

Showing results 1 to 25 of 72
Search took 0.00 seconds.
Search: Posts Made By: jeremyc
Forum: General photography discussion 5th September 2019
Replies: 73
Views: 3,376
Posted By jeremyc
Re: Photography in Public Places

Your reply demonstrates perfectly what I mean about rights and responsibilities. The bit about cars seals it.
Forum: General photography discussion 5th September 2019
Replies: 73
Views: 3,376
Posted By jeremyc
Re: Photography in Public Places

Suppose a child and his mother have moved from their home to escape an abusive father. The father would like to track them down. Your photograph might tell the father where thy are. A good cause for...
Forum: Olympus OM-D E-M1 Mark II 3rd July 2019
Replies: 8
Views: 606
Posted By jeremyc
Re: F1 as AF Home not working after upgrade to 3

It worked kbouk, even after I reloaded the saved settings. Thanks.
Forum: Olympus OM-D E-M1 Mark II 3rd July 2019
Replies: 8
Views: 606
Posted By jeremyc
Re: F1 as AF Home not working after upgrade to 3

Yes I did Ross. BUT ...

I have just saved settings, reset camera, reloaded settings, and all is well. I'm a bit surprised as I expected the reload to reload the problem: but it didn't.

Thanks...
Forum: Olympus OM-D E-M1 Mark II 3rd July 2019
Replies: 8
Views: 606
Posted By jeremyc
Forum: Olympus OM-D E-M1 Mark II 3rd July 2019
Replies: 8
Views: 606
Posted By jeremyc
Re: F1 as AF Home not working after upgrade to 3

Thanks Growltiger, but I have done all that.
Forum: Olympus OM-D E-M1 Mark II 2nd July 2019
Replies: 8
Views: 606
Posted By jeremyc
F1 as AF Home not working after upgrade to 3

I upgraded to firmware 3.0 this morning.

I have always used the default setting for the F1 button - it changes the AF target to it's home position. That has stopped working. I have checked all the...
Forum: Foto Fair 18th April 2019
Replies: 5
Views: 415
Posted By jeremyc
Images from the 12-200 zoom

A set of monochromes taken with the 12-200: the first photo is at 200mm.

https://www.blipfoto.com/entry/2564149617868407206
Forum: Foto Fair 18th April 2019
Replies: 5
Views: 617
Posted By jeremyc
Re: First keeper with Oly 12-200mm

A set of monochromes taken with the 12-200, using both ends of the zoom.

https://www.blipfoto.com/entry/2564149617868407206
Forum: Olympus OM-D E-M1 Mark II 12th April 2019
Replies: 8
Views: 868
Posted By jeremyc
Re: Monochrome raw files

Thanks Bassman, that explains it all!
Forum: Olympus OM-D E-M1 Mark II 12th April 2019
Replies: 8
Views: 868
Posted By jeremyc
Re: Monochrome raw files

I've investigated further. I jumped the gun a bit, I'm afraid.

It turns out that on the em1 itself the saved raw fie is shown in monochrome. Also, on both a MacBook Pro and an iMac the raw file...
Forum: Olympus OM-D E-M1 Mark II 11th April 2019
Replies: 8
Views: 868
Posted By jeremyc
Thumbs up Re: Monochrome raw files

Thanks for that - a very good thought. I think I was using Photos on a Mac. I have PS as well, so I'll check out all the options.
Forum: Olympus OM-D E-M1 Mark II 11th April 2019
Replies: 8
Views: 868
Posted By jeremyc
Monochrome raw files

I was surprised to find when using the Monochrome setup that the raw file produced is monochrome. I assumed only the JPEG would be monochrome, leaving me the option of processing the raw file myself....
Forum: For sale or wanted small ads 3rd April 2019
Replies: 3
Views: 612
Posted By jeremyc
Re: Peak Design Pro Pad belt clip

You're very welcome. Enjoy!

Jeremy
Forum: Foto Fair 2nd April 2019
Replies: 5
Views: 617
Posted By jeremyc
Re: First keeper with Oly 12-200mm

Here's another. 31mm.

https://www.blipfoto.com/entry/2559074160328311835
Forum: Foto Fair 2nd April 2019
Replies: 5
Views: 617
Posted By jeremyc
Re: First keeper with Oly 12-200mm

1/200
f/6.2
94mm
2500
Forum: Foto Fair 2nd April 2019
Replies: 5
Views: 617
Posted By jeremyc
First keeper with Oly 12-200mm

My first keeper with my Oly12-200mm zoom on my Em1 mkII.
Forum: Olympus OM-D E-M1 Mark II 29th March 2019
Replies: 4
Views: 1,523
Posted By jeremyc
Re: Custom Modes - Programming a button to change?

I have exactly the same question. On my mark 1 I used the Fn1 and Fn2 buttons to switch f number from wide open to max depth of field. Using the mode dial to do this is very clumsy. I set the Fn...
Forum: For sale or wanted small ads 29th March 2019
Replies: 3
Views: 612
Posted By jeremyc
Peak Design Pro Pad belt clip

SOLD

Just sold off my heavy lenses, so don't need this any more. 50 or offers (including postage).

4891
Forum: Standard zoom and mid range 29th March 2019
Replies: 3
Views: 1,798
Posted By jeremyc
Re: Oly 12-200 review.

By the way, there isn't a forum category for this lens! :)
Forum: Standard zoom and mid range 29th March 2019
Replies: 3
Views: 1,798
Posted By jeremyc
Re: Oly 12-200 review.

Collected mine yesterday. Very impressive feel. Not noticeably heavy. Now to take some shots!
Forum: Olympus OM-D E-M1 26th February 2019
Replies: 29
Views: 4,362
Posted By jeremyc
Re: E-M1 Firmware update

I'm afraid I don't know what version I upgraded from. I wonder if it was the fated 4.5, and the upgrade to 4.6 was a bit different to usual.
Forum: Olympus OM-D E-M1 24th February 2019
Replies: 29
Views: 4,362
Posted By jeremyc
Re: E-M1 Firmware update

Yes,course. I was just pointing out that Oly's advice (quoted in the original post) was not necessarily accurate. The need for a complete reset might put some people off upgrading!:)
Forum: Olympus OM-D E-M1 24th February 2019
Replies: 29
Views: 4,362
Posted By jeremyc
Re: E-M1 Firmware update

But the point of my post was that the settings were NOT returned to Factory or anything else. They remained the same as before the upgrade.
Forum: Olympus OM-D E-M1 24th February 2019
Replies: 29
Views: 4,362
Posted By jeremyc
Re: E-M1 Firmware update

I've just updated to 4.6 - my settings were not reset even tho Oly did tell they would be. Mmm.
Showing results 1 to 25 of 72

 
Forum Jump

All times are GMT. The time now is 02:10 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger