Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Athene
Forum: Olympus OM-D E-M1 Mark II 6th May 2018
Replies: 3
Views: 953
Posted By Athene
Re: Help needed please (please!!) with card slot settings

Thanks so much ! Yes I've got it working now - I was using it on the C1 menu - I knew it must be something simple.
Thanks again
Forum: Olympus OM-D E-M1 Mark II 6th May 2018
Replies: 3
Views: 953
Posted By Athene
Help needed please (please!!) with card slot settings

Hi,

I'm trying to set up my cards (EM1 mk2) with RAW to slot 1 & Jpeg to slot 2, I can do it but when I turn off and turn on the camera the settings have changed.

I've tried every configuration...
Forum: Olympus OM-D E-M1 Mark II 29th May 2017
Replies: 17
Views: 1,568
Posted By Athene
Re: Question on EM1 mk2 /300f4 combination.

Hi Rob,
Yes, but go to review the images (after the 60secs ) and it'll start up again without even touching the shutter - frustrating..and a real waste of the battery

Even though I'm very new to...
Forum: Olympus OM-D E-M1 Mark II 26th May 2017
Replies: 17
Views: 1,568
Posted By Athene
Re: Question on EM1 mk2 /300f4 combination.

Rob, yes it's a 300 f4 thing - my 12-40 switches off immediately once my finger leaves the shutter.

Gary
Forum: Olympus OM-D E-M1 Mark II 23rd May 2017
Replies: 17
Views: 1,568
Posted By Athene
Re: Question on EM1 mk2 /300f4 combination.

Thanks again for your welcomes and help,

I sold a lot of Nikon kit (inc, 300 AFS f2.8, 600 AFS f4 & 16-35 f4) to get my Olympus set up !
Forum: Olympus OM-D E-M1 Mark II 23rd May 2017
Replies: 17
Views: 1,568
Posted By Athene
Re: Question on EM1 mk2 /300f4 combination.

Thanks for your help on this,

Glad it's not just me experiencing this issue,

I will check for firmware updates as suggested..
Forum: Olympus OM-D E-M1 Mark II 22nd May 2017
Replies: 17
Views: 1,568
Posted By Athene
Question on EM1 mk2 /300f4 combination.

This is my first post on the forum so I hope it's in the correct section , apologies if not.
I've just invested in the EM1 mk2 and the 300 f4 pro and took it out for the first time this evening.
...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT. The time now is 10:29 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger