Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: mjones32
Forum: Olympus E-1 27th July 2014
Replies: 21
Views: 11,379
Posted By mjones32
Re: Battery Issue!

No need for anyone to answer, just documenting the evolution of this issue.

My 'new' E-1 body arrived and is great, and visibly mechanical identical to the broken one.

Now I did find a...
Forum: Olympus E-1 23rd July 2014
Replies: 21
Views: 11,379
Posted By mjones32
Re: Battery Issue!

So just for the record, after all my efforts to resolve the 20 beep issue nothing worked and I am buying a new E-1 body. Olympus support had no clue and I can't find any kind of web info on what...
Forum: Olympus E-1 6th July 2014
Replies: 21
Views: 11,379
Posted By mjones32
Re: Battery Issue!

I have a new battery on order and I won't try to start the camera again with the old one. Right now I've just left it in ON mode with no battery to try and reset it. It's the exact same behavior...
Forum: Olympus E-1 5th July 2014
Replies: 21
Views: 11,379
Posted By mjones32
Re: Battery Issue!

Hi, new boy here :) I bought a used E-1 on ebay and have been delighted for several weeks. But now I suddenly experienced this exact same issue. Every time I insert the battery regardless of...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT. The time now is 10:00 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger