Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Search Forums

Showing results 1 to 3 of 3
Search took 0.02 seconds.
Search: Posts Made By: fotofox
Forum: Olympus E-1 5th August 2015
Replies: 5
Views: 8,272
Posted By fotofox
Re: E-1 Firmware Update

Hi,
thanks for Your infos.
Have now succesfully updated my E-1 to Vers 1.5
Tried various options on my old WinXP at home before to no avail.
Got an Win7 Pc in the office, downloaded from the net...
Forum: Olympus E-1 29th July 2015
Replies: 7
Views: 5,599
Posted By fotofox
Re: E-1 weird colours

Hi and thanks to all respondent,
a special thanks to Ross the fiddler for making my photos visible.
Taking photos in RAW has the same effect.
All screws on the body are in pristine condition,...
Forum: Olympus E-1 28th July 2015
Replies: 7
Views: 5,599
Posted By fotofox
E-1 weird colours

Hi, I got an E-1 body which gives my weird colours, like posterisation effect.
Focus is ok. Replaying other pics from my E-520 works well.
Tried resetting but no cure.
Has somebody an idea what...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT. The time now is 01:11 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger