Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: funktheory
Forum: Olympus Pen E-PL7 2nd March 2018
Replies: 5
Views: 4,183
Posted By funktheory
Re: Movie Button not working

Update - Had to pay as there was a dent on the camera which I think i did drop and caused the mechanics to fail. Olympus were excellent throughout and my camera is now back all working, took about 14...
Forum: Olympus Pen E-PL7 24th January 2018
Replies: 5
Views: 4,183
Posted By funktheory
Re: Movie Button not working

Thank you and i will do :)*yes
Forum: Olympus Pen E-PL7 24th January 2018
Replies: 5
Views: 4,183
Posted By funktheory
Re: Movie Button not working

Thanks. I am sending it for repair as its under warranty as the touchscreen isnt working either even though it says its on. Suspect hardware fault
Forum: Olympus Pen E-PL7 23rd January 2018
Replies: 5
Views: 4,183
Posted By funktheory
Movie Button not working

Hi, not sure if anyone can help me but today i decided to try and shoot some video but to my surprise the record button does nothing. Tried all different modes, changed the battery, changed the card,...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT. The time now is 05:21 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger