Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Search Forums

Showing results 1 to 7 of 7
Search took 0.05 seconds.
Search: Posts Made By: crapbirder
Forum: General photography discussion 2nd April 2018
Replies: 6
Views: 1,464
Posted By crapbirder
Re: Wildlife photographer David Tipling has been trying out some Oly gear

Currently using a Mkii but have yet to exploit its full potential for wildlife photography. Looking forward to further comment from David Tipling.

The only remote similarity claimed to David is...
Forum: Olympus OM-D E-M1 Mark II 13th March 2018
Replies: 209
Views: 16,754
Posted By crapbirder
Re: Firmware Update

Exactly my feelings entirely and again my thanks to all.
Forum: Olympus OM-D E-M1 Mark II 13th March 2018
Replies: 209
Views: 16,754
Posted By crapbirder
Re: Firmware Update

Many thanks to all for your suggestions. It maybe that carrying out the re-set/setting actions has solved the problem but for whatever the reason, problem no longer exists.
Forum: Olympus OM-D E-M1 Mark II 13th March 2018
Replies: 209
Views: 16,754
Posted By crapbirder
Re: Firmware Update

Not at all stating the blindingly obvious and I tried switching the EVF/LV option but no change. Grateful for any advice/suggestions.
Forum: Olympus OM-D E-M1 Mark II 13th March 2018
Replies: 209
Views: 16,754
Posted By crapbirder
Re: Firmware Update

Many thanks for your suggestion, Live View Boost already OFF as I seldom use LV. Sadly, the problem remains.
Forum: Olympus OM-D E-M1 Mark II 13th March 2018
Replies: 209
Views: 16,754
Posted By crapbirder
Re: Firmware Update

Yes, tried Auto Luminance ON but no change. Many thanks for your suggestion.
Forum: Olympus OM-D E-M1 Mark II 13th March 2018
Replies: 209
Views: 16,754
Posted By crapbirder
Re: Firmware Update

May be due to another reason entirely but after installing the latest update, the brightness of the EVF screen does not change in line with exposure compensation changes. Current EVF-related settings...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT. The time now is 08:56 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger