Olympus UK E-System User Group

Olympus UK E-System User Group (https://e-group.uk.net/forum/index.php)
-   Olympus OM-D E-M1 Mark II (https://e-group.uk.net/forum/forumdisplay.php?f=73)
-   -   E-M1 II Firmware Upgrade 2.3 (https://e-group.uk.net/forum/showthread.php?t=49619)

DavyG 24th January 2019 09:41 AM

E-M1 II Firmware Upgrade 2.3
 
The latest firmware upgrade is now available for the E-M1 II, version 2.3.

http://dl01.olympus-imaging.com/ww/u.../index23a.html

Dave

Beagletorque 24th January 2019 09:47 AM

Re: E-M1 II Firmware Upgrade 2.3
 
[ Precautions when updating firmware ]
When you update your firmware to version 2.3, camera settings are reset.

Walti 24th January 2019 09:49 AM

Re: E-M1 II Firmware Upgrade 2.3
 
Ver.2.3
(Jan. 24 2019)
Wireless radiowave commander FC-WR is now supported.
Stability of operation when using SD card (UHS-II) has been improved.

Well, today is a day of disappointments from Olympus...

Beagletorque 24th January 2019 09:51 AM

Re: E-M1 II Firmware Upgrade 2.3
 
Quite, hopefully the new tech for the mk2 will emerge soon....

pdk42 24th January 2019 09:52 AM

Re: E-M1 II Firmware Upgrade 2.3
 
Wow - improved stability writing to UHSII cards! I can hardly wait.

Beagletorque 24th January 2019 09:59 AM

Re: E-M1 II Firmware Upgrade 2.3
 
Yes, up to 7.5 stops if you use the right lens!

wornish 24th January 2019 10:36 AM

Re: E-M1 II Firmware Upgrade 2.3
 
Update completed and it does save and restore your mysets.
All seems OK.

MJ224 24th January 2019 10:43 AM

Re: E-M1 II Firmware Upgrade 2.3
 
Does not sound very exciting, but presumably it is important enough to issue a firmware update......*chr

MJ224 24th January 2019 11:30 AM

Re: E-M1 II Firmware Upgrade 2.3
 
Updated successfully, but not without issue.

I connected the camera to the pooter, with the Oly cable. This cable is only ever used to update the firmware. I take out the SD card to down load.....

I ran the updater software, which connected as expected, to be sure (!) I saved my settings. Then proceeded to update the firmware. The software came up with an error, "Camera not connected" or similar. Started over again, and successfully updated. After the Update, when the camera had OK on the screen, the same error came up, "Camera not connected"

Doubt it is the cable, and kinda doubt is the USB port on the pooter, so not sure what was going on.

Whatever the cause, the camera is updated and working as expected. I took the time to check the Pany 100-400, and the Oly 40-150 Pro. They were all up date.....*chr

wornish 24th January 2019 11:33 AM

Re: E-M1 II Firmware Upgrade 2.3
 
Quote:

Originally Posted by MJ224 (Post 469333)
Updated successfully, but not without issue.

I connected the camera to the pooter, with the Oly cable. This cable is only ever used to update the firmware. I take out the SD card to down load.....

I ran the updater software, which connected as expected, to be sure (!) I saved my settings. Then proceeded to update the firmware. The software came up with an error, "Camera not connected" or similar. Started over again, and successfully updated. After the Update, when the camera had OK on the screen, the same error came up, "Camera not connected"

Doubt it is the cable, and kinda doubt is the USB port on the pooter, so not sure what was going on.

Whatever the cause, the camera is updated and working as expected. I took the time to check the Pany 100-400, and the Oly 40-150 Pro. They were all up date.....*chr

Why did you take out the SD card ?

MJ224 24th January 2019 11:36 AM

Re: E-M1 II Firmware Upgrade 2.3
 
No, to update I did not take the SD card out. Only when downloading photos.

My point was that the cable only ever gets used once in a blue (Red!!) moon...., thus unlikely to be damaged......*chr

wornish 24th January 2019 11:40 AM

Re: E-M1 II Firmware Upgrade 2.3
 
Quote:

Originally Posted by MJ224 (Post 469336)
No, to update I did not take the SD card out. Only when downloading photos.

My point was that the cable only ever gets used once in a blue (Red!!) moon...., thus unlikely to be damaged......*chr

Probably just dirty contacts then. Worked glitch free for me.

griffljg 24th January 2019 12:09 PM

Re: E-M1 II Firmware Upgrade 2.3
 
Worked glitch free for me too. *chr

Olybirder 24th January 2019 12:14 PM

Re: E-M1 II Firmware Upgrade 2.3
 
Quote:

Originally Posted by wornish (Post 469334)
Why did you take out the SD card ?

I always remove the memory card from my camera before updating. Olympus recommend this in their instructions for preparing to update:

https://www.olympus-europa.com/site/...ons/index.html

Ron

benvendetta 24th January 2019 01:02 PM

Re: E-M1 II Firmware Upgrade 2.3
 
Sounds like an underwhelming FW upgrade. I want all the EM1X features available in my EM1.2, at no cost :D:D


All times are GMT. The time now is 01:58 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger