Olympus UK E-System User Group

Olympus UK E-System User Group (https://e-group.uk.net/forum/index.php)
-   Camera conference (https://e-group.uk.net/forum/forumdisplay.php?f=6)
-   -   Another day, another hi res failure.... (https://e-group.uk.net/forum/showthread.php?t=50442)

Internaut 25th April 2019 10:10 PM

Another day, another hi res failure....
 
Got to the spot I wanted to photograph, put Pen F on the tripod, activated hi res mode and then activated WiFi so I could remote control the camera from the phone. Result? Bunch of normal resolution photos...

OM USer 26th April 2019 12:21 PM

Re: Another day, another hi res failure....
 
Where there is only once chance of a shot I always seem to miss it even with careful preparation. Welcome to the club.

Internaut 26th April 2019 06:27 PM

Re: Another day, another hi res failure....
 
Ok... So, confirmed that when using the mobile app, as a remote shutter, we lose hi res mode. I think thatís pretty appallingly bad. Itís not like I had any respect for O.I. share in the first place. Other things Iíve discovered:
  • You donít want any of your fat fingers near the camera once hi res starts.
  • Which makes remote shutter rather necessary...
  • Given you can't, on the face of it, have hi res mode and timer at the same time.

Except you can. Itís buried under camera menu 2. Iíve tested with an 8 second timer, tripod mounted. Iíve also tested with the FL-36, which it sets to manual and then seems to just drive. For none Olympus flashes, you can input a rough recharge time (probably helps to be a tad conservative).


All times are GMT. The time now is 09:11 PM.


© The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger