Olympus UK E-System User Group

Olympus UK E-System User Group (https://e-group.uk.net/forum/index.php)
-   Olympus OM-D E-M1 Mark II (https://e-group.uk.net/forum/forumdisplay.php?f=73)
-   -   Camera Updater Issue, HELP (https://e-group.uk.net/forum/showthread.php?t=43897)

Yorkie 4th January 2017 08:33 PM

Camera Updater Issue, HELP
 
I am trying to connect my EM1 MkII to the updater on my IMac and it is stating there are two cameras connected, though there is only one and I did not see this with the MkI. :confused::confused::confused:

Has anyone else seen this?

Can anyone assist please?

Wee man 4th January 2017 08:59 PM

Re: Camera Updater Issue, HELP
 
Yes send me one that will solve your problem...............

Wee Man

DavyG 4th January 2017 09:08 PM

Re: Camera Updater Issue, HELP
 
Quote:

Originally Posted by Yorkie (Post 403036)
I am trying to connect my EM1 MkII to the updater on my IMac and it is stating there are two cameras connected, though there is only one and I did not see this with the MkI. :confused::confused::confused:

Has anyone else seen this?

Can anyone assist please?

Have you updated the update software to the latest version?

Have you removed the sd cards from the camera?

As far as I'm aware, there's not yet a firmware update for the E-M1 Mark 2.

Dave

Growltiger 4th January 2017 10:04 PM

Re: Camera Updater Issue, HELP
 
The answer is easy. You are using the old version of the updater, which sees two SD card slots and thinks that means two cameras. Update the updater and it will work.

Ross the fiddler 4th January 2017 10:22 PM

Re: Camera Updater Issue, HELP
 
Quote:

Originally Posted by Yorkie (Post 403036)
I am trying to connect my EM1 MkII to the updater on my IMac and it is stating there are two cameras connected, though there is only one and I did not see this with the MkI. :confused::confused::confused:

Has anyone else seen this?

Can anyone assist please?

That sounds like it is referring to the two SD cards for download & not for updating the camera. As already suggested, I would definitely remove both SD cards before attempting to update a lens on the body (as there isn't an update for the camera yet), but you should be able to save your camera settings through the updater on your computer though (with the latest updater & OV3). On the other hand, if you are downloading images through the camera you would then need to select which SD card in OV3.

Yorkie 5th January 2017 02:04 PM

Re: Camera Updater Issue, HELP
 
Many thanks for the responses.

I updated the software from the Olympus site last night and it made no difference though I did not try removing the cards, will try that tonight.

Growltiger 5th January 2017 03:15 PM

Re: Camera Updater Issue, HELP
 
What version of the updater have you now installed? It shows you when you run it. You should be running version 2.
Run Olympus Viewer and then do the software update, as it will update the updater as well.
I bet you downloaded an old version, some of the Olympus websites still have 1.2 on them.
Try here: http://cs.olympus-imaging.jp/en/supp...meraupdate.cfm

Grumpy Hec 5th January 2017 04:54 PM

Re: Camera Updater Issue, HELP
 
Not sure that removing SD cards is required as I have updated lenses via the MkII without doing so and had np problems.

I agree with the suggestion to make sure that all the PC based software is up to date. As has been said Viewer need to be at V2.0.


Hec

Yorkie 7th January 2017 04:09 PM

Re: Camera Updater Issue, HELP
 
Thanks for all the help. I had downloaded the updater as a stand alone file not as part of viewer: you get a different version which solved the problem!

Thanks again.

Gwyver 7th January 2017 04:48 PM

Re: Camera Updater Issue, HELP
 
Just a word of caution.
If you use Camera Updater for saving your E-M1 mkii settings..
.. and save the settings file to an external disc (e.g. a Network Attached Store).
When you subsequently use Camera Updater, if the external drive / folder that you specified previously is not 'mounted', Camera Updater will sit forever with the 'trying to connect' dial spinning and nothing happening.


All times are GMT. The time now is 01:18 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger