Olympus UK E-System User Group

Olympus UK E-System User Group (https://e-group.uk.net/forum/index.php)
-   Accessory talk (https://e-group.uk.net/forum/forumdisplay.php?f=16)
-   -   Wandering PD Anchor Cord...DIY solution. (https://e-group.uk.net/forum/showthread.php?t=48133)

Dave in Wales 18th June 2018 10:05 AM

Wandering PD Anchor Cord...DIY solution.
 
I have BTW, registered for replacement of V3 anchors with thicker V4 ones.

IMVHO the cord is a vey poor design, the reason I bought the 'Leash' is because of it's unique method of adjusting the the strap length.

If a length of standard camera strap webbing could be affixed to the disc somehow, this would be a far better solution, anyway, we are stuck with the cord.

Removal of the triangular rings and fitting the cord direct to the camera lugs seems to be causing the problem and fraying the cord.
I doubt the thicker cord will go through the lugs anyway.

Fitting the cord to the rings means is can wander within the ring, not an ideal condition, and it annoys me intensely.

My DIY fix, although not ideal, is a short length of aquarium pipe, split length-wise with a small notch in each side to locate the cord.

It looks very conspicuous in this shot but in practise is hardly noticeable.

I'd very disappointed with PD, I think they should have addressed this problem from day one.

https://farm2.staticflickr.com/1760/...01e66d6111.jpgIMG_1409-1 by Dave in Wales, on Flickr

https://farm2.staticflickr.com/1830/...35b227ff4c.jpgIMG_1415-1 by Dave in Wales, on Flickr

OM USer 18th June 2018 02:54 PM

Re: Wandering PD Anchor Cord...DIY solution.
 
Your low tech solution will probably continue to work for a long time.


All times are GMT. The time now is 06:58 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger