Olympus UK E-System User Group

Olympus UK E-System User Group (https://e-group.uk.net/forum/index.php)
-   Lens focus (https://e-group.uk.net/forum/forumdisplay.php?f=15)
-   -   New m-Zuiko lens and EM-1 firmware (https://e-group.uk.net/forum/showthread.php?t=34660)

Invicta 16th September 2014 08:19 PM

New m-Zuiko lens and EM-1 firmware
 
Olympus have released a firmware update for the m-Zuiko 60mm macro lens,

I was so far behind there were updates for my 45mm and 12-50mm lens as well.

Oh, and the EM-1 V2.0 firmware update is out too.

Worth checking your Olympus gear for firmware updates at:

http://www.olympus.co.jp/en/support/...e/firm/e1/#omd

Wee man 16th September 2014 09:05 PM

Re: New m-Zuiko lens and EM-1 firmware
 
Many thanks on the sixty, I am waiting until Monday to update my EM1

Miketoll 16th September 2014 09:31 PM

Re: New m-Zuiko lens and EM-1 firmware
 
Thanks for that, I would have missed the 60 firmware update.

benvendetta 16th September 2014 09:54 PM

Re: New m-Zuiko lens and EM-1 firmware
 
Quote:

Originally Posted by Wee man (Post 310898)
Many thanks on the sixty, I am waiting until Monday to update my EM1

Why wait for Monday Ed?, I have just done mine.

Wee man 16th September 2014 10:26 PM

Re: New m-Zuiko lens and EM-1 firmware
 
Read somewhere the full update with tethering would only be released on Monday. So decided to wait, probably wrong, but at least all you guys will have found/sorted any problem's for me by then?

bassman 16th September 2014 11:06 PM

Re: New m-Zuiko lens and EM-1 firmware
 
Just updated my 45mm and the E-M1. The lens was really quick but experienced a very long wait for the E-M1, started to think it wasn't going to work. Stick with it, the initial whirly thing on the pc went on for several minutes but when the camera lcd changed, it was less than the suggested 2 minutes.

Thanks.. Mark

Ross the fiddler 17th September 2014 05:24 AM

Re: New m-Zuiko lens and EM-1 firmware
 
Quote:

Originally Posted by Wee man (Post 310919)
Read somewhere the full update with tethering would only be released on Monday. So decided to wait, probably wrong, but at least all you guys will have found/sorted any problem's for me by then?

After updating the camera to 2.0 it will show another selection (3rd down from Storage) which is tethering. What you have to wait till the 24th for is the PC program 'Olympus Capture' that will work in conjunction with OV3, CO, LR or other RAW converter program etc., so you may as well enjoy the rest of the update features & fixes on the E-M1 now.

Wee man 17th September 2014 08:08 AM

Re: New m-Zuiko lens and EM-1 firmware
 
Thanks for this; battery on charge just in case, and then let the download begin!

Ross the fiddler 17th September 2014 11:38 AM

Re: New m-Zuiko lens and EM-1 firmware
 
Quote:

Originally Posted by Wee man (Post 310967)
Thanks for this; battery on charge just in case, and then let the download begin!

Here are details (& video demo) of Olympus Capture that you're waiting for. http://app.olympus-imaging.com/olymp...ex.php?lang=en

As Brian linked to & discussed in this thread. http://e-group.uk.net/forum/showthread.php?t=34665

Ross the fiddler 17th September 2014 12:29 PM

Re: New m-Zuiko lens and EM-1 firmware
 
Another thing I discovered after updating to FW2.0 was the first few photos I took on the unformatted SD card could not be downloaded or read in Windows explore etc. It needed to be reformatted to make it happy.

Miketoll 17th September 2014 06:57 PM

Re: New m-Zuiko lens and EM-1 firmware
 
Quote:

Originally Posted by Ross the fiddler (Post 311029)
Another thing I discovered after updating to FW2.0 was the first few photos I took on the unformatted SD card could not be downloaded or read in Windows explore etc. It needed to be reformatted to make it happy.

You worried me with this post as I had several shots on my card which I did not want to lose. Happily no such effect for me and all is well.
Did you take the card out of the camera for the firmware update like Olympus advise?

StephenL 17th September 2014 08:34 PM

Re: New m-Zuiko lens and EM-1 firmware
 
Oops I forgot to take the card out (as usual!), but all went well.

PeterBirder 17th September 2014 09:01 PM

Re: New m-Zuiko lens and EM-1 firmware
 
Quote:

Originally Posted by StephenL (Post 311141)
Oops I forgot to take the card out (as usual!), but all went well.

Plus one.:rolleyes:

Ross the fiddler 17th September 2014 10:43 PM

Re: New m-Zuiko lens and EM-1 firmware
 
Quote:

Originally Posted by Miketoll (Post 311132)
You worried me with this post as I had several shots on my card which I did not want to lose. Happily no such effect for me and all is well.
Did you take the card out of the camera for the firmware update like Olympus advise?

Yes, but I chimped & deleted some too & that might have been the last straw with the camera starting afresh.


All times are GMT. The time now is 11:32 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger