Olympus UK E-System User Group

Olympus UK E-System User Group (https://e-group.uk.net/forum/index.php)
-   Olympus OM-D E-M1 (https://e-group.uk.net/forum/forumdisplay.php?f=65)
-   -   E-M1 Firmware update (https://e-group.uk.net/forum/showthread.php?t=49827)

Invicta 16th February 2019 10:31 AM

E-M1 Firmware update
 
Looks like the original E-M1 got some love from Olympus on Valentine's day.

Version 4.6

Quote:

The operation error while shooting at slow shutter speeds in firmware version 4.5 has been corrected.
https://cs.olympus-imaging.jp/en/sup...tware/firm/e1/

Note

Quote:

When you update your firmware to version 4.6, camera settings are reset.

jeremyc 24th February 2019 06:31 PM

Re: E-M1 Firmware update
 
I've just updated to 4.6 - my settings were not reset even tho Oly did tell they would be. Mmm.

IainMacD 24th February 2019 07:50 PM

Re: E-M1 Firmware update
 
Quote:

Originally Posted by jeremyc (Post 473297)
I've just updated to 4.6 - my settings were not reset even tho Oly did tell they would be. Mmm.

The E-M1 does not have the facility to back up your settings so in this situation "Reset" means your camera will be put back to factory settings.
It happened to me too and I am still messing about trying to get everything 'as it was' (I should have written it down!).

jeremyc 24th February 2019 07:56 PM

Re: E-M1 Firmware update
 
Quote:

Originally Posted by IainMacD (Post 473306)
The E-M1 does not have the facility to back up your settings so in this situation "Reset" means your camera will be put back to factory settings.
It happened to me too and I am still messing about trying to get everything 'as it was' (I should have written it down!).

But the point of my post was that the settings were NOT returned to Factory or anything else. They remained the same as before the upgrade.

IainMacD 24th February 2019 09:03 PM

Re: E-M1 Firmware update
 
Quote:

Originally Posted by jeremyc (Post 473307)
But the point of my post was that the settings were NOT returned to Factory or anything else. They remained the same as before the upgrade.

Sorry I miss interpreted your post.
But that is a good thing then? Isn't it?

jeremyc 24th February 2019 11:04 PM

Re: E-M1 Firmware update
 
Quote:

Originally Posted by IainMacD (Post 473310)
Sorry I miss interpreted your post.
But that is a good thing then? Isn't it?

Yes,course. I was just pointing out that Oly's advice (quoted in the original post) was not necessarily accurate. The need for a complete reset might put some people off upgrading!:)

Graham_of_Rainham 25th February 2019 08:38 PM

Re: E-M1 Firmware update
 
Just did one from 4.4 to 4.6 and that did a full reset.

*chr

Ross the fiddler 26th February 2019 10:01 AM

Re: E-M1 Firmware update
 
Quote:

Originally Posted by Graham_of_Rainham (Post 473433)
Just did one from 4.4 to 4.6 and that did a full reset.

*chr

And the pain with updating that model is all the settings have to written down & updated afterwards. I'm glad the E-M1 Mk II backs up & reloads the settings though. *yes

Graham_of_Rainham 26th February 2019 02:05 PM

Re: E-M1 Firmware update
 
Quote:

Originally Posted by Ross the fiddler (Post 473486)
And the pain with updating that model is all the settings have to written down & updated afterwards. I'm glad the E-M1 Mk II backs up & reloads the settings though. *yes

As I shoot mainly in Manual and RAW with what is effectively my “studio” camera, the default settings are fine for me, so not a problem.

*chr

jeremyc 26th February 2019 05:25 PM

Re: E-M1 Firmware update
 
Quote:

Originally Posted by Graham_of_Rainham (Post 473433)
Just did one from 4.4 to 4.6 and that did a full reset.

*chr

I'm afraid I don't know what version I upgraded from. I wonder if it was the fated 4.5, and the upgrade to 4.6 was a bit different to usual.

raichea 26th February 2019 06:28 PM

Re: E-M1 Firmware update
 
I updated from 4.5 and the settings were not reset as far as I can tell.

Ross the fiddler 26th February 2019 09:39 PM

Re: E-M1 Firmware update
 
Quote:

Originally Posted by jeremyc (Post 473520)
I'm afraid I don't know what version I upgraded from. I wonder if it was the fated 4.5, and the upgrade to 4.6 was a bit different to usual.

You must have been quick to update in January before they pulled 4.5 with a fault then.
I have several settings in mine I'd like to keep so the manual writing down keeps those settings for me. I just print off the menu pages from the User Manual for that (version 4).

Wreckdiver 28th February 2019 04:06 PM

Re: E-M1 Firmware update
 
Updated both my E-M1s and both now need putting back the way I need them :(

Steve

Ross the fiddler 1st March 2019 01:55 AM

Re: E-M1 Firmware update
 
Quote:

Originally Posted by Wreckdiver (Post 473721)
Updated both my E-M1s and both now need putting back the way I need them :(

Steve

There is one 'positive' out of that, it forces you to go right through the menu settings & for you to review each of those settings. :rolleyes:

Wreckdiver 1st March 2019 12:30 PM

Re: E-M1 Firmware update
 
Quote:

Originally Posted by Ross the fiddler (Post 473774)
There is one 'positive' out of that, it forces you to go right through the menu settings & for you to review each of those settings. :rolleyes:

:) Fortunately I have a spreadsheet with the 4 Myset configuration settings. Unfortunately I still have to manually set them all and for both bodies as I keep a spare :(

Steve


All times are GMT. The time now is 09:38 PM.


© The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger