Olympus UK E-System User Group

Olympus UK E-System User Group (https://e-group.uk.net/forum/index.php)
-   Olympus OM-D E-M1 (https://e-group.uk.net/forum/forumdisplay.php?f=65)
-   -   Portraits and focus on the EM1 (https://e-group.uk.net/forum/showthread.php?t=33573)

Sisi 29th June 2014 04:10 PM

Portraits and focus on the EM1
 
Hi,
When using the EM1 with studio flash, I am curious to know how it is best to focus? For example if you set f8 at 125 on the camera as the setting for studio flash, given the electronic viewfinder, it is now too dark to focus clearly.
Any advice greatly received.
Thanks!
Sisi

Bikie John 29th June 2014 04:49 PM

Re: Portraits and focus on the EM1
 
Hi Sisi, it's easy - you need to set the "Live view boost" option. It's under Menu - Cogs D, Disp/sound symbol/PC, page 92 in the manual. What you are seeing without it is how it would look if you shot at 1/125 f/8 without flash, which will be pretty dark. If you use the boost option it will brighten it up for you - downside is that you can't see the effect of things like exposure compensation.

Ciao ... John

Sisi 29th June 2014 05:03 PM

Re: Portraits and focus on the EM1
 
Thank you so much John. Yes easy when you know how!
Maybe you can answer another question???
When shooting in manual sometimes when trying to set either aperture dial or shutter dial you have to keep turning it several times before you get a different value???

pdk42 29th June 2014 07:20 PM

Re: Portraits and focus on the EM1
 
Quote:

Originally Posted by Sisi (Post 300184)
Thank you so much John. Yes easy when you know how!
Maybe you can answer another question???
When shooting in manual sometimes when trying to set either aperture dial or shutter dial you have to keep turning it several times before you get a different value???

There's a well-known issue with the rear wheel (at least) which develops a tendancy to miss clicks. You need to send it off to Oly for a warranty repair.

OTOH - if it only happens in M mode, then I'm guessing it's because you have Auto ISO engaged. You can set the camera such that Auto ISO operates in either only the P/A/S modes or all modes.

Sisi 29th June 2014 07:33 PM

Re: Portraits and focus on the EM1
 
Thanks very much. It does it on all modes and on the front dial!
Will have to look into it....

Quote:

Originally Posted by pdk42 (Post 300199)
There's a well-known issue with the rear wheel (at least) which develops a tendancy to miss clicks. You need to send it off to Oly for a warranty repair.

OTOH - if it only happens in M mode, then I'm guessing it's because you have Auto ISO engaged. You can set the camera such that Auto ISO operates in either only the P/A/S modes or all modes.


pdk42 29th June 2014 09:03 PM

Re: Portraits and focus on the EM1
 
Quote:

Originally Posted by Sisi (Post 300203)
Thanks very much. It does it on all modes and on the front dial!
Will have to look into it....

Hope you can sort it out without too much difficulty.

BTW - just taken a look on your website. There are some fantastic portraits there!


All times are GMT. The time now is 03:01 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger