Announcement

Collapse
No announcement yet.

Advice on these pics please.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Advice on these pics please.

    Hi,

    I have posted these 3 pics for our resident experts to tell me what is wrong with them. Not from a composition point of view but more a technical one. Some things are not quite adding up. Camera is E1 with 14-54: The pics have been re-sized in Faststone viewer and no PP has been done. Camera settings are default, so no in cam alterations. Flash was FL36: Ideas and advice most welcome.



    OK in this pic the left edge of the radio was in line with the far left vertical grid line in the viewfinder ( FS2 grid screen ) and the lower horizontal grid line was in line with the radios lower edge. The radios lines seem distorted ( is this the right word? ) as you look to the right side. The question here is, does my lens have a problem or have I just messed the shot up some other way.



    In this picture when I display the original jpeg in Studio either side of the lens cap has an effect that looks hazy/mosiac style. It is hard to see here in this resized version but the RAW file displays this pattern as well. ( I shot in SHQ and RAW mode )



    This picture viewed as full jpeg in Studio is quite mushy in places particularly along the bottom segment. The RAW file improves a bit but would still need some work. Also the squares in the four corners show jagged edges and there is rainbow colouring in the finer details.

    So really I think it is the radio pic that is bugging me the most. is it the camera, the lens or something else? For the other pics should I be thinking of using a different software package? I have elements 3.1 as well and will view the files there later. Not sure if the exif data has come with these pics as never used Faststone before.

    Thanks in advance for any help and advice.

    John.

  • #2
    Re: Advice on these pics please.

    Picture 1 is simply perspective. You took the picture with the centre of the lens above the horizontal midline of the radio (so the sides slope in toward the bottom) and to the left of the vertical midline of the radio (so the top edge slopes down to the right) thus the picture looks distorted. Had you taken the picture with the centre of the lens exactly aligned with the dead centre of the radio it would appear ok apart from any lens barrel or pincushion distortion.

    Picture 2 is very difficult to make out the problem - 100% crops might be helpful.

    Picture 3 is primarily moire which I think is caused by lens deficiences but I might be wrong. Try taking the same pic without flash. Also try to correct WB before shooting.

    Hope this helps

    Cheers
    Chris

    Comment


    • #3
      Re: Advice on these pics please.

      Pity I dont know this camera very well but I look at checking saturation and sharpness settings in camera for the shots, looks to me to be high on both. Perpsective seems to be why the radio is off, as the wombat says, you'll have to centre the camera and have it parallel to the radio front to get it as square as possible.
      E500 - E600 - E620 - HLD5 x2 - 17.5-45mm - 14-42mm - 14-45mm - Sigma 30mm f1.4 - 25mm f2.8 - 40-150mmMI (3.5) - Sirius 60-300mm f4-5.6 - Chinon 55mm f1.4 - Chinon 200mm f3.5 - FL50 - FL36 - Raynox DCR2020PRO

      http://www.flickr.com/photos/photonutter/

      Comment


      • #4
        Re: Advice on these pics please.

        Thanks to both for the replies.

        Yes Chris your answer makes sense, it would explain the slopes. Thing is with it being slightly off centre the slope seemed a bit excessive to me but the lens is fairly new and I have not had much chance to use it. Maybe just a case of getting to know limitations. I have a trial of Lightzone to use for 30 days so I may see what can be achieved in there.

        Thanks guys for the input.

        John.

        Comment


        • #5
          Re: Advice on these pics please.

          I have found the same problem with the DCM card. I think the surface is poor. I got the same result as you with my E-330 and FL-36. Really Mushy. You should only look for patterns at 100%. You can get interference effects at other resolutions.

          Comment


          • #6
            Re: Advice on these pics please.

            Glyn,

            That`s interesting what you say about the card, never considered that. Perhaps that`s why they gave them away!

            regards

            John.

            Comment

            Working...
            X