Announcement

Collapse
No announcement yet.

Admin help needed...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Admin help needed...

    I'd like to post some photographs but am still unable, so it looks like my account needs deleting and a new one setting up...

    Can one of you assist in this please?

    Paul
    I didn’t get where I am today....

  • #2
    Re: Admin help needed...

    I will notify Ian and he can refresh your account
    Graham

    We often repeat the mistakes we most enjoy...

    Comment


    • #3
      Re: Admin help needed...

      I've asked Walti to provide a couple of files for testing via an email address I PM'd him

      Regards
      Andy
      My Kit (OK I'm a hoarder...)
      4/3 E500, E510, E30 + 35macro, 50macro, 7-14, 11-22, 14-45 (x2), 14-54, 40-150 (both types), 50-200, 70-300, 50-500,
      m 4/3 EM1MkII + 60 macro, 12-100 Pro
      FL20, FL36 x2 , FL50, cactus slaves etc.
      The Boss (Mrs Shenstone) E620, EM10-II, 14-41Ez, 40-150R, 9 cap and whatever she can nick from me when she wants it

      My places
      http://www.shenstone.me.uk
      http://landroverkaty.blogspot.com/
      https://vimeo.com/shenstone
      http://cardiffnaturalists.org.uk/

      Comment


      • #4
        Re: Admin help needed...

        Originally posted by shenstone View Post
        I've asked Walti to provide a couple of files for testing via an email address I PM'd him

        Regards
        Andy
        sent.....

        ....anxiety started!
        I didn’t get where I am today....

        Comment


        • #5
          Re: Admin help needed...

          I'd be interested in the outcome of this; as in Walti's other post on the subject, I found the error he received ran OK in the end on my Linux machine.

          Jim

          Comment


          • #6
            Re: Admin help needed...

            Test successful

            https://e-group.uk.net/forum/showthread.php?t=51581

            Regards
            Andy
            My Kit (OK I'm a hoarder...)
            4/3 E500, E510, E30 + 35macro, 50macro, 7-14, 11-22, 14-45 (x2), 14-54, 40-150 (both types), 50-200, 70-300, 50-500,
            m 4/3 EM1MkII + 60 macro, 12-100 Pro
            FL20, FL36 x2 , FL50, cactus slaves etc.
            The Boss (Mrs Shenstone) E620, EM10-II, 14-41Ez, 40-150R, 9 cap and whatever she can nick from me when she wants it

            My places
            http://www.shenstone.me.uk
            http://landroverkaty.blogspot.com/
            https://vimeo.com/shenstone
            http://cardiffnaturalists.org.uk/

            Comment


            • #7
              Re: Admin help needed...

              Originally posted by shenstone View Post
              Many thanks Andy, that has clear3ed up the file question...

              Ian has been PM'ing me behind the scenes and is doing something to my account... lets see what happens!
              I didn’t get where I am today....

              Comment


              • #8
                Re: Admin help needed...

                I've set up a new account "walti_too" can one of the admins approve it so I can get started with new pictures?

                Once up and running I'll ask for you to delete my existing account and gallery.

                Many thanks

                Paul
                I didn’t get where I am today....

                Comment


                • #9
                  Re: Admin help needed...

                  Each time I enter the site, I see all the new accounts and I cannot see another one for you... I even looked for it alphabetically
                  Graham

                  We often repeat the mistakes we most enjoy...

                  Comment


                  • #10
                    Re: Admin help needed...

                    Originally posted by Graham_of_Rainham View Post
                    Each time I enter the site, I see all the new accounts and I cannot see another one for you... I even looked for it alphabetically
                    "Walti too" was shown as a new member yesterday !

                    Jax

                    Comment


                    • #11
                      Re: Admin help needed...

                      I can't see it either

                      it must have been flagged and deleted by the anti-spam processes for some reason

                      Sorry do it again and we will take a look

                      Regards
                      Andy
                      My Kit (OK I'm a hoarder...)
                      4/3 E500, E510, E30 + 35macro, 50macro, 7-14, 11-22, 14-45 (x2), 14-54, 40-150 (both types), 50-200, 70-300, 50-500,
                      m 4/3 EM1MkII + 60 macro, 12-100 Pro
                      FL20, FL36 x2 , FL50, cactus slaves etc.
                      The Boss (Mrs Shenstone) E620, EM10-II, 14-41Ez, 40-150R, 9 cap and whatever she can nick from me when she wants it

                      My places
                      http://www.shenstone.me.uk
                      http://landroverkaty.blogspot.com/
                      https://vimeo.com/shenstone
                      http://cardiffnaturalists.org.uk/

                      Comment


                      • #12
                        Re: Admin help needed...

                        Originally posted by shenstone View Post
                        I can't see it either

                        it must have been flagged and deleted by the anti-spam processes for some reason

                        Sorry do it again and we will take a look

                        Regards
                        Andy
                        Probably two accounts with one IP address?
                        Graham

                        We often repeat the mistakes we most enjoy...

                        Comment


                        • #13
                          Re: Admin help needed...

                          Originally posted by Graham_of_Rainham View Post
                          Probably two accounts with one IP address?
                          Coooo-Eeeee!

                          Seems to be working AND the image upload has worked!

                          Phew!
                          I didn’t get where I am today....

                          Comment


                          • #14
                            Re: Admin help needed...

                            Many thanks to all that have tried to help, there's been a lot of hours put in, but my gallery seems to have been irreparably damaged, so I'm now a newbie again!
                            I didn’t get where I am today....

                            Comment


                            • #15
                              Mark Johnson

                              My Sailing Page

                              My Flickr

                              Comment

                              Working...
                              X