Announcement

Collapse
No announcement yet.

Flickr gone all foreign?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Flickr gone all foreign?

    All my menus and options are all in a foreign language. Anybody else got the same issue?
    Thanks
    Tim

    http://www.flickr.com/photos/33153464@N07/

  • #2
    Re: Flickr gone all foreign?

    $eems okay on SWMBO"s Blackberry although I'm not logged in.
    It's the image that's important, not the tools used to make it.

    David M's Photoblog

    Comment


    • #3
      Re: Flickr gone all foreign?

      Your Flickr pages are displayed in English when I visit them.

      My Gallery on 500px

      Comment


      • #4
        Re: Flickr gone all foreign?

        Still there today!
        Thanks
        Tim

        http://www.flickr.com/photos/33153464@N07/

        Comment


        • #5
          Re: Flickr gone all foreign?

          At the bottom of nearly every page on Flikr is a language option. I suspect you've accidently clicked on it and changed your default option.

          So click on 'English' and it should go back.

          Flikr stores option in a cookie, so changes go from one computer session to another.

          Nick
          Nick Temple-Fry

          Medicine as a science ranks somewhere between archaeology and economics.

          www.theChurchPhotographer.co.uk 90 Churches -- Fairford St Mary's, exceptionally splendid
          www.temple-fry.co.uk

          Comment


          • #6
            Re: Flickr gone all foreign?

            Nick you are now officially my hero!

            Thanks its been a nightmare few days.

            The problem started on my I pad so you suspect correctly, I have problem tapped it accidentally!

            Thanks again.
            Thanks
            Tim

            http://www.flickr.com/photos/33153464@N07/

            Comment

            Working...
            X