Announcement

Collapse
No announcement yet.

Audio Hiss EM-5 MK2 - Gain control?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP! Audio Hiss EM-5 MK2 - Gain control?

    Hi,

    I've got a new RODE VideoMicro microphone, a lapel mic, and, of course, the in-built mic.

    In a quiet room, with no ambient noise, all combinations of microphones and levels result in a very audible hissing sound that is very off-putting. I doubt it's the microphones, as they are all different.

    "Gain" would appear to be an issue, but how to set this on the E-M5 MK2?

    It appears impossible to turn off the internal camera Mic without also turning off the external mic.

    Disclosure: No time yet to do real world test. I spent a few hours today checking the range and sound field of the Rode, but all recordings have hissing.

    In fairness, although less so, the Rode and Lapel mike have some noise in the iPhone recording app.

    Am I worrying too much? It's just that there's a 7-day return on the Rode for a refund.

    Any pointers to, specifically, the Olympus E-M5 MK2 would be appreciated.

    David.
    _____________________________________________
    sigpicEM-5+MK 1 & 2; M.Zuiko 45mm f1.8; M.Zuiko 75-300mm; M.Zuiko, 9-18mm, HLD-6M; M.Zuiko, 12-40mm pro; M.Zuiko, 40-150mm pro; FL-600.
    _________________________________________
    If you think education's expensive, try ignorance.
    _________________________________________

  • #2
    Re: Audio Hiss EM-5 MK2 - Gain control?

    Have you checked you are not picking up mains hum which at times manifests itself as a hiss?

    Wee Man
    Ed

    Live life in the slow lane.

    Comment


    • #3
      Re: Audio Hiss EM-5 MK2 - Gain control?

      Originally posted by DavidJ1609 View Post
      Hi,

      Any pointers to, specifically, the Olympus E-M5 MK2 would be appreciated.

      David.
      Try repeating your test with Image Stabilizer = Off.
      It is possible that your mikes are picking up the "fizzing" noise which can be heard when the IS is working.
      Chris

      Comment


      • #4
        Re: Audio Hiss EM-5 MK2 - Gain control?

        Originally posted by DavidJ1609 View Post
        Hi,

        I've got a new RODE VideoMicro microphone, a lapel mic, and, of course, the in-built mic.

        In a quiet room, with no ambient noise, all combinations of microphones and levels result in a very audible hissing sound that is very off-putting. I doubt it's the microphones, as they are all different.

        "Gain" would appear to be an issue, but how to set this on the E-M5 MK2?

        It appears impossible to turn off the internal camera Mic without also turning off the external mic.

        Disclosure: No time yet to do real world test. I spent a few hours today checking the range and sound field of the Rode, but all recordings have hissing.

        In fairness, although less so, the Rode and Lapel mike have some noise in the iPhone recording app.

        Am I worrying too much? It's just that there's a 7-day return on the Rode for a refund.

        Any pointers to, specifically, the Olympus E-M5 MK2 would be appreciated.

        David.
        Hi David.
        I have the E-M10 MKII which came out after the E-M5 MKII and has the same features and I think I found the answer to your problem.

        In true Olympus fashion there is a gain control but it is called "Silent Shooting" and is only accessible using the touch screen on the monitor.
        For the E-M5 MKII the details are on pages 20 and 41 of the manual.

        I tried the "silent room" test on my E-M10 MKII and at the default setting it does indeed produce hissing but by turning down the gain this removes the hissing whilst any wanted sound is still recorded. I presume there is actually an AVC (Automatic Volume Control) system which "normalises" the recorded audio and avoids clipping etc.

        Regards.
        Peter

        she looked at me and said "It's official. I hate your camera. It's just so amazing and perfect I want one!"

        E-M10 MK II, E-M5, E-PL1, E-PM2, mZ 12-50, mZ 14-42mm EZ, mZ 17mm f 1.8, mZ 25mm f1.8, mZ 45mm f1.8, mZ 75-300mm II.
        OM1n, OM 50mm f1.8.
        Oly Viewer3, Dxo Pro 11. FastStone.

        Comment


        • #5
          Re: Audio Hiss EM-5 MK2 - Gain control?

          Originally posted by Wee man View Post
          Have you checked you are not picking up mains hum which at times manifests itself as a hiss?

          Wee Man
          Thanks. I do have mains hum on my Hi-Fi, which drives me nuts and I don;t know what I need to filter it for watching movies or listening to music.

          As for the camera - it's nit plugged in, and I don't think it is, but I'll do an indoor and outdoor test to see if the mains is interfering.

          Cheers.
          _____________________________________________
          sigpicEM-5+MK 1 & 2; M.Zuiko 45mm f1.8; M.Zuiko 75-300mm; M.Zuiko, 9-18mm, HLD-6M; M.Zuiko, 12-40mm pro; M.Zuiko, 40-150mm pro; FL-600.
          _________________________________________
          If you think education's expensive, try ignorance.
          _________________________________________

          Comment


          • #6
            Re: Audio Hiss EM-5 MK2 - Gain control?

            Originally posted by Gwyver View Post
            Try repeating your test with Image Stabilizer = Off.
            It is possible that your mikes are picking up the "fizzing" noise which can be heard when the IS is working.
            Yes. Already checked. Thanks for the info.

            David.
            _____________________________________________
            sigpicEM-5+MK 1 & 2; M.Zuiko 45mm f1.8; M.Zuiko 75-300mm; M.Zuiko, 9-18mm, HLD-6M; M.Zuiko, 12-40mm pro; M.Zuiko, 40-150mm pro; FL-600.
            _________________________________________
            If you think education's expensive, try ignorance.
            _________________________________________

            Comment


            • #7
              Re: Audio Hiss EM-5 MK2 - Gain control?

              Originally posted by PeterBirder View Post
              Hi David.
              In true Olympus fashion there is a gain control but it is called "Silent Shooting" and is only accessible using the touch screen on the monitor.
              For the E-M5 MKII the details are on pages 20 and 41 of the manual.
              Regards.
              Ah! I wondered what this was - I thought it was simply volume control and ignored it.

              I'll check tonight and report back!

              Originally posted by PeterBirder View Post
              In true Olympus fashion
              Indeed!

              David.
              _____________________________________________
              sigpicEM-5+MK 1 & 2; M.Zuiko 45mm f1.8; M.Zuiko 75-300mm; M.Zuiko, 9-18mm, HLD-6M; M.Zuiko, 12-40mm pro; M.Zuiko, 40-150mm pro; FL-600.
              _________________________________________
              If you think education's expensive, try ignorance.
              _________________________________________

              Comment


              • #8
                Re: Audio Hiss EM-5 MK2 - Gain control?

                On looking at my E-M1 Menu (with FW 4.1) I notice the E-M Mk II is similar & so I am looking at the E-M5 Mk II manual (Version II) Menu on page 157 & it refers to page 107. I would think it would be a good idea to try turning off Volume Limiter in Menu *I & then adjust the Mic (internal or external, whichever you're using) to the desired level using the L&R metering for a sample of what you would be recording at the bottom of the volume adjustment scale (on the camera). It might be wise to then turn the Volume Limiter back on once that level has been established perhaps. I don't know if that would help as I rarely do any video with my camera.

                I don't have the Silent mode function on the E-M1 though.

                Ross
                I fiddle with violins (when I'm not fiddling with a camera).
                Flickr: https://www.flickr.com/photos/ross-the-fiddler/
                Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
                Lenses: M.ZD7-14mm f2.8 PRO Lens, M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD45mm f1.8, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
                Flashes: FL36R X2, FL50R, FL50.
                Software: Capture One Pro 10 (& Olympus Viewer 3).

                Comment


                • #9
                  Re: Audio Hiss EM-5 MK2 - Gain control?

                  Hi again,

                  The touch-screen controls on thereat during recording set the external microphone volume/gain. The setting changes the volume in the normal "Movie menu" set. When I change the touch screen"Silent shooting" referred to by Peter, it is the same as going into the menus and changing it. e.g. I set the main menu to +3, start shooting, change the touch screen "Silent shooting" to +6, and after recording the main menu volume is +6.

                  I'm new to audio terminology, but I assume to increase the "volume" on the mic is actually increasing "gain".

                  Regrettably, both IS and the touch screen leave audible noise on the recording. IS when I touch the camera, and a digital pulse-click as I adjust the touch-screen volume; which is annoying.

                  For the moment, iMovie removes the hiss, although it's method means when I speak, the voice 'fades up' with the hiss audible.

                  Monday will be a real-world test of the microphone, both outside in the wild, and in an office. I'll report back here.

                  It seems on-camera is a no-no, and an external digital recorder is the way to go if I want clean audio - a complaint from many DSLR cameras. To be fair, professionals would never use on-camera mics, and software filtering and quality overall is more than sufficient for most casual users, I would guess.

                  If I want quiet audio, it seems I'd have to venture into a whole new hardware territory.

                  Regards,

                  David.
                  _____________________________________________
                  sigpicEM-5+MK 1 & 2; M.Zuiko 45mm f1.8; M.Zuiko 75-300mm; M.Zuiko, 9-18mm, HLD-6M; M.Zuiko, 12-40mm pro; M.Zuiko, 40-150mm pro; FL-600.
                  _________________________________________
                  If you think education's expensive, try ignorance.
                  _________________________________________

                  Comment


                  • #10
                    Re: Audio Hiss EM-5 MK2 - Gain control?

                    Hi,

                    If I use the touchscreen volume adjuster, the gain really does work from to quiet to too loud. However, the hiss is always there.

                    I removed noise in Audacity and iMovie, and the results were better, but....

                    1) If I used a little reduction, the hiss was audible every time someone spoke - so only reduced in the quiet sections between speaking.

                    2) If I used a lot of reduction, the voices sounded like they were in an aquarium with very unnatural fade in an out.

                    The above refers to a hard-walled classroom or my own apartment. Outside, the hissing was indistinguishable from wind hiss/noise as it was a windy day. The Rode was far, far better then in-camera in this situation.

                    It looks like I need an external and separate source to get clean audio inside. If I like the idea of video, I'll look into a Zoom or similar.

                    I've just reconnected with a local film maker who uses DSLR and has a sound guy - I'll tap them for advice.

                    Cheers,

                    David.
                    _____________________________________________
                    sigpicEM-5+MK 1 & 2; M.Zuiko 45mm f1.8; M.Zuiko 75-300mm; M.Zuiko, 9-18mm, HLD-6M; M.Zuiko, 12-40mm pro; M.Zuiko, 40-150mm pro; FL-600.
                    _________________________________________
                    If you think education's expensive, try ignorance.
                    _________________________________________

                    Comment


                    • #11
                      Re: Audio Hiss EM-5 MK2 - Gain control?

                      I'm sorry I forgot to update this. I've been so busy leaving full time work to go freelance.

                      The in-camera hiss is all about the microphone to subject distance. The further away the subject, the more "gain" any mic needs to record a decent volume.

                      In-camera and camera-mounted microphones will be too far from the source, and so you'll always get "gain" noise unless you are recording relatively 'full' ambient noise. This is why all professional recording people use microphones close to the source - as close to the mouth as possible; using either boom or lapel mics.

                      A quick look on the internet will give you the different types of microphone and what they are good at.

                      For my part, cheap lapel mics from China were good enough - I plugged them into mobile phones and "clapped" for a sound mark to sync later. I also put the Rode mic on a boom, and the problem went away. Any gaps in speaking and the resultant minor gain hiss, with the cheap lapel mics, were removed by the software with ease.

                      I've only played around to get it right, and not produced a video yet, but the problem is down to quality/position of the mic, and unless you are a professional, "quality" is subjective. I wouldn't buy high-end gear unless I needed broadcast quality.

                      David.
                      _____________________________________________
                      sigpicEM-5+MK 1 & 2; M.Zuiko 45mm f1.8; M.Zuiko 75-300mm; M.Zuiko, 9-18mm, HLD-6M; M.Zuiko, 12-40mm pro; M.Zuiko, 40-150mm pro; FL-600.
                      _________________________________________
                      If you think education's expensive, try ignorance.
                      _________________________________________

                      Comment


                      • #12
                        Re: Audio Hiss EM-5 MK2 - Gain control?

                        Hey, I know it's been a while, but I've been trying to solve pretty much the exact same problem lately, so would like to add some information for anyone trying to do the same thing.
                        The issue is with the camera's mic pre-amp or "microphone gain control" being low quality and producing a buzz, so you need to turn it down as low as possible (-10 ideally) and use a powered mic to (almost) eliminate it completely. If your mic doesn't have variable gain, you can buy essentially a "reducer" which adds a variable element to a non-variable gain mic (eg rode video mic pro) By this stage it's probably easier to mount a zoom H1 (or similar recorder) on your camera and sync in post.
                        IS or microphone to camera distance have little effect on this hiss, from my experiments.
                        I made a short youtube video to highlight the results possible with an aputure v-mic d2 and the on-camera audio circuitry gain turned to -10. Also leave your camera audio on 0, as then you'll still have audio if you unplug the mic, as the camera switches between internal and external microphones when one is plugged in.
                        [ame="https://www.youtube.com/watch?v=DFAxjEYw2u0"]SOLVED Olympus HISS on-camera audio - YouTube[/ame]

                        Comment


                        • #13
                          Re: Audio Hiss EM-5 MK2 - Gain control?

                          Originally posted by DavidJ1609 View Post
                          Thanks. I do have mains hum on my Hi-Fi, which drives me nuts and I don;t know what I need to filter it for watching movies or listening to music.
                          Mains hum on your hifi has to do with two things. One: In one of two systems with each mains connected is the transformer reversed wired. Turn the plug in the mains outlet if that is possible (two pen plugs). Two: one of the connections on the output or the input on a system has a broken ground. Only solution for that is starting all over wiring again. So disconnect all wires and connect one at the time, first start with the mains, switch on, no hiss then go for first left or right and if no hiss connect the other channel. No hiss, next connection and so on. Mind to set the volume of your speakers as low as possible or even switch the speakers selector to a speaker connection without speakers connected. Plugging in and out in a hot running system can cause clicks and alike which can destroy your speaker system. If there is hiis then the last connection you made will give the source and you can then repair it.
                          sigpic

                          Comment


                          • #14
                            Re: Audio Hiss EM-5 MK2 - Gain control?

                            Originally posted by Gwyver View Post
                            Try repeating your test with Image Stabilizer = Off.
                            It is possible that your mikes are picking up the "fizzing" noise which can be heard when the IS is working.
                            Is that what it is? I have noticed this noise on my OM-D E-M1 when the shutter button is half pressed. It is quite loud in a quiet room. I thought it was some kind of internal cooling fan for the CCD.
                            ---------------

                            Naughty Nigel


                            Difficult is worth doing

                            Comment

                            Working...
                            X