Announcement

Collapse

December's CHALLENGE

The topic to inspire your creative juices this month is BOXES

See more
See less

Defect image sensor?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Defect image sensor?

    Hi all

    When working with pictures today I noticed an artefact that has the shape of a square-shaped dot, colored bright red. The size is approx 5x5 pixels. Attached is a sample what it looks like when enlarged 10 times.

    It is visible only if present on a dark part of the picture, e.g. deep shades or dark background. I.e. it is not a dust particle.

    Anyone on this forum experienced similar artefacts?

    Im I right in presuming the sensor is defect?

    /Tord
    Attached Files

    My Gallery on 500px

  • #2
    Re: Defect image sensor?

    Not sure what camera you have, but have you done a pixel mapping exercise? This could sort out the problem but I am not sure about the red colour, defective pixels usually show up as white specks.

    David
    PBase Galleries:-http://www.pbase.com/davidmorisonimages

    Comment


    • #3
      Re: Defect image sensor?

      Hi,

      I posted under E-520 section and should perhaps have confirmed the post is applicable for E-520.


      From E-520 manual:
      "Unknown bright dot(s) appear on the subject in the picture taken
      This may be due to stuck pixel(s) on the image pickup device. Perform [PIXEL MAPPING]. If the problem persists, repeat pixel mapping a few times."

      The dots are bright red so I will try it and see if it helps, thanks for the tip.



      /Tord

      My Gallery on 500px

      Comment


      • #4
        Re: Defect image sensor?

        Looks like a stuck pixel, so let us know if pixel mapping doesn't sort it out (it should), Pixel mapping will be towards the end of one of the two spanner menus.

        Nick
        Nick Temple-Fry

        Medicine as a science ranks somewhere between archaeology and economics.

        www.theChurchPhotographer.co.uk 90 Churches -- Fairford St Mary's, exceptionally splendid
        www.temple-fry.co.uk

        Comment


        • #5
          Re: Defect image sensor?

          Thanks a lot.

          Red dot seems to be gone now.

          /Tord

          My Gallery on 500px

          Comment

          Working...
          X