Announcement

Collapse

December's CHALLENGE

The topic to inspire your creative juices this month is BOXES

See more
See less

E-PL1 & 50mm/1.8 under exposer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP! E-PL1 & 50mm/1.8 under exposer

    I am having problems with this combo. The pictures look good in Live View when composed, but come out 2 stops under exposed. This only happens outdoors, the indoor shots all come out great. I have checked and re-checked all settings. Any ideas?

    Here is the setup:
    E-PL1
    Oly 50mm/1.8 MIJ
    MMF-2
    Chipped OM to 4/3 adapter
    Apreture Priority
    Manual Focus
    ESP Metering

    I have no problems on the E-30 and E-1.

    Thanks

  • #2
    Re: E-PL1 & 50mm/1.8 under exposer

    ESP metering?
    I never use that with my e-pL1, always centre-weighted and it works fine BUT
    sometimes I get an under or overexposed few frames with no explanation and no changed settings. It happens randomly outdoors in bright light with my manual lenses.
    Really its rare enough to ignore and obvious so notice and re-shoot, for me anyway.

    Apart from that ... no idea.

    Comment


    • #3
      Re: E-PL1 & 50mm/1.8 under exposer

      Thanks

      I was in bright light too.

      I did try center weighted and got the same result. It was only a couple of shots, so I will give it a go again and see what happens. I'm really trying to make the 50 work so I can justify not spending out for the 45mm.

      Comment

      Working...
      X