Announcement

Collapse
No announcement yet.

? Shutter Stuck

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP! ? Shutter Stuck

    I am looking for a little advise!

    Yesterday, while trying to set up a new Eye-Fi SD card I was required to take a test shot. The camera focused and appeared to take the shot as normal but then hung.

    Now the shutter appears to be stuck down across the sensor (I am sure the sensor can normally be seen when the lens is removed?).

    Nothing seems to reset this, the camera will power up but the screen shows back (all the expected icons etc are there), it tries to take a shot when the shutter button is pressed but after a few seconds the screen goes off and the camera powers down.

    Does anyone know if there is a setting or trick to reset the camera, or force the shutter to move (? something like a cleaning mode).

    Any suggestions wellcomed.
    Jason.

    E-M1, E-M5, EP-3, E1
    ZD 9-18, 12-60, 14-54, 50-200, 70-300, 12-50, 40-150, EC14, EC20, EX25
    Sigma 30

    http://www.flickr.com/photos/gadgeteer2004/

  • #2
    Re: ? Shutter Stuck

    Hi Jason, The sensor would not be seen when you remove the lens, unless you are in sensor clean mode.

    Is the battery charged, if battery is low, sometimes the camera shuts down, try fitting a fully charged battery.
    Dave
    My Published Book: http://www.blurb.com/my/book/detail/2771168

    Comment


    • #3
      Re: ? Shutter Stuck

      Originally posted by Daveart View Post
      The sensor would not be seen when you remove the lens, unless you are in sensor clean mode.
      Dave is wrong I'm afraid, the default position for the shutter is open to allow Liveview to operate, so you should see the shiny surface of the sensor.

      1) take out the Eye-Fi card (if you haven't already) and try to switch the camera on without the card, this will force a no-card error, it might overwrite the other error codes.

      2)Try an ordinary card (but you probably have)

      2) Leave without a battery for 48+hrs, this might kill the temporary memory.

      But I'm not hopeful for any of these suggestions.

      Nick
      Nick Temple-Fry

      Medicine as a science ranks somewhere between archaeology and economics.

      www.theChurchPhotographer.co.uk 90 Churches -- Fairford St Mary's, exceptionally splendid
      www.temple-fry.co.uk

      Comment


      • #4
        Re: ? Shutter Stuck

        Originally posted by Nick Temple-Fry View Post
        Dave is wrong I'm afraid, the default position for the shutter is open to allow Liveview to operate, so you should see the shiny surface of the sensor.

        1) take out the Eye-Fi card (if you haven't already) and try to switch the camera on without the card, this will force a no-card error, it might overwrite the other error codes.

        2)Try an ordinary card (but you probably have)

        2) Leave without a battery for 48+hrs, this might kill the temporary memory.

        But I'm not hopeful for any of these suggestions.

        Nick
        Thanks for the tips, I have tried with the origional SD card but not without a card or leaving the battery out. I will them a try.

        Regards,
        Jason.

        E-M1, E-M5, EP-3, E1
        ZD 9-18, 12-60, 14-54, 50-200, 70-300, 12-50, 40-150, EC14, EC20, EX25
        Sigma 30

        http://www.flickr.com/photos/gadgeteer2004/

        Comment


        • #5
          Re: ? Shutter Stuck

          Sadly no change after trying the tips and suggestions. It looks like a trip to Luton Cameras when I next get a day off

          Regards,
          Jason.

          E-M1, E-M5, EP-3, E1
          ZD 9-18, 12-60, 14-54, 50-200, 70-300, 12-50, 40-150, EC14, EC20, EX25
          Sigma 30

          http://www.flickr.com/photos/gadgeteer2004/

          Comment


          • #6
            Re: ? Shutter Stuck

            Originally posted by jchallen View Post
            Sadly no change after trying the tips and suggestions. It looks like a trip to Luton Cameras when I next get a day off

            Regards,
            Sorry to hear that, though I suspected that might be the result.

            Hope Luton Cameras can sort it out, but you might have to brace yourself for the camera going back to Olympus.

            Nick
            Nick Temple-Fry

            Medicine as a science ranks somewhere between archaeology and economics.

            www.theChurchPhotographer.co.uk 90 Churches -- Fairford St Mary's, exceptionally splendid
            www.temple-fry.co.uk

            Comment


            • #7
              Re: ? Shutter Stuck

              I have an used E-PL1 with a sticky shutter too. I got the body for $20 because the shutter was stuck and got it to tinker. Its been a couple of years but I was wondering if there was any follow up on what the solution was for the similar issue that started this thread.

              I was able to get it unstuck for a few dozen shots by shaking the camera and tapping on it firmly flat on its back on the table - this opens it up for a few shots, but then it happens again. Otherwise it seems to be fine. Sometimes its stuck open and other times stuck closed. It worked fine in single and multiple shot modes, as well as movie mode then just stops. I went out and bought the 15mm body lens cap thing for $49 to try the cam out - its quite hilarious and fun while it lasts.

              I've looked at some EPL1 disassembly webpages but they are about changing out the IR filter, with no shutter assembly images or instructions. I'm wondering if this could be a lubrication issue, and if so, is there any advice on what to try for that and how - is there something you can spray in/onto the shutter, other than WD40? All the shots are at 1/8 it seems too - not sure if that is a camera problem or because its using this weird lens.

              Any thoughts?

              R in Canada

              Comment

              Working...
              X