Announcement

Collapse

December's CHALLENGE

The topic to inspire your creative juices this month is BOXES Please don't forget to vote on November's LEAVES challenge and please re-vote if you already did but before the recent forum upgrade.

See more
See less

Live Boost

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Live Boost

    Hi
    I see a lot of articles on the net saying use Live View Boost when shooting in manual mode. However when I try to set it up in the menu whilst in manual mode the option is greyed out ! Can anyone help me to sort it out please ?

    Thanks !

    Wes

  • #2
    Re: Live Boost

    According to the MANUAL on page 102, it's available.

    It says the same for my E-M1 and that works.

    Try setting the camera to "A or S" then setting the LVB to On1 then switch to Manual Mode.

    Hope it works
    Graham

    We often repeat the mistakes we most enjoy...

    Comment


    • #3
      Re: Live Boost

      Originally posted by Graham_of_Rainham View Post
      According to the MANUAL on page 102, it's available.

      It says the same for my E-M1 and that works.

      Try setting the camera to "A or S" then setting the LVB to On1 then switch to Manual Mode.

      Hope it works

      Thanks for your reply Graham. It doesn't work for A,S,P or M. That is unless the exposure required is say .5 sec or more ! I am wanting to use it in a studio situation at 1/125 or similar so I can see my model ! I have managed to turn it on in the SCN and ART and video modes but that is all !

      Comment


      • #4
        Re: Live Boost

        I use live view boost in the studio all the time, in Manual Mode at 1/250s as exposure is set by the flash meter.

        I'm at a loss to know why that is not working...

        Try a "Factory Reset"
        Graham

        We often repeat the mistakes we most enjoy...

        Comment


        • #5
          Re: Live Boost

          Thanks again Graham !

          Reset Worked !!

          Now to set all my options again... long evening coming up LOL

          Comment


          • #6
            Re: Live Boost

            Ohhhh heck !

            Setting it up I came to S-OVF Under menu J ....if turned ON it stops Live view boost from working !! If only it was documented !!

            Comment


            • #7
              Re: Live Boost

              Originally posted by Cygnet View Post
              Ohhhh heck !

              Setting it up I came to S-OVF Under menu J ....if turned ON it stops Live view boost from working !! If only it was documented !!
              I'm glad you found that. Usually a Menu option has been greyed out because of another conflicting setting & it is not so good if the only way it was cleared was to reset the camera. That way you don't discover the conflict.
              Ross
              I fiddle with violins (when I'm not fiddling with a camera).
              Flickr: https://www.flickr.com/photos/ross-the-fiddler/
              Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
              Lenses: M.ZD7-14mm f2.8 PRO Lens, M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD45mm f1.8, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
              Flashes: FL36R X2, FL50R, FL50.
              Software: Capture One Pro 10 (& Olympus Viewer 3).

              Comment

              Working...
              X