Announcement

Collapse
No announcement yet.

EM-1 MkII freezing when using live bulb and live timer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EM-1 MkII freezing when using live bulb and live timer

    Has anyone else experienced this since the new firmware update?.

    The image builds on the screen fine but when the shutter closes either by releasing the button or pressing it again dependent on mode, the screen goes black with the histogram showing bottom left and the display count and exposure time bottom right. The only way I can get the camera to rspond to any button or the off switch is to remove the battery. No image is saved.

    This could be a new glitch.

  • #2
    Re: EM-1 MkII freezing when using live bulb and live timer

    Have you got "noise reduction switched On"? If yes try with set to Off
    My camera seems to work fine
    Hope this helps

    Comment


    • #3
      Re: EM-1 MkII freezing when using live bulb and live timer

      Originally posted by pault View Post
      Have you got "noise reduction switched On"? If yes try with set to Off
      My camera seems to work fine
      Hope this helps
      Thanks for the reply. My noise reduction is switched off. It was the first thing I checked when the issue arose.

      Comment


      • #4
        Re: EM-1 MkII freezing when using live bulb and live timer

        Works perfectly here. Try removing and replacing lens. Try another lens.

        Comment


        • #5
          Re: EM-1 MkII freezing when using live bulb and live timer

          Originally posted by Growltiger View Post
          Works perfectly here. Try removing and replacing lens. Try another lens.
          This forum is populated with very knowlegeable folk. Thanks for this I had not considered dirty contacts. A quick clean and all is well.

          Comment


          • #6
            Re: EM-1 MkII freezing when using live bulb and live timer

            Originally posted by Clockwork Donkey View Post
            This forum is populated with very knowlegeable folk. Thanks for this I had not considered dirty contacts. A quick clean and all is well.
            I'm glad to hear that solved it.

            Comment


            • #7
              Re: EM-1 MkII freezing when using live bulb and live timer

              I've lost count of the times over the years the great people here have solved a problem or taught me something useful!
              Regards,
              Mark

              ------------------------------
              http://www.microcontrast.com
              Too much Oly gear.
              Panasonic GM5, 12-32, 12-35, 15. Laowa 7.5.
              Assorted legacy lenses, plus a Fuji X70 & a Sony A7S.

              Comment

              Working...
              X