Announcement

Collapse

December's CHALLENGE

The topic to inspire your creative juices this month is BOXES

See more
See less

High Res shot and studio flash - not working on EM1 Mk2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: High Res shot and studio flash - not working on EM1 Mk2

    Originally posted by Beagletorque View Post
    Is there a setting for flash in both H and L modes? Don't have the camera with me so I can't check.
    If there is, I can't find them. May I ask what significance this has with the High Res shot?

    Comment


    • #17
      Re: High Res shot and studio flash - not working on EM1 Mk2

      Originally posted by Beagletorque View Post
      You can set flash for use with silent shutter, but it is set to off by default. Just enable it in the menu.
      Out of interest where is this. Can't find it.
      All the best

      Being left handed my brain sometimes works sdrawkcab

      Andy

      Lots of cameras and lenses.


      My Flickr

      Comment


      • #18
        Re: High Res shot and studio flash - not working on EM1 Mk2

        Menu cog c1
        Stuff from Cuba
        More stuff from Cuba
        It all started here

        Comment


        • #19
          Re: High Res shot and studio flash - not working on EM1 Mk2

          I assume hires shot uses high speed shutter settings?
          Stuff from Cuba
          More stuff from Cuba
          It all started here

          Comment


          • #20
            Re: High Res shot and studio flash - not working on EM1 Mk2

            Originally posted by Beagletorque View Post
            I assume hires shot uses high speed shutter settings?
            High Res Shot has a setting of its own. Camera Menu 2 > High Res Shot. When selected it displays an offset grid indicating sensor shift (I presume). I cannot change the shutter/drive modes.

            There is no option to enable flash in high speed silent.

            Comment


            • #21
              Re: High Res shot and studio flash - not working on EM1 Mk2

              Originally posted by Beagletorque View Post
              Menu cog c1
              Probably just me but I still can't find any stting to allow single frame electronic shutter with flash.

              G Release/j/Image Stabilizer
              N Rls Priority S Off    114
              Rls Priority C On   
              jL Settings
              j/♦j
              Max fps 10fps   
              114
              Frame Count
              Limiter Off   
              ♥j
              Max fps 18fps   
              Frame Count
              Limiter Off   
              0
              Max fps 18fps   
              Pre-shutter
              Frames 8 shots   
              Frame Count
              Limiter On, 25 shots   
              jH Settings
              j/♦j
              Max fps 15fps   
              114
              Frame Count
              Limiter Off   
              ♥j
              Max fps 60fps   
              Frame Count
              Limiter Off   
              0
              Max fps 60fps   
              Pre-shutter
              Frames 14 shots   
              Frame Count
              Limiter On, 25 shots   
              O K Image Stabilizer S-IS AUTO    53, 114
              j Image Stabilization Fps Priority  
              Half Way Rls With IS On  114
              All the best

              Being left handed my brain sometimes works sdrawkcab

              Andy

              Lots of cameras and lenses.


              My Flickr

              Comment


              • #22
                Re: High Res shot and studio flash - not working on EM1 Mk2

                Originally posted by andym View Post
                Out of interest where is this. Can't find it.
                On the Mk2 it's Camera 2 > Anti Shock/Silent > Silent Mode Settings > Flash Mode

                Comment


                • #23
                  Re: High Res shot and studio flash - not working on EM1 Mk2

                  Is flash enabled in the SCP? Just checking!
                  Stuff from Cuba
                  More stuff from Cuba
                  It all started here

                  Comment


                  • #24
                    Re: High Res shot and studio flash - not working on EM1 Mk2

                    Originally posted by super_claret View Post
                    On the Mk2 it's Camera 2 > Anti Shock/Silent > Silent Mode Settings > Flash Mode
                    Got it
                    All the best

                    Being left handed my brain sometimes works sdrawkcab

                    Andy

                    Lots of cameras and lenses.


                    My Flickr

                    Comment


                    • #25
                      Re: High Res shot and studio flash - not working on EM1 Mk2

                      Originally posted by Beagletorque View Post
                      Is flash enabled in the SCP? Just checking!
                      Sorry but could you tell me where that setting might be please. I've enabled flash in the silent shot mode, but that doesn't help with high res shot.

                      The camera fires flash in single shot.

                      Comment


                      • #26
                        Re: High Res shot and studio flash - not working on EM1 Mk2

                        Will check mine lunchtime and let you know.
                        Stuff from Cuba
                        More stuff from Cuba
                        It all started here

                        Comment


                        • #27
                          Re: High Res shot and studio flash - not working on EM1 Mk2

                          How are you firing the flash?
                          Stuff from Cuba
                          More stuff from Cuba
                          It all started here

                          Comment


                          • #28
                            Re: High Res shot and studio flash - not working on EM1 Mk2

                            Originally posted by Beagletorque View Post
                            How are you firing the flash?
                            I'm using a hot shoe mounted radio trigger. I've also tried the small flash gun that came with the camera FL-LM3 hot shoe mounted and another flash but nothing fires. Just to confirm that everything triggers correctly in single shot.

                            I've also not had any problems using the EM5 Mk2 in high res mode, the flash fires perfectly.

                            Comment


                            • #29
                              Re: High Res shot and studio flash - not working on EM1 Mk2

                              Just tried the hot shoe mounted Oly flash supplied with the camera and that works fine in High Res Mode. Get 8 flashes. You need to set the delay for flash recharge to zero when using the Oly flash.
                              Dave

                              My Flickr

                              Comment


                              • #30
                                Re: High Res shot and studio flash - not working on EM1 Mk2

                                Just got off the phone to Olympus and problem solved. I had to re-set my camera, then go and enable flash in silent mode Camera 2 > Anti Shock/Silent > Silent Mode Settings > Flash Mode > Allow.

                                Then turn on High Res Shot and set the flash recharge to 4 secs ( for this test I used the FL-LM3 which needs a 4 sec recharge time..).

                                Then go into Super Control Panel and select high res shot in the drive mode.

                                Also in SCP, go to flash setting and enable FULL flash.

                                Maybe my camera needed a reset but glad it's working now.

                                Big thank you to David at Olympus UK.

                                Comment

                                Working...
                                X