Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1 Mark II

Olympus OM-D E-M1 Mark II The second Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 22nd May 2017
Athene Athene is offline
Full member
 
Join Date: May 2017
Location: Norfolk England
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Question on EM1 mk2 /300f4 combination.

This is my first post on the forum so I hope it's in the correct section , apologies if not.
I've just invested in the EM1 mk2 and the 300 f4 pro and took it out for the first time this evening.

I'm really happy but one thing that is bugging me is the gyro (or whatever it is) constantly running in the 300 f4 - it's not the i/s as i can hear and see that kick in when I activate the shutter.

It stops after a time but will start again even if I just press to review images or bring up the menu. I've spent some time trying to find if there is a setting on the camera to remedy the problem.

Has anyone an answer to this ? apart from anything else it must really drain the battery.
Reply With Quote
  #2  
Old 22nd May 2017
Walti Walti is offline
Senior Member
 
Join Date: Sep 2015
Location: Cambridge
Posts: 3,110
Thanks: 305
Thanked 195 Times in 169 Posts
Likes: 225
Liked 1,511 Times in 569 Posts
Re: Question on EM1 mk2 /300f4 combination.

Yes it's a gyro running and it seems to run whenever the system is available for use.

Battery life doesn't seem to be affected with it on (I've still to run down one battery all the way.... but still carry a spare)

The worst time you notice it is if you're in a nice quiet hide and put the camera down on a shelf!

I love the image stabilisation so have never considered turning it off, it's a very small price to pay! If you turn the IBIS and lens stabilisation off it may stop? I've never tried though!
__________________

Some Olympus stuff
I didn't get where I am today...
Reply With Quote
  #3  
Old 22nd May 2017
PeterBirder's Avatar
PeterBirder PeterBirder is offline
Senior Member
 
Join Date: Dec 2009
Location: BRAINTREE ESSEX
Posts: 5,950
Thanks: 1,760
Thanked 1,024 Times in 854 Posts
Likes: 1,922
Liked 797 Times in 466 Posts
Re: Question on EM1 mk2 /300f4 combination.

Have you applied firmware update 1.2 for both camera and lens?
These alledgedly address a "noise" problem when operating in sequential mode.
__________________
Peter

she looked at me and said "It's official. I hate your camera. It's just so amazing and perfect I want one!"

E-M10 MK II, E-M5, E-PL1, E-PM2, mZ 12-50, mZ 14-42mm EZ, mZ 17mm f 1.8, mZ 25mm f1.8, mZ 45mm f1.8, mZ 75-300mm II.
OM1n, OM 50mm f1.8.
Oly Viewer3, Dxo Pro 11. FastStone.
Reply With Quote
  #4  
Old 23rd May 2017
Athene Athene is offline
Full member
 
Join Date: May 2017
Location: Norfolk England
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Question on EM1 mk2 /300f4 combination.

Thanks for your help on this,

Glad it's not just me experiencing this issue,

I will check for firmware updates as suggested..
Reply With Quote
  #5  
Old 23rd May 2017
wornish's Avatar
wornish wornish is online now
Senior Member
 
Join Date: Sep 2015
Location: Cheshire
Posts: 5,379
Thanks: 312
Thanked 483 Times in 370 Posts
Likes: 2,474
Liked 1,418 Times in 695 Posts
Re: Question on EM1 mk2 /300f4 combination.

The firmware update makes no difference.

It comes on as soon as the camera is switched on and only stops when the camera is turned off. There is a slight click as it stops. It is only noticeable in a very quiet situation. Doesn't seem to make any difference to the battery life as far as I have noticed.
__________________
Dave

My Flickr
Reply With Quote
  #6  
Old 23rd May 2017
MJ224's Avatar
MJ224 MJ224 is offline
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 11,914
Thanks: 804
Thanked 613 Times in 571 Posts
Likes: 5,898
Liked 3,186 Times in 1,481 Posts
Re: Question on EM1 mk2 /300f4 combination.

[QUOTE=Athene;415069]This is my first post on the forum so I hope it's in the correct section , apologies if not.
I've just invested in the EM1 mk2 and the 300 f4 pro and took it out for the first time this evening.

...............QUOTE]

Welcome to the forum. And a great investment you have made.

I see you are from Norfolk, my family home from years back.........
__________________
My Sailing Page

My Flickr
Reply With Quote
The Following User Says Thank You to MJ224 For This Useful Post:
Athene (23rd May 2017)
  #7  
Old 23rd May 2017
Phill D's Avatar
Phill D Phill D is online now
Full member
 
Join Date: Apr 2011
Location: Derbyshire
Posts: 9,491
Thanks: 1,150
Thanked 1,361 Times in 1,256 Posts
Likes: 952
Liked 2,208 Times in 1,056 Posts
Re: Question on EM1 mk2 /300f4 combination.

Yes welcome from the forum from me too. You certainly jumped into m4/3 with both feet. Looking forward to seeing some images.
Reply With Quote
  #8  
Old 23rd May 2017
wornish's Avatar
wornish wornish is online now
Senior Member
 
Join Date: Sep 2015
Location: Cheshire
Posts: 5,379
Thanks: 312
Thanked 483 Times in 370 Posts
Likes: 2,474
Liked 1,418 Times in 695 Posts
Re: Question on EM1 mk2 /300f4 combination.

Just done a few more checks.

It seems to be on no matter what the settings of the body are.

Tried turning OFF the lens stabilisation makes no difference it still comes on when body power turned on.

Tried setting body IS to OFF and lens IS to OFF same again gyro starts up.

It seems to be something that is on all the time.

Not a big issue for me.
__________________
Dave

My Flickr
Reply With Quote
  #9  
Old 23rd May 2017
drmarkf's Avatar
drmarkf drmarkf is online now
Full member
 
Join Date: Aug 2008
Location: Cambridge, UK
Posts: 5,373
Thanks: 334
Thanked 470 Times in 396 Posts
Likes: 2,065
Liked 1,229 Times in 699 Posts
Re: Question on EM1 mk2 /300f4 combination.

It could still be related to the stabilisation system: the sensor has to be suspended in the correct position even if it isn't moving to counter shakes. I'm not sure how the lens stabilisation works, but that might also need to be activated to hold the element in the right place.
__________________
Regards,
Mark

------------------------------
http://www.microcontrast.com
Too much Oly gear.
Panasonic 12-32, 12-35, 15. Laowa 7.5.
Assorted legacy lenses, plus a Fuji X70 & a Sony A7S.
Reply With Quote
  #10  
Old 23rd May 2017
drmarkf's Avatar
drmarkf drmarkf is online now
Full member
 
Join Date: Aug 2008
Location: Cambridge, UK
Posts: 5,373
Thanks: 334
Thanked 470 Times in 396 Posts
Likes: 2,065
Liked 1,229 Times in 699 Posts
Re: Question on EM1 mk2 /300f4 combination.

I've just done a very non-scientific test (plus do note that my hearing isn't what it was):

E-M1ii and lenses with latest firmware.

Camera plus 15mm f1.7 PanLeica or 7-14 f2.8 Pro.
Faint breathing sound when switched on, regardless of whether IS is set on or not.

Camera plus 12-100 f4 or 300 f4.
Faint breathing sound when switched on, which I think gains a slightly higher pitch and slight increase in loudness when IS is set on with the lens switch. On the 300 I get the impression that this extra sound is coming from roughly mid-way along the lens.

Could be fooling myself about any of that, of course, human beings being so suggestible I tested the effect of moving the IS switch on the lens sound quite a few times, though, and I think it's real - it would be scientifically better, of course, to have someone else switching the IS via the menu without the listener being able to tell if and when it was switched.

Certainly the body 'breathing' sound of the mkii is noticeably quieter than that of the mki.

This is quite interesting on background: http://www.thephoblographer.com/2014...lization-work/

...and the video on here shows the principle: http://www.getolympus.com/us/en/m-zu...-0-is-pro.html
__________________
Regards,
Mark

------------------------------
http://www.microcontrast.com
Too much Oly gear.
Panasonic 12-32, 12-35, 15. Laowa 7.5.
Assorted legacy lenses, plus a Fuji X70 & a Sony A7S.
Reply With Quote
  #11  
Old 23rd May 2017
Athene Athene is offline
Full member
 
Join Date: May 2017
Location: Norfolk England
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Question on EM1 mk2 /300f4 combination.

Thanks again for your welcomes and help,

I sold a lot of Nikon kit (inc, 300 AFS f2.8, 600 AFS f4 & 16-35 f4) to get my Olympus set up !
Reply With Quote
  #12  
Old 23rd May 2017
IainMacD's Avatar
IainMacD IainMacD is offline
Full member
 
Join Date: Mar 2008
Location: Drumnadrochit
Posts: 3,896
Thanks: 1,224
Thanked 547 Times in 490 Posts
Likes: 1,816
Liked 827 Times in 234 Posts
Re: Question on EM1 mk2 /300f4 combination.

I don't have this camera/lens combination (I am very sad to say) and I don't have my camera at hand, but I seem to remember something about a setting for stabilising the viewfinder; could it be this causing the sound?
__________________
Iain

E-M5 II, E-M1, E-M1 II, 7.5, 8-18, 12-40, 25, 40-150, 45, 60, 300

Website
Flickr
Reply With Quote
  #13  
Old 23rd May 2017
drmarkf's Avatar
drmarkf drmarkf is online now
Full member
 
Join Date: Aug 2008
Location: Cambridge, UK
Posts: 5,373
Thanks: 334
Thanked 470 Times in 396 Posts
Likes: 2,065
Liked 1,229 Times in 699 Posts
Re: Question on EM1 mk2 /300f4 combination.

Quote:
Originally Posted by Athene View Post
...Nikon kit (inc, 300 AFS f2.8, 600 AFS f4 & 16-35 f4) to get my Olympus set up !
Serious gear!

Back in the day I had a Nikon D300 with a 70-200 f2.8 VRII which used to make a humming-swishing sound when the VR was activated - I'm sure that's the same thing we're talking about here.
__________________
Regards,
Mark

------------------------------
http://www.microcontrast.com
Too much Oly gear.
Panasonic 12-32, 12-35, 15. Laowa 7.5.
Assorted legacy lenses, plus a Fuji X70 & a Sony A7S.
Reply With Quote
  #14  
Old 23rd May 2017
GyRob GyRob is online now
Full member
 
Join Date: Apr 2017
Location: N.E.Lincs
Posts: 259
Thanks: 4
Thanked 32 Times in 23 Posts
Likes: 36
Liked 218 Times in 47 Posts
Re: Question on EM1 mk2 /300f4 combination.

Just to add my mkII AND 300F4 makes a gyro sound so as I have it set to sleep after 60 seconds that's how long it stays on.
Rob.
Reply With Quote
  #15  
Old 26th May 2017
Athene Athene is offline
Full member
 
Join Date: May 2017
Location: Norfolk England
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Question on EM1 mk2 /300f4 combination.

Quote:
Originally Posted by GyRob View Post
Just to add my mkII AND 300F4 makes a gyro sound so as I have it set to sleep after 60 seconds that's how long it stays on.
Rob.

Rob, yes it's a 300 f4 thing - my 12-40 switches off immediately once my finger leaves the shutter.

Gary
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Testing the 300f4+1.4x Beagletorque Foto Fair 7 18th November 2016 11:55 PM
An unusual combination Bikie John Foto Fair 5 5th August 2014 09:27 PM
Tried a new combination. andym Lens focus 3 18th June 2013 04:30 PM
E-3 70-300mm combination gno Foto Fair 5 17th December 2010 07:49 PM
Problems with Olympus E1 and FL50 Combination Naughty Nigel The lounge 28 18th December 2008 02:23 PM


All times are GMT. The time now is 05:40 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger