Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Motion pictures - video and animation > Movie mode - technical discussions

Movie mode - technical discussions Still imaging is complicated enough but for most of us video and movie making is a whole new world to get to grips with - here is the place to request help and advice and to post it too.

Reply
 
Thread Tools Display Modes
  #1  
Old 4th August 2018
Sisi Sisi is offline
Full member
 
Join Date: Jul 2012
Location: London
Posts: 86
Thanks: 36
Thanked 3 Times in 3 Posts
Likes: 4
Liked 0 Times in 0 Posts
Using video with the OMD EM1 mk2

Hi,
I am trying out video mode again on the EM1 mk2 but I am having trouble with playing them on the iMac. The video settings I am using are FHD and at 60p - this is what I have been asked to film at for a job coming up. The playback seems fine on the camera but when I download it onto the computer into Lightroom or play in Quicktime the playback freezes up. Is this my screen resolution or to do with other camera settings?? Grateful for any help! Thanks. Sisi
__________________
Sisi Burn
Photography for musicians.
www.sisiburn.com
Reply With Quote
  #2  
Old 4th August 2018
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 13,192
Thanks: 1,976
Thanked 1,238 Times in 980 Posts
Likes: 4,930
Liked 1,809 Times in 1,015 Posts
Re: Using video with the OMD EM1 mk2

Quote:
Originally Posted by Sisi View Post
Hi,
I am trying out video mode again on the EM1 mk2 but I am having trouble with playing them on the iMac. The video settings I am using are FHD and at 60p - this is what I have been asked to film at for a job coming up. The playback seems fine on the camera but when I download it onto the computer into Lightroom or play in Quicktime the playback freezes up. Is this my screen resolution or to do with other camera settings?? Grateful for any help! Thanks. Sisi
I use VLC on a PC. I don't know if that is available for a mac though.

Also, Olympus Viewer 3 can save (convert) the video file as MP4 if desired.
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens with MC-14, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
  #3  
Old 4th August 2018
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,197
Thanks: 405
Thanked 2,361 Times in 1,189 Posts
Likes: 788
Liked 1,506 Times in 684 Posts
Re: Using video with the OMD EM1 mk2

It could be your card reader not being fast enough? Have you transferred the files to the computer's hard disk? What's your computer setup?

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #4  
Old 4th August 2018
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,197
Thanks: 405
Thanked 2,361 Times in 1,189 Posts
Likes: 788
Liked 1,506 Times in 684 Posts
Re: Using video with the OMD EM1 mk2

Thinking about it, you have almost certainly moved the video to your computer because you viewed it in Lighthroom.

I notice that my PC, which certainly has enough grunt, does play back 60p files in Lightroom rather jerkily, but it does play them.

They are smoother played externally using a video/movie player.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #5  
Old 4th August 2018
Sisi Sisi is offline
Full member
 
Join Date: Jul 2012
Location: London
Posts: 86
Thanks: 36
Thanked 3 Times in 3 Posts
Likes: 4
Liked 0 Times in 0 Posts
Re: Using video with the OMD EM1 mk2

Thank you for your thoughts on this.

Maybe it is the media player then?
__________________
Sisi Burn
Photography for musicians.
www.sisiburn.com
Reply With Quote
  #6  
Old 4th August 2018
MJ224's Avatar
MJ224 MJ224 is offline
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 10,008
Thanks: 646
Thanked 502 Times in 469 Posts
Likes: 4,781
Liked 2,540 Times in 1,214 Posts
Re: Using video with the OMD EM1 mk2

We had a recent query about the same problem recently. I think the problem was with the software that is used to replay the video.

Window Media Player works well for me.....
__________________
My Sailing Page

My Flickr
Reply With Quote
  #7  
Old 4th August 2018
benvendetta's Avatar
benvendetta benvendetta is offline
Full member
 
Join Date: Sep 2008
Location: Pontypool, South Wales
Posts: 3,693
Thanks: 83
Thanked 293 Times in 259 Posts
Likes: 162
Liked 323 Times in 219 Posts
Re: Using video with the OMD EM1 mk2

I put all my video clips (from my Pen F and EM1.2) from our recent safari trip on a memory stick to play on our TV. They are all jerky so I guess that idea is out.
__________________
Dave

E-M1 Mk2, Pen F, E-PL5, HLD-9, 17, 45, 60 macro, 12-40 Pro, 40-150 Pro, 12-50, 40-150, 75-300, MC-14, MMF-3 (all micro 4/3rds), 7-14 (4/3rds), 50, 135 (OM), Nikon F80 (film), 28-105 Sigma, GoPro Hero 3, Novo/Giottos/ Manfrotto supports. Lowepro, Tamrac and Billingham bags.

External Competition Secretary, Cwmbran PS & Welsh Photographic Federation Judge
Reply With Quote
  #8  
Old 4th August 2018
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,197
Thanks: 405
Thanked 2,361 Times in 1,189 Posts
Likes: 788
Liked 1,506 Times in 684 Posts
Re: Using video with the OMD EM1 mk2

I'd like to get to the bottom of this; will put my investigators hat on for the next few days!

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #9  
Old 4th August 2018
tomphotofx's Avatar
tomphotofx tomphotofx is offline
Full member
 
Join Date: Aug 2009
Location: Bexleyheath UK
Posts: 2,547
Thanks: 264
Thanked 545 Times in 481 Posts
Likes: 410
Liked 295 Times in 147 Posts
Re: Using video with the OMD EM1 mk2

VLC is available for iMac, iPad and Mac and can play any video available you care to throw at it plus it’s free too.

Tom
__________________
"Who is watching the Watchers, watching the Watchers watching us"

Its not what you see, it's the way that you see it"

Flickr http://www.flickr.com/photos/photofxstudios
Reply With Quote
The Following User Liked This Post:
Ross the fiddler (5th August 2018)
  #10  
Old 5th August 2018
pault pault is offline
Full member
 
Join Date: Jul 2009
Location: Herts
Posts: 692
Thanks: 142
Thanked 108 Times in 56 Posts
Likes: 458
Liked 42 Times in 29 Posts
Re: Using video with the OMD EM1 mk2

Is 60p the issue. Mains supply in uk is 50hz, maybe you film at 24, 25 or 50p frames per second.
Reply With Quote
  #11  
Old 5th August 2018
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,197
Thanks: 405
Thanked 2,361 Times in 1,189 Posts
Likes: 788
Liked 1,506 Times in 684 Posts
Re: Using video with the OMD EM1 mk2

Quote:
Originally Posted by pault View Post
Is 60p the issue. Mains supply in uk is 50hz, maybe you film at 24, 25 or 50p frames per second.
The original problem Sisi was having wasn't flicker but being unable to view her files at all.

ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
Reply

Tags
em1mkii, freezes, movie, playback, video

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video on MFT Graham_of_Rainham Movie mode - technical discussions 79 16th March 2015 09:42 AM
First Video made on E-5: music video to accompany recording - please watch! theMusicMan The lounge 25 19th February 2013 11:41 AM
E-3 video from Elite Video francois Olympus E-3 2 4th December 2012 12:26 AM
New E5 Video PeterD Olympus E-5 2 24th November 2010 10:41 AM
Video from E5 PeterD Olympus E-5 4 13th November 2010 12:49 PM


All times are GMT. The time now is 09:58 PM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger