Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus Pen Lite E-PL3

Olympus Pen Lite E-PL3 Another third generation Micro Four Thirds Olympus Pen and the first Pen to feature a tilting LCD screen.

Reply
 
Thread Tools Display Modes
  #1  
Old 9th October 2013
beckyi90 beckyi90 is offline
Full member
 
Join Date: Aug 2012
Location: Stockton
Posts: 37
Thanks: 0
Thanked 3 Times in 3 Posts
Likes: 1
Liked 2 Times in 1 Post
broken epl3

write protect was constantly on and now it says card error. by the looks of it some of the connectors to the memory card are bent. no idea how this happened any advice?
Reply With Quote
  #2  
Old 10th October 2013
George Dorn's Avatar
George Dorn George Dorn is offline
Full member
 
Join Date: Aug 2011
Location: North West Leicestershire
Posts: 984
Thanks: 214
Thanked 88 Times in 80 Posts
Likes: 561
Liked 120 Times in 62 Posts
Re: broken epl3

Have you looked at the card? There is a write protection switch on the edge of it that might have gotten flipped.
__________________
Colin
"Don't blame me..."
Reply With Quote
  #3  
Old 10th October 2013
beckyi90 beckyi90 is offline
Full member
 
Join Date: Aug 2012
Location: Stockton
Posts: 37
Thanks: 0
Thanked 3 Times in 3 Posts
Likes: 1
Liked 2 Times in 1 Post
Re: broken epl3

Yeah checked that and tried 3 different cards :/
Gutted, been looking at new bodies recently anyway but just don't have the money!
Reply With Quote
  #4  
Old 10th October 2013
Zuiko's Avatar
Zuiko Zuiko is offline
Administrator
 
Join Date: Nov 2007
Location: Dunmow, Essex
Posts: 19,863
Thanks: 1,855
Thanked 2,822 Times in 2,178 Posts
Likes: 2,561
Liked 3,407 Times in 1,602 Posts
Re: broken epl3

Hi Becky, sorry to hear your problem. It seems unlikely that the connectors to an SD card could have become bent (unlike the pins in CY card slots) unless a card has been rammed in the wrong way round with some force. I might be worth contacting Olympus Service for advice, to see if they can recommend a possible fix you could try at home. Sorry I have no other suggestions.
__________________
John

"A hundredth of a second here, a hundredth of a second there even if you put them end to end, they still only add up to one, two, perhaps three seconds, snatched from eternity." ~ Robert Doisneau
Reply With Quote
  #5  
Old 12th October 2013
beckyi90 beckyi90 is offline
Full member
 
Join Date: Aug 2012
Location: Stockton
Posts: 37
Thanks: 0
Thanked 3 Times in 3 Posts
Likes: 1
Liked 2 Times in 1 Post
Smile Re: broken epl3

by the looks of it there was a slight crack in the memory card that caused it. got a repair priced up at 75 but then fixed the problem completely by finding a nice deal on an EPL5 cant wait for the postman to arrive next week.
Reply With Quote
  #6  
Old 12th October 2013
Imageryone Imageryone is offline
Full member
 
Join Date: Nov 2008
Location: Suffolk,England
Posts: 4,934
Thanks: 1,109
Thanked 802 Times in 760 Posts
Likes: 657
Liked 564 Times in 336 Posts
Re: broken epl3

Becky, have just had this problem with a friends Sony, turned out to be the little tag on the original card. I too tried a few cards with no result, went bak to the original and just kept moving the tag and finally it worked and unlocked the camera. It has been fine since.
__________________
The picture tells the story, great when you have a bad memory.DW.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken David Morison Looking for improvement 12 1st January 2013 08:26 AM
I've had a brilliant EPL3 idea snaarman Olympus Pen Lite E-PL3 16 15th December 2012 04:05 PM
EPL3 operational question snaarman Olympus Pen Lite E-PL3 5 9th November 2011 11:58 AM
50-200 SWD and EC20 - broken? Tordan58 Lens focus 14 13th October 2011 10:41 AM
Broken 50-200 SWD Pete_VN52 Telephoto 3 17th December 2009 01:07 PM


All times are GMT. The time now is 01:54 PM.


The Write Technology Ltd, 2007-2017, All rights reservedAd Management plugin by RedTyger