Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1 Mark II

Olympus OM-D E-M1 Mark II The second Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 23rd November 2017
GyRob GyRob is offline
Full member
 
Join Date: Apr 2017
Location: N.E.Lincs
Posts: 143
Thanks: 1
Thanked 20 Times in 15 Posts
Likes: 9
Liked 141 Times in 22 Posts
S-OVF wont work

Am I missing something here I had to do a reset as the menu would not let me change anything .
Its ok now but when I set S-OVF it stays the same brightness


I had it so that in M when I change either shutter or aperture the VF went darker or lighter .
so just wonder if iv missed something.


Rob.
Reply With Quote
  #2  
Old 23rd November 2017
Bikie John's Avatar
Bikie John Bikie John is offline
Full member
 
Join Date: Nov 2008
Location: Wessex
Posts: 3,470
Thanks: 168
Thanked 572 Times in 505 Posts
Likes: 333
Liked 555 Times in 385 Posts
Re: S-OVF wont work

At a rough guess the thing you need to look for is "Live view boost" (Menu - Cogwheel - D2). When set on, which I think is the default now, it is trying to help by maintaining constant brightness in the viewfinder. Which is fine, as long as you realise it is not a WISYWYG display. Easy to set it off once you find it.

John
Reply With Quote
  #3  
Old 23rd November 2017
GyRob GyRob is offline
Full member
 
Join Date: Apr 2017
Location: N.E.Lincs
Posts: 143
Thanks: 1
Thanked 20 Times in 15 Posts
Likes: 9
Liked 141 Times in 22 Posts
Re: S-OVF wont work

Thank you John your a star, that did it and its now working
Rob.
Reply With Quote
  #4  
Old 23rd November 2017
Bikie John's Avatar
Bikie John Bikie John is offline
Full member
 
Join Date: Nov 2008
Location: Wessex
Posts: 3,470
Thanks: 168
Thanked 572 Times in 505 Posts
Likes: 333
Liked 555 Times in 385 Posts
Re: S-OVF wont work

My pleasure - it has caught me out before now.

John
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My pictures wont show up! timphoto1 Foto Fair 1 9th March 2014 06:04 PM
olympus e-510 wont focus brocherboy Olympus E-510 4 3rd September 2013 07:41 PM
Flash wont fire Phill D Flash 8 30th January 2013 08:24 PM
rain wont stop us Shane Hoggatt Foto Fair 0 31st July 2012 03:03 PM
50-200 SWD wont autofocus michaelavis Telephoto 12 4th January 2010 09:50 AM


All times are GMT. The time now is 10:54 PM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger