Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1 Mark II

Olympus OM-D E-M1 Mark II The second Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 6th February 2017
Eclairewilliams's Avatar
Eclairewilliams Eclairewilliams is offline
Full member
 
Join Date: Sep 2014
Location: Buckinghamshire
Posts: 98
Thanks: 39
Thanked 7 Times in 7 Posts
Likes: 43
Liked 17 Times in 11 Posts
Lexar UHS-II 2000x issues with EM-1 II

I've just realised I'm getting some random corrupted** raw files on my Lexar Pro 64GB 2000x card as reported by several people on the MkII Facebook groups. I am assured this is a Lexar firmware issue and am hoping to find a knowledgeable support person at Lexar. The support person today could only say return it for a replacement.
My reason for this thread is to see if anyone else has got any useful support from Lexar? I'm loathe to use the card if an important image may get corrupted although the jpeg is not affected so all is not lost. Also what alternative card should I consider?

** images appear with bright green and blue streaks.
Reply With Quote
  #2  
Old 6th February 2017
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 10,088
Thanks: 333
Thanked 2,082 Times in 1,033 Posts
Likes: 543
Liked 937 Times in 456 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

I didn't experience any problems with this card at the E-M1 Mark II press intro event in Spain. Will be looking into this.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #3  
Old 6th February 2017
Growltiger Growltiger is offline
Full member
 
Join Date: Dec 2016
Location: UK
Posts: 85
Thanks: 0
Thanked 22 Times in 20 Posts
Likes: 4
Liked 17 Times in 11 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

Best to stick to the cards tested and recommended by Olympus. Here is the official page:
http://cs.olympus-imaging.jp/en/supp...en_2016_04.cfm
i.e. various SanDisk cards. I use their Extreme Pro UHS II 300MB/s. I have two 64GB cards and they work perfectly.
Why risk it.
Reply With Quote
  #4  
Old 7th February 2017
Goon525 Goon525 is offline
Full member
 
Join Date: Feb 2015
Location: Guildford, UK
Posts: 64
Thanks: 0
Thanked 16 Times in 13 Posts
Likes: 0
Liked 9 Times in 7 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

Lexar have accepted there's a problem. They have provided me with instructions to achieve a swap. I'll shortly be sending them my 64gb card for a swap. As far as I can see, the only cost to me will be the postage back to them of my existing card - which I guess arguably they should bear - but having spent a small fortune on the card I'd rather have one that is guaranteed to work properly!
Reply With Quote
The Following User Says Thank You to Goon525 For This Useful Post:
Eclairewilliams (7th February 2017)
  #5  
Old 7th February 2017
Eclairewilliams's Avatar
Eclairewilliams Eclairewilliams is offline
Full member
 
Join Date: Sep 2014
Location: Buckinghamshire
Posts: 98
Thanks: 39
Thanked 7 Times in 7 Posts
Likes: 43
Liked 17 Times in 11 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

Quote:
Originally Posted by Ian View Post
I didn't experience any problems with this card at the E-M1 Mark II press intro event in Spain. Will be looking into this.

Ian
Ian you wouldn't know there was a problem until you try to open the raw files in Lightroom or Capture One. When you went to Spain there wasn't anything that handled the raw files I imagine.
Reply With Quote
  #6  
Old 7th February 2017
Goon525 Goon525 is offline
Full member
 
Join Date: Feb 2015
Location: Guildford, UK
Posts: 64
Thanks: 0
Thanked 16 Times in 13 Posts
Likes: 0
Liked 9 Times in 7 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

Actually I haven't had any problem opening files in Lightroom. But any problems in camera - corrupt files, odd operation etc - are being attributed to dodgy cards in slot 1.
Reply With Quote
  #7  
Old 7th February 2017
pault pault is offline
Full member
 
Join Date: Jul 2009
Location: Herts
Posts: 520
Thanks: 125
Thanked 97 Times in 51 Posts
Likes: 315
Liked 35 Times in 23 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

I saw this on another forum (gary0319)
''I took your suggestion and sent an e-mail to Lexar customer support and received a prompt reply and instructions on how to do a reformat of the card using their Rescue 5 software. It took about an hour, but if seems to have done the trick. The Lexar rep suspected a corrupt format to be the issue and it looks like he was right.

Ran off some bursts to a total of about 200 images and no problem, reformatted the card in the camera and again, no problem. Hope it holds.''

Might be worth you looking at
Reply With Quote
  #8  
Old 7th February 2017
Goon525 Goon525 is offline
Full member
 
Join Date: Feb 2015
Location: Guildford, UK
Posts: 64
Thanks: 0
Thanked 16 Times in 13 Posts
Likes: 0
Liked 9 Times in 7 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

The information I have (which may not be 100% - who knows?) is that the card requires new firmware, not just a reformat. And that that can't be achieved by the user.
Reply With Quote
  #9  
Old 8th February 2017
hoodlum hoodlum is offline
Full member
 
Join Date: Sep 2016
Location: Canada
Posts: 18
Thanks: 0
Thanked 4 Times in 3 Posts
Likes: 1
Liked 2 Times in 2 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

I have shot over 5k RAW image with the E-M1ii on my Lexar 64GB 2000x UHS-II card and have not experienced any issues. What size cards are having a problem?
Reply With Quote
  #10  
Old 8th February 2017
pault pault is offline
Full member
 
Join Date: Jul 2009
Location: Herts
Posts: 520
Thanks: 125
Thanked 97 Times in 51 Posts
Likes: 315
Liked 35 Times in 23 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

I too have not had problems with Lexar 64GB 2000x UHS-II card
Reply With Quote
  #11  
Old 8th February 2017
Growltiger Growltiger is offline
Full member
 
Join Date: Dec 2016
Location: UK
Posts: 85
Thanks: 0
Thanked 22 Times in 20 Posts
Likes: 4
Liked 17 Times in 11 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

Reports I read referred to the 32GB cards. But since Lexar are apparently rolling out identical cards with fixed firmware no one can tell whether they have a card with the problem or not, unless they have the problem.

If you don't have a problem don't worry.

If you do have a problem contact them for a swap.

If you are buying a card don't buy a Lexar card at this time, stick to the SanDisks that are recommended.
Reply With Quote
  #12  
Old 8th February 2017
c12402's Avatar
c12402 c12402 is offline
Full member
 
Join Date: Feb 2017
Location: Pinto
Posts: 63
Thanks: 2
Thanked 10 Times in 6 Posts
Likes: 1
Liked 11 Times in 7 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

I've a Lexar 32GB 2000X with no issues so far. I've tested with Lightroom both, Raw and jpg. Apparently I was lucky...
Reply With Quote
  #13  
Old 8th February 2017
Goon525 Goon525 is offline
Full member
 
Join Date: Feb 2015
Location: Guildford, UK
Posts: 64
Thanks: 0
Thanked 16 Times in 13 Posts
Likes: 0
Liked 9 Times in 7 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

I don't what else I can say. I've only had one minimal problem myself. But Lexar have admitted that the card doesn't work properly in the EM1.2 and are offering a free exchange for one with new firmware that does work. I've sent my 64gb card off today.
Reply With Quote
  #14  
Old 15th February 2017
Goon525 Goon525 is offline
Full member
 
Join Date: Feb 2015
Location: Guildford, UK
Posts: 64
Thanks: 0
Thanked 16 Times in 13 Posts
Likes: 0
Liked 9 Times in 7 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

I have today received my replacement card from Lexar, so I was without it for a week during the exchange. It looks identical, so no easy way to determine - other than through use - whether this one is radically different!
Reply With Quote
The Following User Liked This Post:
OM USer (15th February 2017)
  #15  
Old 17th February 2017
hoodlum hoodlum is offline
Full member
 
Join Date: Sep 2016
Location: Canada
Posts: 18
Thanks: 0
Thanked 4 Times in 3 Posts
Likes: 1
Liked 2 Times in 2 Posts
Re: Lexar UHS-II 2000x issues with EM-1 II

If your card came in the box, does the box have a revision labeled on the back. My card's box said REV E
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Lexar pro 800x problem joglos Accessory talk 4 1st January 2016 06:54 PM
FS: Lexar UDMA CF Cards...... E-3 For sale or wanted small ads 0 30th August 2010 07:38 PM
Where can I buy a 600x Lexar CF Card? EH1 The lounge 3 7th January 2010 04:05 PM
Lexar Pro UDMA 600x card review Ian Site news 2 12th November 2009 09:26 PM
FS:New Lexar Professional 300x UDMA 2GB CF EH1 For sale or wanted small ads 1 18th August 2009 07:57 PM


All times are GMT. The time now is 07:56 AM.


The Write Technology Ltd, 2007-2017, All rights reservedAd Management plugin by RedTyger