Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Show your photos > Looking for improvement

Looking for improvement This is the e-group critique board. If you post a picture here it will be assumed that you are looking for comprehensive technical feedback - both good and bad, but always respectful. Only post pictures here if you can deal with potentially negative constructive criticism. Anyone is qualified to comment and post feedback, and everyone is encouraged to do so. NB: "Looking for Improvement" is the place to post any pictures you would like advice on improving, no matter how bad you might think they are.

Reply
 
Thread Tools Display Modes
  #1  
Old 6th July 2010
sapper sapper is offline
Full member
 
Join Date: Nov 2007
Location: Leigh on Sea, Essex
Posts: 4,158
Thanks: 37
Thanked 418 Times in 226 Posts
Likes: 190
Liked 688 Times in 251 Posts
Noise!!

A noisy image taken on my E3 100 iso, 1/20 @f22 on tripod.
[IMG][/IMG]
Another taken seconds later, iso 100, 1/6th f22, on tripod.
[IMG][/IMG]

Basic processing in LR2.

The histogram on both look identical. Why such a difference in noise?
__________________
Dave
Reply With Quote
  #2  
Old 6th July 2010
Dogcow's Avatar
Dogcow Dogcow is offline
Full member
 
Join Date: Jun 2008
Location: The Netherlands
Posts: 371
Thanks: 0
Thanked 37 Times in 25 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Noise!!

Did you use live view in between?
__________________
Visit my panorama site: http://www.360vr.nl
Twitter: 360vr_nl
Reply With Quote
  #3  
Old 6th July 2010
sapper sapper is offline
Full member
 
Join Date: Nov 2007
Location: Leigh on Sea, Essex
Posts: 4,158
Thanks: 37
Thanked 418 Times in 226 Posts
Likes: 190
Liked 688 Times in 251 Posts
Re: Noise!!

Quote:
Originally Posted by Dogcow View Post
Did you use live view in between?
Yes. I used live view to focus both images.
Should it make a difference?
__________________
Dave
Reply With Quote
  #4  
Old 6th July 2010
Dogcow's Avatar
Dogcow Dogcow is offline
Full member
 
Join Date: Jun 2008
Location: The Netherlands
Posts: 371
Thanks: 0
Thanked 37 Times in 25 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Noise!!

Yes, a.f.a.i.k. using the Live View for a prolonged time (and thus heating up the sensor) does have its effect on the noise level.

Karel
__________________
Visit my panorama site: http://www.360vr.nl
Twitter: 360vr_nl
Reply With Quote
  #5  
Old 6th July 2010
sapper sapper is offline
Full member
 
Join Date: Nov 2007
Location: Leigh on Sea, Essex
Posts: 4,158
Thanks: 37
Thanked 418 Times in 226 Posts
Likes: 190
Liked 688 Times in 251 Posts
Re: Noise!!

Quote:
Originally Posted by Dogcow View Post
Yes, a.f.a.i.k. using the Live View for a prolonged time (and thus heating up the sensor) does have its effect on the noise level.

Karel
Only 3 mins between exposures. I would hope it wasn't that.
__________________
Dave
Reply With Quote
  #6  
Old 6th July 2010
snaarman's Avatar
snaarman snaarman is offline
Full member
 
Join Date: Feb 2008
Location: Baaarkshire UK
Posts: 6,336
Thanks: 458
Thanked 402 Times in 311 Posts
Likes: 377
Liked 967 Times in 380 Posts
Re: Noise!!

Do I spot -1ev exposure offset? If you had to lift the pictures in Lightroom as a result you might have enhanced the noise. The exif also shows sharpness and saturation as +2 which might not be a good start. Also does that camera do Shadow Adjustment, which also tempts noise..

None of this explains the difference between the two shots, unless the slower speed switches on frame subtract, and that cleaned things up somehow?

No. I'm talking out of my elbow here, I only use raw file mode. TBH I have no idea

Pete
__________________
“Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.” Albert Einstein


Pete's photoblog Misleading the public since 2010.
Reply With Quote
  #7  
Old 6th July 2010
David Gethin's Avatar
David Gethin David Gethin is offline
Full member
 
Join Date: Sep 2009
Location: Kent, England
Posts: 375
Thanks: 33
Thanked 28 Times in 14 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Noise!!

Dave

I don't want to hijack your thread, but having played with my recent 12-60mm acquisition at the weekend I was surprised by what I thought to be noise (or certainly what appears to be banding) in the shot below in the bottom left hand corner.



It is a RAW file straight out of the camera that has only been converted in LR2.7. I had been using LV the day before for some macro work but I don't recall using LV before I took this shot (with the intention to try and get a 'starburst' and lens flare by shooting at f11).

Whilst the histogram shows unsurprisingly that the image is blown in clouds and the sun, none of the image is clipped at the other end. I had forgot to reset the EV having shot elsewhere in the garden and is +0.3 (which won't help of course).

Any suggestions?

Thanks in advance
__________________
David

Olympus E-30 | Falcon 8mm fisheye | 8mm fisheye | 12-60mm | 25mm f/2.8 pancake | 40-150mm | 50-200mm | 70-300mm | Tamron 135mm f/2.5 | EX-25 | FL-36R | YN460 & YN460-II | B&W ND110 | Lightroom 2.7 | Photoshop CS3
flickr - Photo52 2011
My Photo52 2011 Thread on TP
Reply With Quote
  #8  
Old 6th July 2010
snaarman's Avatar
snaarman snaarman is offline
Full member
 
Join Date: Feb 2008
Location: Baaarkshire UK
Posts: 6,336
Thanks: 458
Thanked 402 Times in 311 Posts
Likes: 377
Liked 967 Times in 380 Posts
Re: Noise!!

Quote:
Originally Posted by David Gethin View Post
Dave

I don't want to hijack your thread, but having played with my recent 12-60mm acquisition at the weekend I was surprised by what I thought to be noise (or certainly what appears to be banding) in the shot below in the bottom left hand corner.



It is a RAW file straight out of the camera that has only been converted in LR2.7. I had been using LV the day before for some macro work but I don't recall using LV before I took this shot (with the intention to try and get a 'starburst' and lens flare by shooting at f11).

Whilst the histogram shows unsurprisingly that the image is blown in clouds and the sun, none of the image is clipped at the other end. I had forgot to reset the EV having shot elsewhere in the garden and is +0.3 (which won't help of course).

Any suggestions?

Thanks in advance
Seems to me that the end of the shed doesn't go right down to black, and maybe this is due to the +.3 compensation. I checked the histogram and it confirms this. Whenever I have tried to see details in dark shadows by lifting them slightly it always goes wrong and up pops the noise.

These days I am no longer afraid of the dark and I am happy to let small parts of an image go to true black

You could always use "select by colour range" to pick out the shadows and then give them a good noise reducing.. there isn't usually an awful lot of detail in the shadows

Pete
__________________
“Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.” Albert Einstein


Pete's photoblog Misleading the public since 2010.
Reply With Quote
  #9  
Old 23rd July 2010
Cathrine Stephansen's Avatar
Cathrine Stephansen Cathrine Stephansen is offline
Full member
 
Join Date: Jun 2010
Location: Norway
Posts: 1,509
Thanks: 21
Thanked 127 Times in 91 Posts
Likes: 1
Liked 21 Times in 5 Posts
Re: Noise!!

I'm still curious why Dave's photos are so different, or did I miss something? I use live view a lot when shooting landscapes, wasn't even aware that it could heat up the sensor. I always have it flipped to the side though, but maybe that doesn't matter?
__________________
-----------
Cathrine



My photoblog: http://csspikkerud.zenfolio.com/blog
My gallery: http://csspikkerud.zenfolio.com/

My book on Viovio
Reply With Quote
  #10  
Old 23rd July 2010
sapper sapper is offline
Full member
 
Join Date: Nov 2007
Location: Leigh on Sea, Essex
Posts: 4,158
Thanks: 37
Thanked 418 Times in 226 Posts
Likes: 190
Liked 688 Times in 251 Posts
Re: Noise!!

Quote:
Originally Posted by Cathrine Spikkerud View Post
I'm still curious why Dave's photos are so different, or did I miss something? I use live view a lot when shooting landscapes, wasn't even aware that it could heat up the sensor. I always have it flipped to the side though, but maybe that doesn't matter?
Don't think you missed anything Catherine. As Pete says, I too have no idea.
I use live view a lot for my landscape work, only once have I had the sensor overheat, it shut the camera down. But that was on a very extended nighttime shoot.
__________________
Dave
Reply With Quote
  #11  
Old 23rd July 2010
Jim Ford Jim Ford is offline
Full member
 
Join Date: Dec 2007
Location: Watford, Herts..
Posts: 4,862
Thanks: 201
Thanked 391 Times in 329 Posts
Likes: 1,173
Liked 681 Times in 454 Posts
Re: Noise!!

My CRT 23 inch Mitsubishi Diamondtron is pretty good and I keep it calibrated, but I can't see obvious problems with any of the images.

It looks like the second one of the adaptor photo's is angled and shows up the texture of the anodising, whereas the first isn't.

What monitors are you using, that show up problems in the images?

Jim
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with noise Crippledsandwich Looking for improvement 27 15th June 2010 05:42 PM
Noise removal Toonman Software 6 30th May 2010 05:15 PM
Really bad 'noise'... Bern Olympus E-520 12 9th October 2009 05:01 PM
E- 3 v E-30 re noise Mappy Olympus E-3 10 25th March 2009 09:14 AM
E 510 IS Noise Garrie Olympus E-510 9 28th November 2007 07:29 PM


All times are GMT. The time now is 05:43 AM.


© The Write Technology Ltd, 2007-2017, All rights reservedAd Management plugin by RedTyger