Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1 Mark II

Olympus OM-D E-M1 Mark II The second Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 4th January 2017
Yorkie's Avatar
Yorkie Yorkie is offline
Yorkie
 
Join Date: Nov 2007
Location: York UK
Posts: 677
Thanks: 32
Thanked 22 Times in 18 Posts
Likes: 714
Liked 10 Times in 8 Posts
Send a message via AIM to Yorkie
Camera Updater Issue, HELP

I am trying to connect my EM1 MkII to the updater on my IMac and it is stating there are two cameras connected, though there is only one and I did not see this with the MkI.

Has anyone else seen this?

Can anyone assist please?
__________________
Yorkie

OMD EM-1 MkII, 40-150mm Pro, 12-40mm Pro, 75-300mm, Oly 60mm f2.8 Macro, Oly 45mm, FL-50R, Manfrotto 190XPro/Mag Head

Gallery and web site at: http://harphoto.smugmug.com/
Reply With Quote
  #2  
Old 4th January 2017
Wee man's Avatar
Wee man Wee man is offline
Senior Member
 
Join Date: Sep 2009
Location: Newcastle Co. Down N. Ireland
Posts: 7,674
Thanks: 2,374
Thanked 1,090 Times in 975 Posts
Likes: 283
Liked 1,045 Times in 694 Posts
Re: Camera Updater Issue, HELP

Yes send me one that will solve your problem...............

Wee Man
__________________
Ed

What if the Hokey Cokey is what its all about?
Reply With Quote
The Following User Liked This Post:
DavyG (4th January 2017)
  #3  
Old 4th January 2017
DavyG DavyG is offline
Full member
 
Join Date: Dec 2007
Location: Suffolk
Posts: 2,522
Thanks: 448
Thanked 331 Times in 277 Posts
Likes: 1,397
Liked 955 Times in 259 Posts
Re: Camera Updater Issue, HELP

Quote:
Originally Posted by Yorkie View Post
I am trying to connect my EM1 MkII to the updater on my IMac and it is stating there are two cameras connected, though there is only one and I did not see this with the MkI.

Has anyone else seen this?

Can anyone assist please?
Have you updated the update software to the latest version?

Have you removed the sd cards from the camera?

As far as I'm aware, there's not yet a firmware update for the E-M1 Mark 2.

Dave
Reply With Quote
  #4  
Old 4th January 2017
Growltiger Growltiger is offline
Full member
 
Join Date: Dec 2016
Location: UK
Posts: 92
Thanks: 0
Thanked 22 Times in 20 Posts
Likes: 4
Liked 18 Times in 12 Posts
Re: Camera Updater Issue, HELP

The answer is easy. You are using the old version of the updater, which sees two SD card slots and thinks that means two cameras. Update the updater and it will work.
Reply With Quote
  #5  
Old 4th January 2017
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 11,450
Thanks: 1,794
Thanked 1,104 Times in 870 Posts
Likes: 4,039
Liked 1,288 Times in 791 Posts
Re: Camera Updater Issue, HELP

Quote:
Originally Posted by Yorkie View Post
I am trying to connect my EM1 MkII to the updater on my IMac and it is stating there are two cameras connected, though there is only one and I did not see this with the MkI.

Has anyone else seen this?

Can anyone assist please?
That sounds like it is referring to the two SD cards for download & not for updating the camera. As already suggested, I would definitely remove both SD cards before attempting to update a lens on the body (as there isn't an update for the camera yet), but you should be able to save your camera settings through the updater on your computer though (with the latest updater & OV3). On the other hand, if you are downloading images through the camera you would then need to select which SD card in OV3.
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD40-150mm f2.8 PRO Lens with MC-14, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, ZD12-60 SWD, ZD50-200 SWD, EC14, EC20, EX25, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
  #6  
Old 5th January 2017
Yorkie's Avatar
Yorkie Yorkie is offline
Yorkie
 
Join Date: Nov 2007
Location: York UK
Posts: 677
Thanks: 32
Thanked 22 Times in 18 Posts
Likes: 714
Liked 10 Times in 8 Posts
Send a message via AIM to Yorkie
Re: Camera Updater Issue, HELP

Many thanks for the responses.

I updated the software from the Olympus site last night and it made no difference though I did not try removing the cards, will try that tonight.
__________________
Yorkie

OMD EM-1 MkII, 40-150mm Pro, 12-40mm Pro, 75-300mm, Oly 60mm f2.8 Macro, Oly 45mm, FL-50R, Manfrotto 190XPro/Mag Head

Gallery and web site at: http://harphoto.smugmug.com/
Reply With Quote
  #7  
Old 5th January 2017
Growltiger Growltiger is offline
Full member
 
Join Date: Dec 2016
Location: UK
Posts: 92
Thanks: 0
Thanked 22 Times in 20 Posts
Likes: 4
Liked 18 Times in 12 Posts
Re: Camera Updater Issue, HELP

What version of the updater have you now installed? It shows you when you run it. You should be running version 2.
Run Olympus Viewer and then do the software update, as it will update the updater as well.
I bet you downloaded an old version, some of the Olympus websites still have 1.2 on them.
Try here: http://cs.olympus-imaging.jp/en/supp...meraupdate.cfm
Reply With Quote
  #8  
Old 5th January 2017
Grumpy Hec's Avatar
Grumpy Hec Grumpy Hec is offline
Grumpy Member
 
Join Date: Jan 2011
Location: Mersea Island, Essex
Posts: 2,240
Thanks: 215
Thanked 308 Times in 243 Posts
Likes: 491
Liked 411 Times in 194 Posts
Re: Camera Updater Issue, HELP

Not sure that removing SD cards is required as I have updated lenses via the MkII without doing so and had np problems.

I agree with the suggestion to make sure that all the PC based software is up to date. As has been said Viewer need to be at V2.0.


Hec
__________________
I've worked hard to be this grumpy. It hasn't been easy at times but it's worth it.
Reply With Quote
  #9  
Old 7th January 2017
Yorkie's Avatar
Yorkie Yorkie is offline
Yorkie
 
Join Date: Nov 2007
Location: York UK
Posts: 677
Thanks: 32
Thanked 22 Times in 18 Posts
Likes: 714
Liked 10 Times in 8 Posts
Send a message via AIM to Yorkie
Re: Camera Updater Issue, HELP

Thanks for all the help. I had downloaded the updater as a stand alone file not as part of viewer: you get a different version which solved the problem!

Thanks again.
__________________
Yorkie

OMD EM-1 MkII, 40-150mm Pro, 12-40mm Pro, 75-300mm, Oly 60mm f2.8 Macro, Oly 45mm, FL-50R, Manfrotto 190XPro/Mag Head

Gallery and web site at: http://harphoto.smugmug.com/
Reply With Quote
  #10  
Old 7th January 2017
Gwyver's Avatar
Gwyver Gwyver is offline
Full member
 
Join Date: Oct 2008
Location: nr Stockport
Posts: 1,224
Thanks: 88
Thanked 288 Times in 183 Posts
Likes: 232
Liked 333 Times in 154 Posts
Re: Camera Updater Issue, HELP

Just a word of caution.
If you use Camera Updater for saving your E-M1 mkii settings..
.. and save the settings file to an external disc (e.g. a Network Attached Store).
When you subsequently use Camera Updater, if the external drive / folder that you specified previously is not 'mounted', Camera Updater will sit forever with the 'trying to connect' dial spinning and nothing happening.
__________________
Chris
Reply With Quote
The Following User Says Thank You to Gwyver For This Useful Post:
Grumpy Hec (7th January 2017)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oly Digital Camera Updater - 2.0 Saves camera settings! Ross the fiddler Software 6 4th November 2016 10:29 AM
Olympus Camera Updater updated to version 1.21 Ross the fiddler Software 18 7th November 2015 04:40 PM
HELP! Olympus Camera updater will not work Darren B Software 4 12th December 2013 09:03 PM
Olympus Digital Camera Updater problem David Morison Software 3 3rd September 2011 05:54 AM
Olympus camera updater smartwombat Software 0 21st August 2011 04:51 PM


All times are GMT. The time now is 01:50 AM.


The Write Technology Ltd, 2007-2017, All rights reservedAd Management plugin by RedTyger