Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Accessory talk > Flash

Flash FL-related discussions can be found here.

Reply
 
Thread Tools Display Modes
  #1  
Old 7th April 2016
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 6,665
Thanks: 529
Thanked 801 Times in 603 Posts
Likes: 1,718
Liked 1,039 Times in 624 Posts
Flash White Balance and CWB

I've just noticed that if I attach a FL-36R the WB sets automatically to 5500K.

However I can only select 5400K or 5600K in the Custom White Balance.

Oh! How I wish in Manual, everything was MANUAL
__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
  #2  
Old 7th April 2016
andym's Avatar
andym andym is offline
Senior Member
 
Join Date: Nov 2007
Location: Epping Forest
Posts: 4,316
Thanks: 36
Thanked 341 Times in 253 Posts
Likes: 39
Liked 955 Times in 285 Posts
Re: Flash White Balance and CWB

Now that's odd, I've just put my FL36 on my E-M1 and can select any value kelvin in custom white balance. Might be some other setting affecting it.
Also mine is an FL36 not the "R" version.

Very strange.
__________________
All the best

Being left handed my brain sometimes works sdrawkcab

Andy

Lots of cameras and lenses.


My Flickr
Reply With Quote
  #3  
Old 7th April 2016
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 11,123
Thanks: 1,773
Thanked 1,077 Times in 849 Posts
Likes: 3,846
Liked 1,213 Times in 748 Posts
Re: Flash White Balance and CWB

That's strange. I have two FL36R's, one I bought new & later a used one (when I bought my used E-30) & one of them won't fire the flash when outside certain aperture settings (I think that was it). The other is fine.
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD40-150mm f2.8 PRO Lens with MC-14, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, ZD12-60 SWD, ZD50-200 SWD, EC14, EC20, EX25, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
  #4  
Old 9th April 2016
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 6,665
Thanks: 529
Thanked 801 Times in 603 Posts
Likes: 1,718
Liked 1,039 Times in 624 Posts
Re: Flash White Balance and CWB

For the first time ever, Olympus tech support didn't come up with an answer.

I'll play with some more settings and different guns and see what happens.

I say again:

MANUAL should be exactly that...
__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
The Following User Says Thank You to Graham_of_Rainham For This Useful Post:
Ross the fiddler (9th April 2016)
  #5  
Old 10th April 2016
maccabeej maccabeej is offline
Full member
 
Join Date: Nov 2007
Location: Orpington
Posts: 816
Thanks: 101
Thanked 110 Times in 94 Posts
Likes: 3
Liked 132 Times in 84 Posts
Re: Flash White Balance and CWB

I don't know if this is relevant but there is a setting in the cog menu somewhere that overrides WB settings when using Oly flashes. The default is on. May have nothing to do with your problem but worth a try.
__________________
Jim
www.jim-mccabe.co.uk
http://www.jimmccabephotography.blogspot.com
(My Travels in Aus & NZ)
Reply With Quote
The Following User Says Thank You to maccabeej For This Useful Post:
Graham_of_Rainham (10th April 2016)
  #6  
Old 10th April 2016
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 6,665
Thanks: 529
Thanked 801 Times in 603 Posts
Likes: 1,718
Liked 1,039 Times in 624 Posts
Re: Flash White Balance and CWB

Quote:
Originally Posted by maccabeej View Post
I don't know if this is relevant but there is a setting in the cog menu somewhere that overrides WB settings when using Oly flashes. The default is on. May have nothing to do with your problem but worth a try.
Indeed. It's on "cog G" and the three settings do make a difference.

However: If I fire the Olympus guns attached to the camera I get 5500K WB (Exif info) but if I was to fire them remotely with a Radio Trigger, I can only select 5400 or 5600.

It's only a small difference, but can be seen in the end results. Easily corrected in post processing, but that should not be needed or expected from a PRO system.

When you consider the lengths that Broncolor & Bowens go to to provide consistent colour from their heads, we should be able to dial in whatever colour we want...
__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
  #7  
Old 10th April 2016
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 11,123
Thanks: 1,773
Thanked 1,077 Times in 849 Posts
Likes: 3,846
Liked 1,213 Times in 748 Posts
Re: Flash White Balance and CWB

It does not seem to have any connection when a flash is being used or not as it is just the available steps in CWB. In low values up to 2800 it changes by 50's & then by the 100's up to 4000, followed by 200's up to 7000 & then by 400's up to 9800 & finishing with 10,000.
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD40-150mm f2.8 PRO Lens with MC-14, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, ZD12-60 SWD, ZD50-200 SWD, EC14, EC20, EX25, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
White Balance BorisB Looking for improvement 16 19th March 2016 08:24 PM
E-620 White Balance Problem IainMacD Olympus E-620/600 14 7th June 2012 07:31 AM
White balance cap Ellie Accessory talk 11 17th April 2009 08:19 AM
White Balance Nightmare Graham_of_Rainham Foto Fair 5 25th November 2008 01:21 PM
White Balance Paulpp Olympus E-3 23 17th March 2008 01:54 PM


All times are GMT. The time now is 08:31 PM.


The Write Technology Ltd, 2007-2017, All rights reservedAd Management plugin by RedTyger