Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Site news and information > Tutorials, Informative & Classic threads

Tutorials, Informative & Classic threads A new e-Group area for all the wonderful tutorials and helpful threads put on here by our members. Tutorials on using software, camera hardware - and feel free to request a tutorial if you need assistance!

Reply
 
Thread Tools Display Modes
  #16  
Old 6th January 2016
drmarkf's Avatar
drmarkf drmarkf is offline
Full member
 
Join Date: Aug 2008
Location: Cambridge, UK
Posts: 2,731
Thanks: 173
Thanked 254 Times in 222 Posts
Likes: 631
Liked 649 Times in 364 Posts
Re: OMD EM1 Auto ISO

Hard luck. It would be wonderful if all settings could be saved to an SD card and reloaded, but it seems to be impossible or they'd have done it by now. Another one to add to the E-M1 mkII feature request list.
__________________
Regards,
Mark

------------------------------
Olympus E-M1ii x2: 7-14, 12-100, 40-150, 45, 60, 75, 300, 1.4tc.
Panasonic 12-35, 15. Samyang 7.5 fisheye.
Assorted legacy lenses, plus a Fuji X70.
Reply With Quote
  #17  
Old 6th January 2016
wes4390 wes4390 is offline
Full member
 
Join Date: Nov 2015
Location: Northern Ireland
Posts: 68
Thanks: 8
Thanked 1 Time in 1 Post
Likes: 4
Liked 1 Time in 1 Post
Re: OMD EM1 Auto ISO

After the reset the ISO is now working normally however!!...... I have a 15mm Pana attached and the viewfinder and live view image looks as if it is magnified?

However the recorded is the correct field of view with a white box showing the magnify view........ Can anyone help ...........AGAIN

Thanks
Reply With Quote
  #18  
Old 6th January 2016
Olybirder Olybirder is online now
Senior Member
 
Join Date: Apr 2011
Location: Norfolk
Posts: 4,749
Thanks: 2,005
Thanked 789 Times in 631 Posts
Likes: 1,115
Liked 1,589 Times in 557 Posts
Re: OMD EM1 Auto ISO

Quote:
Originally Posted by wes4390 View Post
After the reset the ISO is now working normally however!!...... I have a 15mm Pana attached and the viewfinder and live view image looks as if it is magnified?

However the recorded is the correct field of view with a white box showing the magnify view........ Can anyone help ...........AGAIN

Thanks
I would check to see if you have the digital teleconverter mode activated.

Ron
Reply With Quote
  #19  
Old 6th January 2016
wes4390 wes4390 is offline
Full member
 
Join Date: Nov 2015
Location: Northern Ireland
Posts: 68
Thanks: 8
Thanked 1 Time in 1 Post
Likes: 4
Liked 1 Time in 1 Post
Re: OMD EM1 Auto ISO

Sorted .....I think I had the digital/teleconvertor switched on
Reply With Quote
  #20  
Old 6th January 2016
wes4390 wes4390 is offline
Full member
 
Join Date: Nov 2015
Location: Northern Ireland
Posts: 68
Thanks: 8
Thanked 1 Time in 1 Post
Likes: 4
Liked 1 Time in 1 Post
Re: OMD EM1 Auto ISO

Have to say I've found the menu a bit daunting, but I suppose I will become a bit more proficient with use ........ really loving the camera though reminds me of my old 2SP
Reply With Quote
  #21  
Old 6th January 2016
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 6,518
Thanks: 511
Thanked 785 Times in 591 Posts
Likes: 1,659
Liked 991 Times in 597 Posts
Lightbulb Re: OMD EM1 Auto ISO

I was rather hopeful that the Capture software would provide the "save settings" function.
__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
  #22  
Old 6th January 2016
wes4390 wes4390 is offline
Full member
 
Join Date: Nov 2015
Location: Northern Ireland
Posts: 68
Thanks: 8
Thanked 1 Time in 1 Post
Likes: 4
Liked 1 Time in 1 Post
Re: OMD EM1 Auto ISO

Thanks for the help everyone , much appreciated and

ED.... I went to Newcastle for my first holiday, my grandmother had a caravan in Tullymore, small world eh.
Reply With Quote
  #23  
Old 6th January 2016
Bikie John's Avatar
Bikie John Bikie John is offline
Full member
 
Join Date: Nov 2008
Location: Wessex
Posts: 3,059
Thanks: 161
Thanked 514 Times in 451 Posts
Likes: 246
Liked 422 Times in 284 Posts
Re: OMD EM1 Auto ISO

Welcome to the forum wes. One of the less enchanting things about the Olys is that after a major firmware upgrade, the camera wipes all your settings - fair enough I suppose, but as others have said there is no facility for backing up your current settings. The only answer is to record your changes and re-apply after an update. There are various spreadsheets around to help with this, I don't have one but I'm sure someone will point you at some suggestions.

John
Reply With Quote
The Following User Says Thank You to Bikie John For This Useful Post:
wes4390 (6th January 2016)
  #24  
Old 6th January 2016
alfbranch's Avatar
alfbranch alfbranch is offline
Full member
 
Join Date: Oct 2012
Location: Whitehaven Cumbria
Posts: 5,219
Thanks: 1,200
Thanked 645 Times in 607 Posts
Likes: 704
Liked 1,476 Times in 578 Posts
Re: OMD EM1 Auto ISO

Quote:
Originally Posted by wes4390 View Post
Have to say I've found the menu a bit daunting, but I suppose I will become a bit more proficient with use ........ really loving the camera though reminds me of my old 2SP
I bought an OM2sp (again) last month I need to get the films developed now.
__________________
OMD E-M1 OMD E-M5II MMF3 12-40 pro 12-50 EZ 14-42 EZ 9-18 f4.0 -5.6 40 -150f4-f5.6 R 60mm f2.8 macro Sigma 105 f2.8 macro Holga 60mm plastic Holga pinhole lens lens and a XZ-1 Olympus - 35 SP Trip 35 Pen EEs OM2sp

I nice view does not mean a good photograph. My FLickr

Reply With Quote
  #25  
Old 6th January 2016
wes4390 wes4390 is offline
Full member
 
Join Date: Nov 2015
Location: Northern Ireland
Posts: 68
Thanks: 8
Thanked 1 Time in 1 Post
Likes: 4
Liked 1 Time in 1 Post
Re: OMD EM1 Auto ISO

Loved mine ....sorry I sold it
Reply With Quote
  #26  
Old 25th January 2016
timboo timboo is offline
Full member
 
Join Date: Sep 2015
Location: Hertfordshire
Posts: 690
Thanks: 69
Thanked 42 Times in 36 Posts
Likes: 41
Liked 75 Times in 54 Posts
Re: OMD EM1 Auto ISO

there is also an option under the PAS menu to tell the camera what to do in terms of ISO, can also select upper and lower values.
__________________
EM-1 MK1 - No website containing any of my photos until I'm good enough!
Reply With Quote
The Following User Says Thank You to timboo For This Useful Post:
wes4390 (25th January 2016)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto LV after V2 David Morison Olympus OM-D E-M1 0 17th October 2014 06:04 PM
Auto Ibis - what do you think of it? Alpha1 Olympus OM-D E-M1 3 5th October 2013 12:09 PM
Help please - OMD auto ISO Rens Olympus OM-D E-M5 5 25th November 2012 12:50 PM
Auto ISO StephenL Olympus E-620/600 3 15th September 2009 06:40 PM
Auto focus? yorky The lounge 0 15th June 2008 02:29 PM


All times are GMT. The time now is 12:17 AM.


The Write Technology Ltd, 2007-2015, All rights reservedAd Management plugin by RedTyger