Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Accessory talk > Flash

Flash FL-related discussions can be found here.

Reply
 
Thread Tools Display Modes
  #16  
Old 27th December 2017
RobEW RobEW is offline
Full member
 
Join Date: Feb 2017
Location: Nottingham
Posts: 1,440
Thanks: 139
Thanked 48 Times in 45 Posts
Likes: 852
Liked 116 Times in 81 Posts
Re: Can't get TTL to work with FL36R & E-M1ii

Flash seems to be a bit of a black art ...
Reply With Quote
  #17  
Old 30th December 2017
maccabeej maccabeej is offline
Full member
 
Join Date: Nov 2007
Location: Orpington
Posts: 833
Thanks: 101
Thanked 111 Times in 95 Posts
Likes: 3
Liked 142 Times in 89 Posts
Re: Can't get TTL to work with FL36R & E-M1ii

Hate to ask the obvious but you have got the little flash in the hotshoe as that is the transmitter for RC mode.
__________________
Jim
www.jim-mccabe.co.uk
http://www.jimmccabephotography.blogspot.com
(My Travels in Aus & NZ)
Reply With Quote
  #18  
Old 30th December 2017
maccabeej maccabeej is offline
Full member
 
Join Date: Nov 2007
Location: Orpington
Posts: 833
Thanks: 101
Thanked 111 Times in 95 Posts
Likes: 3
Liked 142 Times in 89 Posts
Re: Can't get TTL to work with FL36R & E-M1ii

Sorry. Just reread. My comment doesn’t seem relevant.
__________________
Jim
www.jim-mccabe.co.uk
http://www.jimmccabephotography.blogspot.com
(My Travels in Aus & NZ)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! AF issues with 50-200 on E-M1ii pdk42 Telephoto 5 28th August 2017 06:13 PM
E-M1ii - ISO 64 pdk42 Foto Fair 2 9th April 2017 06:38 PM
DxO rating on E-M1ii pdk42 Olympus OM-D E-M1 Mark II 1 22nd January 2017 12:03 PM
E-M1ii - Camera of the year pdk42 Olympus OM-D E-M1 Mark II 3 10th December 2016 02:51 AM
E-M1 vs E-M1ii - noise at ISO 1600 pdk42 Olympus OM-D E-M1 Mark II 9 6th November 2016 12:50 PM


All times are GMT. The time now is 02:01 PM.


© The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger