Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-5

Olympus E-5 E-5 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 5th March 2012
jdal's Avatar
jdal jdal is offline
Full member
 
Join Date: Dec 2007
Location: Northumberland
Posts: 3,991
Thanks: 127
Thanked 501 Times in 437 Posts
Likes: 185
Liked 642 Times in 275 Posts
E5 got stuck in USB mode

I was out on the moors today in PERFECT weather, took 3 shots and then changed lens. When I powered the camera up it came up in USB mode and nothing I could do would shift it. I changed lenses, took the battery out, took the CF and SD cards out, put in a USB lead (nothing on the end of course), pressed lots of buttons and nothing worked. Effectively a dead camera. I've since got home, put the a connected USB lead in and it's working again.

Aside from having lost the photo opportunity, this is a disaster. I'm off to uninhabited Mingulay for a week in June and had this have happened then, I'd have had a dead camera . I now can't trust the thing, but it's working again so I can't really I send it off to Oly.

Anyone else seen this behaviour? I'm assuming it was a firmware glitch.
__________________
John

m4/3: E-P2, EM-5, 100-300, 14-42mm 12-50mm, 45mm, panny 14mm. 4/3: 7-14 + Flashes & tripods & stuff

"Take nothing but pictures and leave nothing but footprints".

Flickr gallery
Reply With Quote
  #2  
Old 5th March 2012
Zuiko's Avatar
Zuiko Zuiko is offline
Administrator
 
Join Date: Nov 2007
Location: Dunmow, Essex
Posts: 21,113
Thanks: 1,913
Thanked 2,991 Times in 2,327 Posts
Likes: 2,995
Liked 4,034 Times in 1,906 Posts
Re: E5 got stuck in USB mode

Quote:
Originally Posted by jdal View Post
I was out on the moors today in PERFECT weather, took 3 shots and then changed lens. When I powered the camera up it came up in USB mode and nothing I could do would shift it. I changed lenses, took the battery out, took the CF and SD cards out, put in a USB lead (nothing on the end of course), pressed lots of buttons and nothing worked. Effectively a dead camera. I've since got home, put the a connected USB lead in and it's working again.

Aside from having lost the photo opportunity, this is a disaster. I'm off to uninhabited Mingulay for a week in June and had this have happened then, I'd have had a dead camera . I now can't trust the thing, but it's working again so I can't really I send it off to Oly.

Anyone else seen this behaviour? I'm assuming it was a firmware glitch.
That puts you in a really difficult situation, John. How light will you be travelling to Mingulay? Will you be able to take a second body for back up and/or a laptop so you have something to connect with the camera if it happens again?
__________________
John

"A hundredth of a second here, a hundredth of a second there even if you put them end to end, they still only add up to one, two, perhaps three seconds, snatched from eternity." ~ Robert Doisneau
Reply With Quote
  #3  
Old 5th March 2012
jdal's Avatar
jdal jdal is offline
Full member
 
Join Date: Dec 2007
Location: Northumberland
Posts: 3,991
Thanks: 127
Thanked 501 Times in 437 Posts
Likes: 185
Liked 642 Times in 275 Posts
Re: E5 got stuck in USB mode

Cheers John. We basically have to carry everything in one go. I have to take climbing gear (25l sack full), guitar, full set of photo gear, food, 2 tents, spare clothes, trowel, wine, gas etc etc. Looks like but I'm going to have to take the E1 as backup as well , I'll wrap it up in clingfilm. I was going to take just a compact, because my main worry was running out of battery power, but maybe the E1 would be a better bet, I could switch to it if I was getting through the batteries too fast.

I was going to make my choice of photo gear a differnt thread in a month or so.
__________________
John

m4/3: E-P2, EM-5, 100-300, 14-42mm 12-50mm, 45mm, panny 14mm. 4/3: 7-14 + Flashes & tripods & stuff

"Take nothing but pictures and leave nothing but footprints".

Flickr gallery
Reply With Quote
  #4  
Old 5th March 2012
Zuiko's Avatar
Zuiko Zuiko is offline
Administrator
 
Join Date: Nov 2007
Location: Dunmow, Essex
Posts: 21,113
Thanks: 1,913
Thanked 2,991 Times in 2,327 Posts
Likes: 2,995
Liked 4,034 Times in 1,906 Posts
Re: E5 got stuck in USB mode

That's quite a load, but I'm glad you mentioned the trowel. I used to get the p**s taken out of me by my mates because I carried a trowel but I always thought it best to make sure it was properly buried!
__________________
John

"A hundredth of a second here, a hundredth of a second there even if you put them end to end, they still only add up to one, two, perhaps three seconds, snatched from eternity." ~ Robert Doisneau
Reply With Quote
  #5  
Old 5th March 2012
OlyPaul's Avatar
OlyPaul OlyPaul is offline
Senior Member
 
Join Date: Nov 2007
Location: West Midlands
Posts: 5,470
Thanks: 140
Thanked 715 Times in 577 Posts
Likes: 177
Liked 875 Times in 355 Posts
Re: E5 got stuck in USB mode

Sounds strange, can I presume you tried going into the menu and changing the usb mode from auto or wherever it was back to storage ?
__________________
Regards Paul.
One day I hope to be the person my dogs think I am.

https://www.flickr.com/photos/paul_silk/
Reply With Quote
  #6  
Old 5th March 2012
jdal's Avatar
jdal jdal is offline
Full member
 
Join Date: Dec 2007
Location: Northumberland
Posts: 3,991
Thanks: 127
Thanked 501 Times in 437 Posts
Likes: 185
Liked 642 Times in 275 Posts
Re: E5 got stuck in USB mode

Couldn't get into the menu. I've changed it to storage now though, just in case, thanks for the tip.
__________________
John

m4/3: E-P2, EM-5, 100-300, 14-42mm 12-50mm, 45mm, panny 14mm. 4/3: 7-14 + Flashes & tripods & stuff

"Take nothing but pictures and leave nothing but footprints".

Flickr gallery
Reply With Quote
  #7  
Old 5th March 2012
Jim Ford Jim Ford is offline
Full member
 
Join Date: Dec 2007
Location: Watford, Herts..
Posts: 6,961
Thanks: 335
Thanked 488 Times in 420 Posts
Likes: 2,038
Liked 1,220 Times in 793 Posts
Re: E5 got stuck in USB mode

Quote:
Originally Posted by jdal View Post
I have to take climbing gear (25l sack full), guitar, full set of photo gear, food, 2 tents, spare clothes, trowel, wine, gas etc etc.
You won't get all that gear in a 25L rucksack!

Jim
Reply With Quote
  #8  
Old 5th March 2012
Chevvyf1's Avatar
Chevvyf1 Chevvyf1 is offline
Full member
 
Join Date: Mar 2011
Location: Devon, UK
Posts: 12,269
Thanks: 1,744
Thanked 1,281 Times in 1,112 Posts
Likes: 1,169
Liked 522 Times in 392 Posts
Re: E5 got stuck in USB mode

Quote:
Originally Posted by OlyPaul View Post
Sounds strange, can I presume you tried going into the menu and changing the usb mode from auto or wherever it was back to storage ?
Thanks Paul ... and John for this
__________________
.
.
[I].
.
I Lurve Walking in our Glorious Countryside; Photography;
Riding Ducati Motorbikes; Reading & Cooking ! ...


http://www.flickr.com/photos/photomagicf1_chevvy/sets/

the ONE photo album
Reply With Quote
  #9  
Old 5th March 2012
jdal's Avatar
jdal jdal is offline
Full member
 
Join Date: Dec 2007
Location: Northumberland
Posts: 3,991
Thanks: 127
Thanked 501 Times in 437 Posts
Likes: 185
Liked 642 Times in 275 Posts
Re: E5 got stuck in USB mode

25l is just the climbing gear

The normal thing seems to be a giant sack on ones back with tents strapped to it, another sack on ones front, towing a giant holdall with trolley wheels and one luxury item in the one free hand. There is a copy of The Bible and The Complete Works of William Shakespeare on the island already.

I'm actually planning to get my daughter to take her crew-cab Mitsibushi L200 on to Barra via the CalMac ferry and offer to take a bag each for everyone (about 20 going). But it's got to fit onto the fishing boat and it has to be carried from the jetty for a few hundred yards across rough terrain.
__________________
John

m4/3: E-P2, EM-5, 100-300, 14-42mm 12-50mm, 45mm, panny 14mm. 4/3: 7-14 + Flashes & tripods & stuff

"Take nothing but pictures and leave nothing but footprints".

Flickr gallery
Reply With Quote
  #10  
Old 5th March 2012
jdal's Avatar
jdal jdal is offline
Full member
 
Join Date: Dec 2007
Location: Northumberland
Posts: 3,991
Thanks: 127
Thanked 501 Times in 437 Posts
Likes: 185
Liked 642 Times in 275 Posts
Re: E5 got stuck in USB mode

It's started failing again Off to Olympus I'm afraid.
__________________
John

m4/3: E-P2, EM-5, 100-300, 14-42mm 12-50mm, 45mm, panny 14mm. 4/3: 7-14 + Flashes & tripods & stuff

"Take nothing but pictures and leave nothing but footprints".

Flickr gallery
Reply With Quote
  #11  
Old 5th March 2012
Zuiko's Avatar
Zuiko Zuiko is offline
Administrator
 
Join Date: Nov 2007
Location: Dunmow, Essex
Posts: 21,113
Thanks: 1,913
Thanked 2,991 Times in 2,327 Posts
Likes: 2,995
Liked 4,034 Times in 1,906 Posts
Re: E5 got stuck in USB mode

Quote:
Originally Posted by jdal View Post
It's started failing again Off to Olympus I'm afraid.
Better to get it sorted now while there is still time. Very annoying though.
__________________
John

"A hundredth of a second here, a hundredth of a second there even if you put them end to end, they still only add up to one, two, perhaps three seconds, snatched from eternity." ~ Robert Doisneau
Reply With Quote
  #12  
Old 5th March 2012
Barr1e's Avatar
Barr1e Barr1e is offline
Full member
 
Join Date: Nov 2007
Location: 45kms NW of London
Posts: 3,756
Thanks: 225
Thanked 334 Times in 215 Posts
Likes: 776
Liked 502 Times in 198 Posts
Re: E5 got stuck in USB mode

Hi John -

Sorry you have problems with the camera. I would be pleased to learn which part/s were faulty on its return from Olympus.

Regards. Barr1e
__________________
Just like that - gone in a flash! Now in use.
Reply With Quote
  #13  
Old 5th March 2012
jdal's Avatar
jdal jdal is offline
Full member
 
Join Date: Dec 2007
Location: Northumberland
Posts: 3,991
Thanks: 127
Thanked 501 Times in 437 Posts
Likes: 185
Liked 642 Times in 275 Posts
Re: E5 got stuck in USB mode

All wrapped up in it's box with all necessary documentation. I've asked them to have a look at the sensor noise as well, I'm sure it's worse than my E3 was. It's been bugging me for a while, just I couldn't bring myself to go through the hassle of sending it in.
__________________
John

m4/3: E-P2, EM-5, 100-300, 14-42mm 12-50mm, 45mm, panny 14mm. 4/3: 7-14 + Flashes & tripods & stuff

"Take nothing but pictures and leave nothing but footprints".

Flickr gallery
Reply With Quote
  #14  
Old 5th March 2012
Chevvyf1's Avatar
Chevvyf1 Chevvyf1 is offline
Full member
 
Join Date: Mar 2011
Location: Devon, UK
Posts: 12,269
Thanks: 1,744
Thanked 1,281 Times in 1,112 Posts
Likes: 1,169
Liked 522 Times in 392 Posts
Re: E5 got stuck in USB mode

Quote:
Originally Posted by jdal View Post
All wrapped up in it's box with all necessary documentation. I've asked them to have a look at the sensor noise as well, I'm sure it's worse than my E3 was. It's been bugging me for a while, just I couldn't bring myself to go through the hassle of sending it in.
John r u sending to Oly ? or Oly warrenty repairs i n scotland ?
__________________
.
.
[I].
.
I Lurve Walking in our Glorious Countryside; Photography;
Riding Ducati Motorbikes; Reading & Cooking ! ...


http://www.flickr.com/photos/photomagicf1_chevvy/sets/

the ONE photo album
Reply With Quote
  #15  
Old 13th March 2012
jdal's Avatar
jdal jdal is offline
Full member
 
Join Date: Dec 2007
Location: Northumberland
Posts: 3,991
Thanks: 127
Thanked 501 Times in 437 Posts
Likes: 185
Liked 642 Times in 275 Posts
Re: E5 got stuck in USB mode

Well I got the camera delivered back today. It was put into the post office in Morpeth on 6th and delivered back to my door on 13th. And it appears to work. Here's a to Olympus service.

They replaced the main board.

As well as the stuck in USB thing, I had a bit of a whinge about the noise, just in case there was a dodgy sensor connection or something. The noise seemed no better, maybe worse, than the E3 - but of course this could be purely my imagination, or Lightroom doing E3 RAW better. Well, there was a second repair on their form - Fault: Lens, Reason: Autofocus, Action: Adjusted. I never sent them a lens. Maybe during testing the mainboard they discovered a problem with the AF system.

So out tomorrow to try it all out.
__________________
John

m4/3: E-P2, EM-5, 100-300, 14-42mm 12-50mm, 45mm, panny 14mm. 4/3: 7-14 + Flashes & tripods & stuff

"Take nothing but pictures and leave nothing but footprints".

Flickr gallery
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! ? Shutter Stuck jchallen Olympus Pen E-PL1 6 23rd October 2013 12:35 AM
E1 stuck in Program mode any ideas.....? Sandyw Olympus E-1 2 19th November 2011 11:42 PM
SP-950 mode dial help...its came off! shauni The lounge 0 25th May 2011 04:08 PM
Stuck on the m73 Garrie The lounge 24 11th December 2010 05:54 PM
Confusion over My Mode StephenL Olympus E-3 4 29th November 2008 03:57 PM


All times are GMT. The time now is 02:49 AM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger