Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1 Mark II

Olympus OM-D E-M1 Mark II The second Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 19th July 2018
MJ224's Avatar
MJ224 MJ224 is online now
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 8,450
Thanks: 527
Thanked 421 Times in 398 Posts
Likes: 3,877
Liked 1,921 Times in 984 Posts
Bug

Its a minor matter....

If you use the magnify function (on Fn1), and switch it off, you are then unable to use the Digital Teleconverter.


I do occasionally use these functions.....
__________________
My Sailing Page

My Flickr
Reply With Quote
  #2  
Old 19th July 2018
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 12,584
Thanks: 1,894
Thanked 1,187 Times in 937 Posts
Likes: 4,608
Liked 1,560 Times in 920 Posts
Re: Bug

I don't see a problem. I've tried to emulate what I think you are saying without an issue. In fact, they both work together.
BTW, I'm still on FW 2.0.
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens with MC-14, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
  #3  
Old 20th July 2018
MJ224's Avatar
MJ224 MJ224 is online now
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 8,450
Thanks: 527
Thanked 421 Times in 398 Posts
Likes: 3,877
Liked 1,921 Times in 984 Posts
Re: Bug

Maybe its a setting somewhere hidden in the menu system.

Definitely does as I say......

Easy enough to sort, by switching off then back on.....
__________________
My Sailing Page

My Flickr
Reply With Quote
  #4  
Old 20th July 2018
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 12,584
Thanks: 1,894
Thanked 1,187 Times in 937 Posts
Likes: 4,608
Liked 1,560 Times in 920 Posts
Re: Bug

Quote:
Originally Posted by MJ224 View Post
Maybe its a setting somewhere hidden in the menu system.

Definitely does as I say......

Easy enough to sort, by switching off then back on.....
That's sad. So powering down does clears it then (which of course it should)? I usually have my camera on Aperture Priority & Low, Anti-Shock Sequential. What firmware level are you at? 2.1? Are you activating 2XDTC from the Menu or a Fn button?
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens with MC-14, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
  #5  
Old 20th July 2018
MJ224's Avatar
MJ224 MJ224 is online now
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 8,450
Thanks: 527
Thanked 421 Times in 398 Posts
Likes: 3,877
Liked 1,921 Times in 984 Posts
Re: Bug

It seems to work (not) in any mode. I have assigned the Magnify to FN1, which I think is the default. I have assigned the "XTC" to the lower of the two buttons aside the lens. I have not tried doing the 2X from the menu...……..

Has always had that conflict, the two modes are similar in works, so have assumed it was a bug of some sort. You have proved its not. I am on 2.1 firmware, but as said I have had this conflict from as far as I remember....

Not too worried as I don't use the functions sequentially anyway......
__________________
My Sailing Page

My Flickr
Reply With Quote
  #6  
Old 20th July 2018
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 12,584
Thanks: 1,894
Thanked 1,187 Times in 937 Posts
Likes: 4,608
Liked 1,560 Times in 920 Posts
Re: Bug

It sounds like there might be a setting you might have that's different to mine that could be causing the conflict, because I can use them both together.
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens with MC-14, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
The Following User Says Thank You to Ross the fiddler For This Useful Post:
MJ224 (20th July 2018)
  #7  
Old 20th July 2018
MJ224's Avatar
MJ224 MJ224 is online now
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 8,450
Thanks: 527
Thanked 421 Times in 398 Posts
Likes: 3,877
Liked 1,921 Times in 984 Posts
Re: Bug

Must be....

Not going to get too worked up about it tho'..

Thanks form your input.....
__________________
My Sailing Page

My Flickr
Reply With Quote
The Following User Says Thank You to MJ224 For This Useful Post:
Ross the fiddler (20th July 2018)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:43 PM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger