Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1 Mark II

Olympus OM-D E-M1 Mark II The second Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #16  
Old 9th May 2017
TonyR TonyR is offline
Full member
 
Join Date: Oct 2013
Location: Bath
Posts: 378
Thanks: 0
Thanked 109 Times in 71 Posts
Likes: 0
Liked 119 Times in 55 Posts
Re: Firmware Update on Monday

And why only when the IS is turned on?

It annoys me that Olympus never really tell us how anything works so that we can properly make decisions about how to use the camera. E.g. Focus Lock setting.
Reply With Quote
  #17  
Old 9th May 2017
andym's Avatar
andym andym is offline
Senior Member
 
Join Date: Nov 2007
Location: Epping Forest
Posts: 4,353
Thanks: 37
Thanked 345 Times in 257 Posts
Likes: 39
Liked 1,008 Times in 299 Posts
Re: Firmware Update on Monday

As I understand it(and I could be wrong) noise reduction is dark frame subtraction for long exposures.
Noise filter reduces noise in jpgs.

I'm also confused but have done the update with no problem.
__________________
All the best

Being left handed my brain sometimes works sdrawkcab

Andy

Lots of cameras and lenses.


My Flickr
Reply With Quote
  #18  
Old 9th May 2017
GyRob GyRob is offline
Full member
 
Join Date: Apr 2017
Location: N.E.Lincs
Posts: 288
Thanks: 5
Thanked 33 Times in 24 Posts
Likes: 50
Liked 223 Times in 51 Posts
Re: Firmware Update on Monday

done the update all seems ok.
I wish they would make it so when using more than 1 focus point all the others assist if needed , say if using 5 points center is the main and if it struggles only then one of the other's kicks in
I think this would be a lot better .
Reply With Quote
The Following User Says Thank You to GyRob For This Useful Post:
griffljg (9th May 2017)
  #19  
Old 9th May 2017
Miketoll Miketoll is offline
Full member
 
Join Date: Apr 2014
Location: Suffolk
Posts: 580
Thanks: 100
Thanked 85 Times in 60 Posts
Likes: 75
Liked 126 Times in 80 Posts
Re: Firmware Update on Monday

Quote:
Originally Posted by Ross the fiddler View Post
That must be an interesting lens! But there is an update for the 12-100 f4 lens.
Ooops, another senior moment.
Reply With Quote
The Following User Liked This Post:
Ross the fiddler (9th May 2017)
  #20  
Old 9th May 2017
shenstone's Avatar
shenstone shenstone is offline
Administrator
 
Join Date: Nov 2007
Location: Cardiff
Posts: 3,366
Thanks: 164
Thanked 316 Times in 240 Posts
Likes: 407
Liked 504 Times in 278 Posts
Re: Firmware Update on Monday

Quote:
Originally Posted by wornish View Post
Updates all done and working. The viewfinder colours are much better, less harsh. .
Glad for that feedback its the key thing for me I was not happy with them before, but living with them for the other benefits of the MkII

Regards
Andy
__________________
My Kit (OK I'm a hoarder...)
4/3 E500, E510, E30 + 35macro, 50macro, 7-14, 11-22, 14-45 (x2), 14-54, 40-150 (both types), 50-200, 70-300, 50-500,
m 4/3 EM1MkII + 60 macro, 12-100 Pro
FL20, FL36 x2 , FL50, cactus slaves etc.
The Boss (Mrs Shenstone) E620, EM10-II, 14-41Ez, 40-150R, 9 cap and whatever she can nick from me when she wants it

My places
http://www.shenstone.me.uk
http://landroverkaty.blogspot.com/
https://vimeo.com/shenstone
http://cardiffnaturalists.org.uk/
Reply With Quote
  #21  
Old 9th May 2017
raichea raichea is offline
Full member
 
Join Date: Oct 2011
Location: Hampshire
Posts: 671
Thanks: 86
Thanked 114 Times in 94 Posts
Likes: 100
Liked 113 Times in 77 Posts
Re: Firmware Update on Monday

A user on another forum has complained of focus inaccuracy with the 12-100 after the update... not sure that the lens update was applied, but think so.
__________________
Steve
Reply With Quote
  #22  
Old 9th May 2017
wornish's Avatar
wornish wornish is offline
Senior Member
 
Join Date: Sep 2015
Location: Cheshire
Posts: 5,512
Thanks: 314
Thanked 490 Times in 377 Posts
Likes: 2,543
Liked 1,460 Times in 715 Posts
Re: Firmware Update on Monday

Quote:
Originally Posted by raichea View Post
A user on another forum has complained of focus inaccuracy with the 12-100 after the update... not sure that the lens update was applied, but think so.
Can you share a link or name the forum?

I have just been trying my 12-100 and it works great.
__________________
Dave

My Flickr
Reply With Quote
  #23  
Old 9th May 2017
raichea raichea is offline
Full member
 
Join Date: Oct 2011
Location: Hampshire
Posts: 671
Thanks: 86
Thanked 114 Times in 94 Posts
Likes: 100
Liked 113 Times in 77 Posts
Re: Firmware Update on Monday

It's the MyOlympus group on Yahoo...you have to join to get access.
https://groups.yahoo.com/neo/groups/MyOlympus/info
__________________
Steve
Reply With Quote
The Following User Says Thank You to raichea For This Useful Post:
wornish (9th May 2017)
  #24  
Old 9th May 2017
Geoff Clinton Geoff Clinton is offline
Junior Member
 
Join Date: May 2017
Location: Abbots Langley
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 3 Times in 1 Post
Re: Firmware Update on Monday

Just done the camera update, then tried the update for the 12-100m. Disaster
the lens no longer sends aperture values to camera and no displayed image on either the EVF or back screen. Has anyone any ideas?
Reply With Quote
  #25  
Old 9th May 2017
Growltiger Growltiger is offline
Full member
 
Join Date: Dec 2016
Location: UK
Posts: 273
Thanks: 1
Thanked 75 Times in 58 Posts
Likes: 7
Liked 59 Times in 44 Posts
Re: Firmware Update on Monday

Quote:
Originally Posted by Geoff Clinton View Post
Just done the camera update, then tried the update for the 12-100m. Disaster
the lens no longer sends aperture values to camera and no displayed image on either the EVF or back screen. Has anyone any ideas?
In this order: Take lens off, put it back on. Turn the camera off and on. Take the battery out and put it back in. Utter incantations. Send it back to Olympus.
Reply With Quote
The Following User Liked This Post:
Ross the fiddler (10th May 2017)
  #26  
Old 9th May 2017
wornish's Avatar
wornish wornish is offline
Senior Member
 
Join Date: Sep 2015
Location: Cheshire
Posts: 5,512
Thanks: 314
Thanked 490 Times in 377 Posts
Likes: 2,543
Liked 1,460 Times in 715 Posts
Re: Firmware Update on Monday

First - Don't panic.
Then follow instructions from Growltiger. If the camera update ended with an OK and then the lens update ended with and OK you are fine.

The lens just needs to be removed and put back, the camera power cycled. Also, make sure you have not pulled down the ring to put in in manual focus mode.

Hope it works out OK.
__________________
Dave

My Flickr
Reply With Quote
  #27  
Old 9th May 2017
Geoff Clinton Geoff Clinton is offline
Junior Member
 
Join Date: May 2017
Location: Abbots Langley
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 3 Times in 1 Post
Re: Firmware Update on Monday

Thanks for suggestions, tried all of them to no avail. When I tried to update the 12-100 lens the whole system seemed to go into lala land. I left it for about 30mins but it never resolved itself. With other lenses everything is ok. I will talk to Olympus service tomorrow morning, but I guess its back to Olympus for it.
Thanks for comments.
Geoff
Reply With Quote
  #28  
Old 10th May 2017
Gwyver's Avatar
Gwyver Gwyver is offline
Full member
 
Join Date: Oct 2008
Location: nr Stockport
Posts: 1,464
Thanks: 91
Thanked 332 Times in 209 Posts
Likes: 340
Liked 430 Times in 198 Posts
Re: Firmware Update on Monday

Just a reminder - the current version of Olympus Camera Updater does NOT restore the shutter speed, aperture and Exp Comp values that you may have previously associated with your Custom Mode settings.

This may be a problem for you if you use a custom mode to spring into 'action' shooting.
__________________
Chris
Reply With Quote
  #29  
Old 10th May 2017
Walti Walti is offline
Senior Member
 
Join Date: Sep 2015
Location: Cambridge
Posts: 3,285
Thanks: 306
Thanked 214 Times in 182 Posts
Likes: 235
Liked 1,626 Times in 607 Posts
Re: Firmware Update on Monday

Quote:
Originally Posted by Gwyver View Post
Just a reminder - the current version of Olympus Camera Updater does NOT restore the shutter speed, aperture and Exp Comp values that you may have previously associated with your Custom Mode settings.

This may be a problem for you if you use a custom mode to spring into 'action' shooting.
Just found that out! my C3 was set to manual exposure 1/1000s and f7.1, restored it became f22! It kept the 1/1000s though....
__________________

Some Olympus stuff
I didn't get where I am today...
Reply With Quote
  #30  
Old 10th May 2017
Bikie John's Avatar
Bikie John Bikie John is online now
Full member
 
Join Date: Nov 2008
Location: Wessex
Posts: 3,889
Thanks: 186
Thanked 639 Times in 567 Posts
Likes: 471
Liked 712 Times in 478 Posts
Re: Firmware Update on Monday

Did mine without incident this morning - E-M1 MkII body, 12-100 and 300 lenses. About 15 minutes start to finish. Some of the timing surprised me a little. The download phase was much slower for the body than the lenses, which is no surprise as it's much bigger. But the lenses took about the same time to update as the body once the process switched to the camera - about 2-3 minutes each. I put a fresh battery in for the update and it shows 98% afterwards.

As far as I can tell the 12-100 is behaving OK.

John
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EM-1 Firmware update 4.1 Hemlockwood Olympus OM-D E-M1 5 27th July 2016 04:45 PM
Firmware update help! byegad Olympus Pen E-P3 5 25th October 2013 12:00 PM
for the first firmware update .... crimbo Olympus OM-D E-M1 3 26th September 2013 06:19 AM
Update of firmware... petrovich Software 3 21st December 2008 01:59 PM
firmware update tim g Olympus E-510 2 4th February 2008 07:48 PM


All times are GMT. The time now is 02:11 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger