Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-450

Reply
 
Thread Tools Display Modes
  #1  
Old 1st December 2011
miketheumpire
Guest
 
Posts: n/a
Smile Factory reset problem

Factory reset
I wonder if anybody can help? Just got the E450 and taking my time to become familiar with it. When I go to the reset option it is greyed out.
Anybody know why?
Many thanks,
Reply With Quote
  #2  
Old 1st December 2011
PeteBoo PeteBoo is offline
Full member
 
Join Date: Sep 2011
Location: Taunton Area
Posts: 123
Thanks: 2
Thanked 12 Times in 5 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Factory reset problem

Hi, You need to be in P, A, S, or M mode.
Reply With Quote
  #3  
Old 1st December 2011
miketheumpire
Guest
 
Posts: n/a
Re: Factory reset problem

Hi,
That's great, many thanks for your trouble.Makes me wonder why it's not clear in the manual.
Reply With Quote
  #4  
Old 1st December 2011
tycoon1954 tycoon1954 is offline
Full member
 
Join Date: Feb 2011
Location: Buckinghamshire High Wycombe United kingdom
Posts: 46
Thanks: 0
Thanked 2 Times in 1 Post
Likes: 0
Liked 4 Times in 3 Posts
Send a message via AIM to tycoon1954
Re: Factory reset problem

Hi
I found the manual not that good to
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick camera preset / reset E3/ E5 / E30 Kiwi Paul Camera conference 4 5th September 2013 09:11 AM
E500 factory reset E-P1 fan Olympus E-500 2 12th November 2011 06:30 PM
Doh! Custom reset woes snaarman Olympus E-620/600 2 20th December 2010 02:29 AM
HELP! Factory reset on E-300 peak4 Olympus E-300 2 14th August 2010 11:08 PM
Share your favourite 'Custom Reset' and 'My Mode' Settings Chillimonster Olympus E-3 6 23rd October 2008 02:34 PM


All times are GMT. The time now is 10:51 AM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger