Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Out of Focus area > The lounge

The lounge Relax, take a break from photo and camera talk - have a chat about something else for a change. Just keep it clean and polite!

Reply
 
Thread Tools Display Modes
  #1  
Old 4th January 2008
BigD
Guest
 
Posts: n/a
gallery problems

im trying to upload a photo to start my gallery, but each time is says its uploaded it'll return to the main gallery page for my profile and nothings there .
Reply With Quote
  #2  
Old 5th January 2008
Invicta's Avatar
Invicta Invicta is offline
Full member
 
Join Date: Nov 2007
Location: Third rock from the sun
Posts: 1,016
Thanks: 66
Thanked 240 Times in 123 Posts
Likes: 18
Liked 80 Times in 46 Posts
Re: gallery problems

Hi

The photo upload is a two step process which caught me out at first.

First step is to upload which hapens when you press the upload/submit button

Second step is to process the upload, check the category, title, description etc are as you want them then press the Process button.

If you change your mind uncheck the box in the process section.

I think if you upload another photo the first ones will still be in the process page.


Hope this helps.
Reply With Quote
  #3  
Old 5th January 2008
BigD
Guest
 
Posts: n/a
Re: gallery problems

thats the thing, it says processing straight after it uploads, but when it goes back to my gallery page it says i have not photos
Reply With Quote
  #4  
Old 5th January 2008
Invicta's Avatar
Invicta Invicta is offline
Full member
 
Join Date: Nov 2007
Location: Third rock from the sun
Posts: 1,016
Thanks: 66
Thanked 240 Times in 123 Posts
Likes: 18
Liked 80 Times in 46 Posts
Re: gallery problems

I can get that effect if I do not first browse and select a file to upload.

Before you press the upload/submit button do you see the file name OK in the section entitled:

Select the photos you wish to upload from your computer:
Reply With Quote
  #5  
Old 5th January 2008
BigD
Guest
 
Posts: n/a
Re: gallery problems

i think i may have found my problem, im going to resize them first to see if it works.
Reply With Quote
  #6  
Old 5th January 2008
BigD
Guest
 
Posts: n/a
Re: gallery problems

all sorted thanks invicta .


dave.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Focus problems LeifN Olympus E-510 8 2nd January 2008 06:38 PM


All times are GMT. The time now is 06:52 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger