Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus Pen E-PL1

Olympus Pen E-PL1 The, even smaller, more affordable and easier to use Pen from Olympus.

Reply
 
Thread Tools Display Modes
  #1  
Old 27th December 2012
scanny
Guest
 
Posts: n/a
No Connection Error Message

Good Evening,

I'm having an issue with an EPL1, that i cant seem to find out any info on.

When i turn the camera on, it just displays a "no connection" message on the screen, with a Cancel or Yes Input. Its a symbol of the camera with a connection lead then a cross.

When connected to my mac it performs as a card reader as per usual, and i just updated the firmware normally and it still retains the error message when starting the camera.

Ive not seen this error in the other 2 pens i have had, and the IS is active when turned on so it doesn't seem to be a mechanical issue.

Any help welcome

Thanks

Steve
Reply With Quote
  #2  
Old 13th January 2014
Andylorenzo1 Andylorenzo1 is offline
Junior Member
 
Join Date: Jan 2014
Location: Ireland
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: No Connection Error Message

Hi Steve,

I'm new to this site and I'm having the same problem as you are/were having and I was wondering did you resolve your problem and any help you could give me would be great.

Thanks Andy
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
French Connection Tordan58 Foto Fair 4 7th October 2012 06:55 AM
Connection to TV ?? grissley The lounge 14 21st June 2012 01:59 PM
E-620 to OLYMPUS MASTER 2 CONNECTION kolicky Olympus E-620/600 7 30th January 2012 08:19 AM
HELP! Local area connection fix Kiwi Paul Software 6 14th November 2010 08:06 PM


All times are GMT. The time now is 08:03 AM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger