Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-1

Olympus E-1 E-1 specific discussion.

Reply
 
Thread Tools Display Modes
  #16  
Old 7th February 2008
ndl0071
Guest
 
Posts: n/a
Re: Firmware Version 1.50 released

Quote:
Originally Posted by Paulpp View Post
Hi. I know I managed to get the update installed eventually. Fairly sure the issue was about having the E1 in the correct mode and connecting /starting software in a certain order - a bit of trial and error. Somewhere on the Olympus web-site are very specific instructions.
Thanks for the update paulpp, I'll have to have a good root 'round the Oly site this evening, fingers crossed
Reply With Quote
  #17  
Old 7th February 2008
E-P1 fan
Guest
 
Posts: n/a
Re: Firmware Version 1.50 released

Quote:
Originally Posted by E-1 fan View Post
Ah sorry - I'm on 1.4 - so no advantages for me then???
Is that a Yes or a No?
Reply With Quote
  #18  
Old 7th February 2008
Scapula Memory
Guest
 
Posts: n/a
Re: Firmware Version 1.50 released

No!

Not unless you plan to use the E20 converter. Documentation says that increment is all it covers.

John
Reply With Quote
  #19  
Old 7th February 2008
E-P1 fan
Guest
 
Posts: n/a
Re: Firmware Version 1.50 released

good. Thanks
Reply With Quote
  #20  
Old 7th February 2008
HughofBardfield's Avatar
HughofBardfield HughofBardfield is offline
Full member
 
Join Date: Dec 2007
Location: Great Bardfield, Essex, UK
Posts: 730
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Firmware Version 1.50 released

I've checked the firmware version of my (new) secondhand E1 following the instructions on Wrotniak, which says it's on 1.4. So there's no immediate need to update it, but I'd quite like to get the update process sorted out for future reference.

I've followed the steps suggested above - and am getting the same result. Camera is completely blank and Master 2 refuses to recognise it, despite the USB connect sound playing happily.

Should I install Viewer (which came with the Camera) and use that rather than Master?

I have just upgraded the firmware in my E510 and my 2nd hand 50-200mm without problems, so I am rather perplexed!
Reply With Quote
  #21  
Old 7th February 2008
Scapula Memory
Guest
 
Posts: n/a
Re: Firmware Version 1.50 released

Before I had Studio I am sure that it was viewer I used to go to 1.4. Definately worth a try.

John
Reply With Quote
  #22  
Old 7th February 2008
ndl0071
Guest
 
Posts: n/a
Re: Firmware Version 1.50 released

Hi HughofBardfield, sorry to see you are having similar tech issues to me, it is all a bit odd, I went to install viewer on my laptop only to find it won't install on Vista (typical) so I am going to install it on to my old cranky PC, XP and hope that works. I will let you know how I get on but could be gone a while..........
Reply With Quote
  #23  
Old 7th February 2008
ndl0071
Guest
 
Posts: n/a
Re: Firmware Version 1.50 released

Ummm............. no luck on XP either, oh well back to the drawing board.
Reply With Quote
  #24  
Old 7th February 2008
Xpres
Guest
 
Posts: n/a
Re: Firmware Version 1.50 released

I Initially tried updating with master with no luck - worked fine with viewer though.
Reply With Quote
  #25  
Old 7th February 2008
ndl0071
Guest
 
Posts: n/a
Re: Firmware Version 1.50 released

Thanks Xpres, what platform are you using?
Reply With Quote
  #26  
Old 7th February 2008
Xpres
Guest
 
Posts: n/a
Re: Firmware Version 1.50 released

XP - If that's what you mean......
Reply With Quote
  #27  
Old 7th February 2008
ndl0071
Guest
 
Posts: n/a
Re: Firmware Version 1.50 released

Thats great thanks for the info.
Reply With Quote
  #28  
Old 7th February 2008
andym's Avatar
andym andym is offline
Senior Member
 
Join Date: Nov 2007
Location: Epping Forest
Posts: 4,352
Thanks: 37
Thanked 345 Times in 257 Posts
Likes: 39
Liked 1,006 Times in 298 Posts
Re: Firmware Version 1.50 released

I seem to remember when I first tried to load Viewer on my Xp machine it would not load.I then "explored" ie looked at the files on the disc and had to copy one of the files from it to my hard disc.I think it was the EXE file but it was a long time ago.
I then had to download a service pack 2 driver from Olympus Japan,I could not find this on the European site.
After this my E1 was then recognised by my PC and I could do the update to 1.4 via viewer.

Hope this helps
__________________
All the best

Being left handed my brain sometimes works sdrawkcab

Andy

Lots of cameras and lenses.


My Flickr
Reply With Quote
  #29  
Old 8th February 2008
ndl0071
Guest
 
Posts: n/a
Re: Firmware Version 1.50 released

Thanks andym that was a great help, I have now managed to install viewer onto my work XP machine using your method, fingers crossed I can repeat it later at home.

Cheers
Neil
Reply With Quote
  #30  
Old 8th February 2008
HughofBardfield's Avatar
HughofBardfield HughofBardfield is offline
Full member
 
Join Date: Dec 2007
Location: Great Bardfield, Essex, UK
Posts: 730
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Firmware Version 1.50 released

I have finally managed to get my E1 updated! It needed a Windows XP SP2 driver download from here: http://www.opendrivers.com/driver/21...-download.html

(PC needed a restart to get it working)

plus Olympus Viewer (updated to the latest version).

After that, the camera was recognised by the software, and following the instructions produced a hassle free update (eventually!). At least if Oly issue any more firmware updates, I should be able to take advantage of them now - but what a palaver!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:21 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger