Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1

Olympus OM-D E-M1 The first Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 15th October 2015
catkins catkins is offline
Full member
 
Join Date: Nov 2007
Location: North east England
Posts: 1,193
Thanks: 106
Thanked 118 Times in 87 Posts
Likes: 135
Liked 71 Times in 37 Posts
Newly serviced E-M1 has died while making wifi transfer!

Oh no, this isn't good. My E-M1 has just been back from Service Plus for a fix to the rear dial issue, had three outings including today, and then while transferring photos via wifi has mysteriously died!

I thought at first that it was a battery in need of charge but after trying 3 batteries which work fine in another E-M1, it is clearly a camera issue. I've also added the battery grip on, but this makes no difference.
Having tried various things to get it working I think I'm admitting defeat. There's no unusual smell, so I don't think that there's any major internal fault or shortcurcuit. It seems strange that it happened while transferring photos via wifi as the camera was just still on the table, with nothing being moved or shaken.
So whether this is an internal fault or loose connection arising from the fixing of the top plate during its service, which possibly seems most logical, or something else remains to be seen. Unfortunately though I guess it'll be another visit to Service Plus!

If anyone has any ideas for getting the camera to work or had anything similar, could they let me know as I am on short travels intending to do some photography near Cheddar Gorge over the next few days! I have my PEN E-PK6 with me fortunately so that will be stand in!
So I'm definitely not a happy bunny this evening!
Regards
Chris
__________________
If I'm out I'm JustSwanningAround
or more often at www.facebook.com/JustSwanningAround
Reply With Quote
  #2  
Old 15th October 2015
catkins catkins is offline
Full member
 
Join Date: Nov 2007
Location: North east England
Posts: 1,193
Thanks: 106
Thanked 118 Times in 87 Posts
Likes: 135
Liked 71 Times in 37 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

5-10 minutes later, and having left the camera for a while, I managed to switch it back on ... less than a minute later though the camera has switched itself off again and absolutely nothing will make it come back on.
If I leave it again for a few minutes it will again briefly come on before switching itself off.
So, as the camera hasn't really been moved, maybe the problem is to do with the circuitry diodes, capacitors, who knows what. I'm no expert with circuitry so I'll leave the solution to others...but Service Plus can expect a camera return when I get back north!
Regards
Chris
__________________
If I'm out I'm JustSwanningAround
or more often at www.facebook.com/JustSwanningAround
Reply With Quote
  #3  
Old 15th October 2015
Daveart Daveart is offline
Full member
 
Join Date: Apr 2009
Location: Cartaxo Portugal, formally from Ross on wye UK
Posts: 653
Thanks: 33
Thanked 85 Times in 68 Posts
Likes: 13
Liked 39 Times in 32 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

Hi Chris sorry to here your problem, that does sound like a capacitor breaking down, or a diode on main circuit board, either way could mean a circuit board replacement.

Dave
__________________
My Published Book: http://www.blurb.com/my/book/detail/2771168
Reply With Quote
The Following User Says Thank You to Daveart For This Useful Post:
catkins (15th October 2015)
  #4  
Old 15th October 2015
catkins catkins is offline
Full member
 
Join Date: Nov 2007
Location: North east England
Posts: 1,193
Thanks: 106
Thanked 118 Times in 87 Posts
Likes: 135
Liked 71 Times in 37 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

To add to the weirdness: I've left it for another 15 minutes, switched it on, and now have managed to finish transferring the last 25 photos from today's shoot!
So to add to the story:
Today's shoot was at Yorkshire Sculpture Park in mixed conditions, cool, a little rain but camera kept fairly dry - flash cover et al are in place. No problems at all while there. Camera then in car boot while I travelled south, then brought inside. Camera was dry.
Then brought camera into a warm room and an hour later, I started making a wifi transfer of photos. Camera died while midway through transfer. Four different batteries tried with no joy. All worked in another E-M1.
It then had this phase of coming on briefly after being switched off for a while. And then after longer wait, now seemingly working fine during wifi transfer....bizarre. Would this still link with possible diode or circuitry problem?.
I will try out the camera over the next few days and see if the problem reoccurs.
Thanks for any technical help or opinions in possible cause...I think whatever it is, it will go back for Service Plus to recheck internals.
Regards
Chris
__________________
If I'm out I'm JustSwanningAround
or more often at www.facebook.com/JustSwanningAround
Reply With Quote
  #5  
Old 15th October 2015
IanB IanB is offline
Full member
 
Join Date: Apr 2015
Location: Australia
Posts: 1,045
Thanks: 40
Thanked 151 Times in 120 Posts
Likes: 110
Liked 556 Times in 269 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

I never like these EM1 drama threads

Hope it sorts itself out.
Reply With Quote
  #6  
Old 15th October 2015
catkins catkins is offline
Full member
 
Join Date: Nov 2007
Location: North east England
Posts: 1,193
Thanks: 106
Thanked 118 Times in 87 Posts
Likes: 135
Liked 71 Times in 37 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

I don't mind a little drama...as long as I can work out the logic to help learn! At least Service Plus is a reassurance if an issue occurs, but not all E-M1 users can register ... Can you in Australia or is there a similar scheme!
Regards
Chris
__________________
If I'm out I'm JustSwanningAround
or more often at www.facebook.com/JustSwanningAround
Reply With Quote
  #7  
Old 15th October 2015
PeterBirder's Avatar
PeterBirder PeterBirder is offline
Senior Member
 
Join Date: Dec 2009
Location: BRAINTREE ESSEX
Posts: 5,950
Thanks: 1,760
Thanked 1,024 Times in 854 Posts
Likes: 1,922
Liked 797 Times in 466 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

Sounds like a problem with the auto power Off/sleep settings. Have you checked these since getting the camera back? Menu "cogs" D refers.

Regards.
__________________
Peter

she looked at me and said "It's official. I hate your camera. It's just so amazing and perfect I want one!"

E-M10 MK II, E-M5, E-PL1, E-PM2, mZ 12-50, mZ 14-42mm EZ, mZ 17mm f 1.8, mZ 25mm f1.8, mZ 45mm f1.8, mZ 75-300mm II.
OM1n, OM 50mm f1.8.
Oly Viewer3, Dxo Pro 11. FastStone.
Reply With Quote
  #8  
Old 16th October 2015
catkins catkins is offline
Full member
 
Join Date: Nov 2007
Location: North east England
Posts: 1,193
Thanks: 106
Thanked 118 Times in 87 Posts
Likes: 135
Liked 71 Times in 37 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

Thank you, yes that was checked but it was more random in its timings as it started to come back to life. I'll be out with it for a couple of days so it will be put under its usual workload to see if it replicates and if so why.
All ideas welcome especially as I know nothing about electronics ... but I do have a reasonably analytical brain ... allegedly!
Regards
Chris
__________________
If I'm out I'm JustSwanningAround
or more often at www.facebook.com/JustSwanningAround
Reply With Quote
  #9  
Old 16th October 2015
Steambuff Steambuff is offline
Full member
 
Join Date: Aug 2009
Location: UK
Posts: 138
Thanks: 20
Thanked 27 Times in 24 Posts
Likes: 34
Liked 18 Times in 17 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

Wonder if it got some water or condensation in it?
What lens were you using?

If I am coming in from the cold to a warm atmosphere, I put my camera in a air-tight plastic bag for a couple of hours.

Dave
Reply With Quote
  #10  
Old 16th October 2015
catkins catkins is offline
Full member
 
Join Date: Nov 2007
Location: North east England
Posts: 1,193
Thanks: 106
Thanked 118 Times in 87 Posts
Likes: 135
Liked 71 Times in 37 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

Quote:
Originally Posted by Steambuff View Post
Wonder if it got some water or condensation in it?
What lens were you using?

If I am coming in from the cold to a warm atmosphere, I put my camera in a air-tight plastic bag for a couple of hours.

Dave
I did wonder about this as I had been photographing at Yorkshire Sculpture Park in variable conditions including light rain...but the camera was kept under my jacket most of the time and hand over the lens when in in use. So it may have had a little moisture but not enough to concern me at any time. The lens used was the 40-150mm R lens which is not weatherproof. However, this would not in theory affect the camera body and the switch offs?
I've had the camera out today with a variety of lens and I've had further occasional switch offs with nothing yet giving me any new clues to the causes or common aspects to the switch offs.
Regards
Chris
__________________
If I'm out I'm JustSwanningAround
or more often at www.facebook.com/JustSwanningAround
Reply With Quote
  #11  
Old 16th October 2015
Ralph Harwood's Avatar
Ralph Harwood Ralph Harwood is offline
Senior Member
 
Join Date: Feb 2013
Location: Wirral
Posts: 1,822
Thanks: 213
Thanked 294 Times in 274 Posts
Likes: 765
Liked 412 Times in 254 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

Hi there Chris!

I was wondering if the fault came on after you have switched to portrait and back again - even after a short length of time. My thought was a possible loose screw inside the camera - when it is tipped up and back again it may or may not land somewhere it causes an issue. Because the screws inside cameras are so small you might not even be able to hear it rattle.

Cheers,

Ralph.
Reply With Quote
The Following User Says Thank You to Ralph Harwood For This Useful Post:
catkins (17th October 2015)
The Following User Liked This Post:
catkins (17th October 2015)
  #12  
Old 17th October 2015
catkins catkins is offline
Full member
 
Join Date: Nov 2007
Location: North east England
Posts: 1,193
Thanks: 106
Thanked 118 Times in 87 Posts
Likes: 135
Liked 71 Times in 37 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

Ralph, hi and thanks, haven't thought about that ... I tend to be swapping and changing orientation so often that I haven't been aware of an obvious link but then also I haven't been looking to check this, so will add this to list of things to consider.
Something creating a shortcircuit is possible, though thinking about it, the first time it occurred was during a wifi transfer of photos to my iPad when the camera was left sitting on the table for a while without any movement. So some form of internal circuitry overheating or item failing seems possible, the cause of which will need to be checked, as this is happening intermittently every day when I'm out using it.
Regards Chris
__________________
If I'm out I'm JustSwanningAround
or more often at www.facebook.com/JustSwanningAround
Reply With Quote
  #13  
Old 17th October 2015
Wee man's Avatar
Wee man Wee man is offline
Senior Member
 
Join Date: Sep 2009
Location: Newcastle Co. Down N. Ireland
Posts: 7,942
Thanks: 2,377
Thanked 1,135 Times in 1,012 Posts
Likes: 281
Liked 1,211 Times in 789 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

Check the eyelets in case the screw if that is the problem came from one of them.
__________________
Ed

What if the Hokey Cokey is what its all about?
Reply With Quote
  #14  
Old 17th October 2015
DavyG DavyG is offline
Full member
 
Join Date: Dec 2007
Location: Suffolk
Posts: 3,064
Thanks: 563
Thanked 413 Times in 324 Posts
Likes: 1,732
Liked 1,281 Times in 303 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

Send it back to Olympus, if the camera is still under warranty you're covered.

Dave
Reply With Quote
  #15  
Old 18th October 2015
IanB IanB is offline
Full member
 
Join Date: Apr 2015
Location: Australia
Posts: 1,045
Thanks: 40
Thanked 151 Times in 120 Posts
Likes: 110
Liked 556 Times in 269 Posts
Re: Newly serviced E-M1 has died while making wifi transfer!

Quote:
Originally Posted by catkins View Post
I don't mind a little drama...as long as I can work out the logic to help learn! At least Service Plus is a reassurance if an issue occurs, but not all E-M1 users can register ... Can you in Australia or is there a similar scheme!
Regards
Chris
no idea; can we Ross?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! WiFi Image File Transfer Graham_of_Rainham Software 7 12th June 2015 07:58 PM
For sale E3 immaculate, all accessories, recently serviced. Real Ramona For sale or wanted small ads 1 11th July 2013 07:50 AM
Newly-hatched goslings - canal side Ann1e Foto Fair 6 9th April 2010 08:00 AM
Should I have my camera serviced? EH1 Olympus E-3 4 15th November 2009 08:30 PM
Miscellaneous bunch of newly edited pics. shirley Looking for improvement 9 30th March 2009 09:09 PM


All times are GMT. The time now is 10:18 AM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger