Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1 Mark II

Olympus OM-D E-M1 Mark II The second Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 11th November 2016
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 9,600
Thanks: 291
Thanked 1,852 Times in 939 Posts
Likes: 442
Liked 814 Times in 371 Posts
Dedicated board for E-M1 II now open

I know, a bit late - but it's here now

Please post all E-M1 II discussions here from now on. I am gradually moving the stragglers here as well.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
The Following 7 Users Say Thank You to Ian For This Useful Post:
drmarkf (11th November 2016), Graham_of_Rainham (11th November 2016), Greytop (11th November 2016), OM USer (11th November 2016), pault (11th November 2016), Ross the fiddler (11th November 2016), Wee man (11th November 2016)
The Following User Liked This Post:
Graham_of_Rainham (11th November 2016)
  #2  
Old 28th February 2017
DaveC DaveC is offline
Full member
 
Join Date: Jul 2009
Location: Montreal, Canada
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 1 Time in 1 Post
Re: Dedicated board for E-M1 II now open

I can't see how to post a NEW thread so.....here's my problem:
Just purchased an E-M1 II and am having problems linking my camera with my Android phone.
I "think" it is all setup as the two recognize each other but the phone says the camera is out of range (located side by side!). I did get it to work for a few minutes but then it stopped. Any suggestions????
Have yet to contact Olympus.
Reply With Quote
  #3  
Old 28th February 2017
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 6,450
Thanks: 506
Thanked 778 Times in 584 Posts
Likes: 1,636
Liked 961 Times in 585 Posts
Lightbulb Re: Dedicated board for E-M1 II now open

Check that your phone is not set to automatically select your home (or any other) networks.

__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
  #4  
Old 28th February 2017
DaveC DaveC is offline
Full member
 
Join Date: Jul 2009
Location: Montreal, Canada
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 1 Time in 1 Post
Re: Dedicated board for E-M1 II now open

Thanks for the suggestion but I can't find anywhere on my Samsung 4(?) to do this. Probably hidden under a rock I haven't found yet. I am increasingly technologically challenged these days.........creeping old age.
Reply With Quote
  #5  
Old 28th February 2017
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 6,450
Thanks: 506
Thanked 778 Times in 584 Posts
Likes: 1,636
Liked 961 Times in 585 Posts
Re: Dedicated board for E-M1 II now open

From the home screen, pull down from the top, press and hold the WiFi button, select the one that is currently connected, then press "Forget"

You will of course then have to reconnect when you want it again.

Good luck

__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
  #6  
Old 28th February 2017
shenstone's Avatar
shenstone shenstone is offline
Full member
 
Join Date: Nov 2007
Location: N/A
Posts: 2,342
Thanks: 39
Thanked 143 Times in 102 Posts
Likes: 57
Liked 153 Times in 92 Posts
Re: Dedicated board for E-M1 II now open

Quote:
Originally Posted by Ian View Post
I know, a bit late - but it's here now
Ian
It's probably worth unsticking the preview days post as all the dates are now in the past

Regards
Andy
__________________
My Kit
E500, E510, E30, EM1MkII 35, 50, 7-14, 11-22, 14-45, 14-54, 40-150, 50-200, 70-300, 50-500, 12-100 Pro, FL20, FL36, FL50 etc.
The Boss (Mrs Shenstone) E620, EM10-II, 14-41Ez, 40-150R, 9 cap and whatever she can nick from me when she wants it

My places
http://www.shenstone.me.uk
http://shenstonephoto.blogspot.com/
http://landroverkaty.blogspot.com/
https://vimeo.com/shenstone
Reply With Quote
The Following User Liked This Post:
Graham_of_Rainham (28th February 2017)
  #7  
Old 28th February 2017
bassman bassman is offline
Full member
 
Join Date: Feb 2008
Location: Norfolk
Posts: 85
Thanks: 37
Thanked 6 Times in 6 Posts
Likes: 15
Liked 10 Times in 5 Posts
Re: Dedicated board for E-M1 II now open

Quote:
Originally Posted by DaveC View Post
I can't see how to post a NEW thread so.....here's my problem:
Just purchased an E-M1 II and am having problems linking my camera with my Android phone.
I "think" it is all setup as the two recognize each other but the phone says the camera is out of range (located side by side!). I did get it to work for a few minutes but then it stopped. Any suggestions????
Have yet to contact Olympus.
Same problem, my Samsung S6 says it's WiFi is connected to the camera but OI.share says it can't communicate with the camera. Same as Dave, it worked ok the first time, few weeks back !
Reply With Quote
  #8  
Old 28th February 2017
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 6,450
Thanks: 506
Thanked 778 Times in 584 Posts
Likes: 1,636
Liked 961 Times in 585 Posts
Re: Dedicated board for E-M1 II now open

Try making the connection manually by typing in the WiFi ID & Password.
__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
  #9  
Old 28th February 2017
c12402 c12402 is offline
Full member
 
Join Date: Feb 2017
Location: Pinto
Posts: 50
Thanks: 2
Thanked 8 Times in 4 Posts
Likes: 1
Liked 10 Times in 6 Posts
Re: Dedicated board for E-M1 II now open

Just to share with you... with iPhone is working OK, but IMHO, not enough.

If you use the phone as shutter release only, it's OK. If you use the live view mode, you cannot have hig-res nor bracketing modes. They are fully available using a PC and Oly capture SW, but not in iPad/iPhone apps.

A real pity as I planned to use iPad as an external monitor, specially in night pics and difficult manual focus scenes.
Reply With Quote
  #10  
Old 1st March 2017
DaveC DaveC is offline
Full member
 
Join Date: Jul 2009
Location: Montreal, Canada
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 1 Time in 1 Post
Re: Dedicated board for E-M1 II now open

I "seem" to have solved the problem, thanks to your assistance. Further experimentation will see how it goes, ie: my phone battery died too fast night!
Thanks again, hands across the Atlantic!
Dave
Reply With Quote
  #11  
Old 26th March 2017
Roy Mathers Roy Mathers is offline
Full member
 
Join Date: Feb 2017
Location: Berkhamsted
Posts: 19
Thanks: 0
Thanked 2 Times in 2 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Dedicated board for E-M1 II now open

Like DaveC, I can't find a way of starting a new thread, so can I please post a different query? I would like my EM1-II to automatically display the shot I have just taken (like other cameras do). At the moment, I have to view the image my pushing the Playback button. I'm sure the facility is hidden in the menu somewhere, but I can't find it. Can anyone help please?
Reply With Quote
  #12  
Old 26th March 2017
DerekW DerekW is offline
Full member
 
Join Date: Nov 2007
Location: Hampshire
Posts: 2,375
Thanks: 43
Thanked 271 Times in 209 Posts
Likes: 10
Liked 257 Times in 189 Posts
Re: Dedicated board for E-M1 II now open

The
New Thread
button may help
__________________
This space for rent
Reply With Quote
  #13  
Old 26th March 2017
DerekW DerekW is offline
Full member
 
Join Date: Nov 2007
Location: Hampshire
Posts: 2,375
Thanks: 43
Thanked 271 Times in 209 Posts
Likes: 10
Liked 257 Times in 189 Posts
Re: Dedicated board for E-M1 II now open

Try Spanner or Wrench then REC View to adjust the time the image is in the viewfinder. Also Page 109 in the manual.
__________________
This space for rent
Reply With Quote
  #14  
Old 26th March 2017
Roy Mathers Roy Mathers is offline
Full member
 
Join Date: Feb 2017
Location: Berkhamsted
Posts: 19
Thanks: 0
Thanked 2 Times in 2 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Dedicated board for E-M1 II now open

That's what I was looking for - but I can't find it!
Reply With Quote
  #15  
Old 26th March 2017
Roy Mathers Roy Mathers is offline
Full member
 
Join Date: Feb 2017
Location: Berkhamsted
Posts: 19
Thanks: 0
Thanked 2 Times in 2 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Dedicated board for E-M1 II now open

That's done it! Thank you so much Derek - I don't think I would have thought of looking there!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The 2010 End of Year “Open Challenge” - VOTING OPEN shenstone Photo challenges 22 29th January 2011 10:57 AM
Using a non dedicated flash - settings? gregles Flash 3 1st May 2010 10:40 PM
A board dedicated to Micro Four Thirds discussion Ian Micro Four Thirds 12 8th November 2009 07:51 PM
Dedicated To All Down Here And The Admin.., jmoh Foto Fair 4 5th March 2008 12:50 AM
Dedicated Grip for E-400/410 R MacE Olympus E-410 11 29th February 2008 10:58 AM


All times are GMT. The time now is 04:42 PM.


© The Write Technology Ltd, 2007-2015, All rights reservedAd Management plugin by RedTyger