Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1 Mark II

Olympus OM-D E-M1 Mark II The second Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 19th May 2017
Clockwork Donkey Clockwork Donkey is offline
Full member
 
Join Date: Jan 2017
Location: Lincolnshire
Posts: 104
Thanks: 8
Thanked 7 Times in 7 Posts
Likes: 1
Liked 58 Times in 21 Posts
EM-1 MkII freezing when using live bulb and live timer

Has anyone else experienced this since the new firmware update?.

The image builds on the screen fine but when the shutter closes either by releasing the button or pressing it again dependent on mode, the screen goes black with the histogram showing bottom left and the display count and exposure time bottom right. The only way I can get the camera to rspond to any button or the off switch is to remove the battery. No image is saved.

This could be a new glitch.
Reply With Quote
  #2  
Old 20th May 2017
pault pault is offline
Full member
 
Join Date: Jul 2009
Location: Herts
Posts: 850
Thanks: 154
Thanked 118 Times in 65 Posts
Likes: 592
Liked 47 Times in 32 Posts
Re: EM-1 MkII freezing when using live bulb and live timer

Have you got "noise reduction switched On"? If yes try with set to Off
My camera seems to work fine
Hope this helps
Reply With Quote
  #3  
Old 20th May 2017
Clockwork Donkey Clockwork Donkey is offline
Full member
 
Join Date: Jan 2017
Location: Lincolnshire
Posts: 104
Thanks: 8
Thanked 7 Times in 7 Posts
Likes: 1
Liked 58 Times in 21 Posts
Re: EM-1 MkII freezing when using live bulb and live timer

Quote:
Originally Posted by pault View Post
Have you got "noise reduction switched On"? If yes try with set to Off
My camera seems to work fine
Hope this helps
Thanks for the reply. My noise reduction is switched off. It was the first thing I checked when the issue arose.
Reply With Quote
  #4  
Old 20th May 2017
Growltiger Growltiger is offline
Full member
 
Join Date: Dec 2016
Location: UK
Posts: 280
Thanks: 1
Thanked 82 Times in 62 Posts
Likes: 7
Liked 60 Times in 45 Posts
Re: EM-1 MkII freezing when using live bulb and live timer

Works perfectly here. Try removing and replacing lens. Try another lens.
Reply With Quote
The Following User Says Thank You to Growltiger For This Useful Post:
Clockwork Donkey (20th May 2017)
  #5  
Old 20th May 2017
Clockwork Donkey Clockwork Donkey is offline
Full member
 
Join Date: Jan 2017
Location: Lincolnshire
Posts: 104
Thanks: 8
Thanked 7 Times in 7 Posts
Likes: 1
Liked 58 Times in 21 Posts
Re: EM-1 MkII freezing when using live bulb and live timer

Quote:
Originally Posted by Growltiger View Post
Works perfectly here. Try removing and replacing lens. Try another lens.
This forum is populated with very knowlegeable folk. Thanks for this I had not considered dirty contacts. A quick clean and all is well.
Reply With Quote
The Following User Liked This Post:
Graham_of_Rainham (20th May 2017)
  #6  
Old 20th May 2017
Growltiger Growltiger is offline
Full member
 
Join Date: Dec 2016
Location: UK
Posts: 280
Thanks: 1
Thanked 82 Times in 62 Posts
Likes: 7
Liked 60 Times in 45 Posts
Re: EM-1 MkII freezing when using live bulb and live timer

Quote:
Originally Posted by Clockwork Donkey View Post
This forum is populated with very knowlegeable folk. Thanks for this I had not considered dirty contacts. A quick clean and all is well.
I'm glad to hear that solved it.
Reply With Quote
  #7  
Old 20th May 2017
drmarkf's Avatar
drmarkf drmarkf is offline
Full member
 
Join Date: Aug 2008
Location: Cambridge, UK
Posts: 5,512
Thanks: 346
Thanked 487 Times in 407 Posts
Likes: 2,138
Liked 1,247 Times in 711 Posts
Re: EM-1 MkII freezing when using live bulb and live timer

I've lost count of the times over the years the great people here have solved a problem or taught me something useful!
__________________
Regards,
Mark

------------------------------
http://www.microcontrast.com
Too much Oly gear.
Panasonic 12-32, 12-35, 15. Laowa 7.5.
Assorted legacy lenses, plus a Fuji X70 & a Sony A7S.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
That by which We Live pandora Foto Fair 6 12th July 2016 09:54 PM
Fireworks with live bulb Mickg Foto Fair 6 13th October 2014 07:32 PM
JTQ live crimbo Show your movies 3 20th August 2014 04:44 PM
Waterfall with ND Filter and Live Bulb IainMacD Olympus Pen Lite E-PL5 2 18th June 2014 10:46 PM
Live and Let Die pandora Foto Fair 5 29th January 2012 07:02 AM


All times are GMT. The time now is 05:47 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger