Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Accessory talk > General accessories

General accessories Batteries, eye cups, power grips, straps, eyepiece magnifiers, cables, remotes and much more.

Reply
 
Thread Tools Display Modes
  #1  
Old 27th October 2010
Kittykat23uk Kittykat23uk is offline
Full member
 
Join Date: Aug 2010
Location: Norwich
Posts: 191
Thanks: 5
Thanked 8 Times in 7 Posts
Likes: 1
Liked 1 Time in 1 Post
problem with 8gig Dane elec card

Hi,

I bougt an 8 gig card (Dane elec High speed) for my South africa trip but I had problems with it. I'm sending it back to 7dayshop for a replacement but wonder if I should ask for two 4 gigs instead. Has anyone experienced this problem with 8 gig cards in an E620?:

I took pictures which seemed slow to write to the buffer, sometimes when I viewed them they looked small on screen, i.e. instead of filling the screen you get a black border around the image. Then it lost pictures that I had reviewed previously and were there. Finally when I transferred the files to PC some appear corrupted, with part of the pictures sliced off and moved to one side like those tile sliding puzzles you used to get as a child. Thankfully I'd borrowed Ian's sandisk and lexar 4 gig cards as well and had means to burn images to DVDs so most of the trip was salvaged.

all the best

Jo
Reply With Quote
  #2  
Old 27th October 2010
steverh's Avatar
steverh steverh is offline
Codger
 
Join Date: Feb 2008
Location: Bristol
Posts: 872
Thanks: 86
Thanked 58 Times in 47 Posts
Likes: 168
Liked 104 Times in 45 Posts
Re: problem with 8gig Dane elec card

I would always take at least two cards - they do fail sometimes. 2 x 4GB may be a better idea.
__________________
Steve
My Flickr: https://flic.kr/ps/HRVVS

"If everything seems to be going well, you have obviously overlooked something" - Steven Wright
Reply With Quote
  #3  
Old 27th October 2010
Melaka's Avatar
Melaka Melaka is offline
Full member
 
Join Date: Nov 2007
Location: Bucks
Posts: 2,144
Thanks: 744
Thanked 213 Times in 143 Posts
Likes: 643
Liked 272 Times in 112 Posts
Send a message via ICQ to Melaka
Re: problem with 8gig Dane elec card

Quote:
Originally Posted by Kittykat23uk View Post
Hi,

Finally when I transferred the files to PC some appear corrupted, with part of the pictures sliced off and moved to one side like those tile sliding puzzles you used to get as a child. Jo
I've had that very occasionally with a Sandisk card. Maybe some other forum member knows what causes it and what to do.

I have 2Gb and 4Gb CF cards only. That way the worst you can do is lose 256 or 512 pictures (at LSF). I keep a 2Gb Xd card in the second slot and have bought a 4Gb SD card in anticipation of the E5. Either way there's plenty in reserve.
__________________
David

EM1i, EM5ii, EM10ii
Reply With Quote
  #4  
Old 28th October 2010
Kittykat23uk Kittykat23uk is offline
Full member
 
Join Date: Aug 2010
Location: Norwich
Posts: 191
Thanks: 5
Thanked 8 Times in 7 Posts
Likes: 1
Liked 1 Time in 1 Post
Re: problem with 8gig Dane elec card

I took several, three 4 gig, the 8 gig, a 2 gig and a 1 gig and used them all up a few times over shooting raw + JPEG.
Reply With Quote
  #5  
Old 28th October 2010
maccabeej maccabeej is offline
Full member
 
Join Date: Nov 2007
Location: Orpington
Posts: 833
Thanks: 101
Thanked 111 Times in 95 Posts
Likes: 3
Liked 142 Times in 89 Posts
Re: problem with 8gig Dane elec card

I have a kingston 8GB which has been used a fair bit and have had no problems on my e620, mostly shooting Raw. I never fill it up completely and reformat it rather than delete once I have transferred pics.
Jim
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! CF card reader ronyzmbow General accessories 14 14th January 2010 08:26 PM
HELP! XD card won't work! TheStrummer Olympus E-620/600 4 24th December 2009 08:01 PM
Card Error Moneypenny2k The lounge 9 9th December 2009 08:50 AM
CF card adapter to SD card petrovich General accessories 8 9th November 2009 03:39 PM
XD card Melaka General accessories 4 4th September 2009 09:18 PM


All times are GMT. The time now is 04:51 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger