Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Software

Software Discuss Olympus Master, Studio and Viewer software applications as well as third party programs like Adobe Photoshop, Lightroom, Apple Aperture, and others.

Reply
 
Thread Tools Display Modes
  #1  
Old 20th December 2009
David Gethin's Avatar
David Gethin David Gethin is offline
Full member
 
Join Date: Sep 2009
Location: Kent, England
Posts: 376
Thanks: 33
Thanked 28 Times in 14 Posts
Likes: 0
Liked 0 Times in 0 Posts
E-Group Forum and Posting Pictures

Hi

I have a couple of questions which I'm going to post in this one thread.

1. Albums - I have created an album from User Control Panel > Networking > Pictures & Albums > A Winter's Day

It can be found here http://e-group.uk.net/forum/album.php?albumid=47

However, when I go my Gallery none of the pictures or the album itself are to be found http://e-group.uk.net/gallery/showga...00/ppuser/1062

What am I doing wrong?

2. Compression - In order to post in the album above I exported the photos from Lightroom, specifying the longest side should be 600 pixels and in order to stay below the 99.7kb I set the resolution to 72pixels per inch and the quality of the compression to 30.

The photos in the album have quite bad banding and noise as a result. This is particularly noticeable in this shot http://e-group.uk.net/forum/album.ph...&pictureid=179

What settings should I have used?

3. Exif - How can I view the exif data of photos that people have posted either in the gallery or in threads?

4. Posting photos in foto fair - Based on the above do people usually link to photos in their E-group album, or do they normally embed a link from another website eg flickr in order to get the best quality and accessibility to exif data.

Thanks for your help, David
__________________
David

Olympus E-30 | Falcon 8mm fisheye | 8mm fisheye | 12-60mm | 25mm f/2.8 pancake | 40-150mm | 50-200mm | 70-300mm | Tamron 135mm f/2.5 | EX-25 | FL-36R | YN460 & YN460-II | B&W ND110 | Lightroom 2.7 | Photoshop CS3
flickr - Photo52 2011
My Photo52 2011 Thread on TP

Last edited by David Gethin; 20th December 2009 at 11:40 AM. Reason: Added a further question.
Reply With Quote
  #2  
Old 20th December 2009
theMusicMan's Avatar
theMusicMan theMusicMan is offline
E-3 Enthusiast....:)
 
Join Date: Nov 2007
Location: South Wales
Posts: 5,859
Thanks: 145
Thanked 266 Times in 178 Posts
Likes: 8
Liked 15 Times in 12 Posts
Re: E-Group Forum and Posting Pictures

Quote:
Originally Posted by David Gethin View Post
Hi

I have a couple of questions which I'm going to post in this one thread.

1. Albums - I have created an album from User Control Panel > Networking > Pictures & Albums > A Winter's Day

It can be found here http://e-group.uk.net/forum/album.php?albumid=47

However, when I go my Gallery none of the pictures or the album itself are to be found http://e-group.uk.net/gallery/showga...00/ppuser/1062

What am I doing wrong?
This is an easy one to answer David, what you have done is this...

vBulletin is the software used to power the e-group www site, and Photopost is the software that is used to drive the gallery on e-group. However, vBulletin also has a basic gallery feature - which is what you have created... i.e. the vBulletin gallery rather than the Photopost gallery. It's a tad confusing, especially since vBulletin introduced the gallery feature in their bb software.

This is why you don't see the gallery in the 'Gallery'... if you see what I mean.

Quote:
Originally Posted by David Gethin View Post
2. Compression - In order to post in the album above I exported the photos from Lightroom, specifying the longest side should be 600 pixels and in order to stay below the 99.7kb I set the resolution to 72pixels per inch and the quality of the compression to 30.

The photos in the album have quite bad banding and noise as a result. This is particularly noticeable in this shot http://e-group.uk.net/forum/album.ph...&pictureid=179

What settings should I have used?
The reason your images are so jaggy is because of the amount of compression used. Try setting this to between 60-80.


Quote:
Originally Posted by David Gethin View Post
3. Exif - How can I view the exif data of photos that people have posted either in the gallery or in threads?
How you view the EXIF data depends on a fwe things, one of which is the web browser you're using. If you use FireFox, try downloading Exif Viewer - this will then allow you to right click on an image and select View Exif (or similar) from the menu.




Quote:
Originally Posted by David Gethin View Post
4. Posting photos in foto fair - Based on the above do people usually link to photos in their E-group album, or do they normally embed a link from another website eg flickr in order to get the best quality and accessibility to exif data.

Thanks for your help, David
I don't often post my pics in the gallery on here, as I host my own images on my own www site. I usually link them from there.

Hope this helps.
__________________
John

Reply With Quote
  #3  
Old 20th December 2009
David Gethin's Avatar
David Gethin David Gethin is offline
Full member
 
Join Date: Sep 2009
Location: Kent, England
Posts: 376
Thanks: 33
Thanked 28 Times in 14 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: E-Group Forum and Posting Pictures

Thanks John, all is explained.

Maybe an admin would like to post that on the FAQ as it was from there that I posted to the 'gallery' rather than the 'Gallery'

I will try adjusting the compression on the photos that I will now add to the Gallery.

I currently use IE - is there an EXIF viewer available for that or have I finally found a compelling reason to switch browsers?

Thanks again, David
__________________
David

Olympus E-30 | Falcon 8mm fisheye | 8mm fisheye | 12-60mm | 25mm f/2.8 pancake | 40-150mm | 50-200mm | 70-300mm | Tamron 135mm f/2.5 | EX-25 | FL-36R | YN460 & YN460-II | B&W ND110 | Lightroom 2.7 | Photoshop CS3
flickr - Photo52 2011
My Photo52 2011 Thread on TP
Reply With Quote
  #4  
Old 20th December 2009
theMusicMan's Avatar
theMusicMan theMusicMan is offline
E-3 Enthusiast....:)
 
Join Date: Nov 2007
Location: South Wales
Posts: 5,859
Thanks: 145
Thanked 266 Times in 178 Posts
Likes: 8
Liked 15 Times in 12 Posts
Re: E-Group Forum and Posting Pictures

I'm afraid I don't use Explorer - never will... I'm a Mac user

I am not sure about the latest version of IE, I'm sure it's good, but the latest version of Firefox is very good too. Why not try it...?

I'll ask an admin to update the FAQ...

Question to theMusicMan:... "can you see if you can sort this suggestion by David for me please...?"

Answer from theMusicMan:... "OK, I'll take a look sometime..."

__________________
John

Reply With Quote
  #5  
Old 20th December 2009
David Gethin's Avatar
David Gethin David Gethin is offline
Full member
 
Join Date: Sep 2009
Location: Kent, England
Posts: 376
Thanks: 33
Thanked 28 Times in 14 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: E-Group Forum and Posting Pictures

The best conversations are always had with myself I find.

And I would agree with that.
__________________
David

Olympus E-30 | Falcon 8mm fisheye | 8mm fisheye | 12-60mm | 25mm f/2.8 pancake | 40-150mm | 50-200mm | 70-300mm | Tamron 135mm f/2.5 | EX-25 | FL-36R | YN460 & YN460-II | B&W ND110 | Lightroom 2.7 | Photoshop CS3
flickr - Photo52 2011
My Photo52 2011 Thread on TP
Reply With Quote
  #6  
Old 20th December 2009
gno
Guest
 
Posts: n/a
Re: E-Group Forum and Posting Pictures

David,

You might be interested in KUSO Exif viewer a great little bit of software that works well in Iinternet Explorer 8, in much the same way as the Firefox plugin by right clicking.

Regards

Gavin
Reply With Quote
Reply

Tags
album, compression, exif, gallery

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I probably shouldn't be posting this shenstone The lounge 66 16th March 2009 06:34 PM
posting in the gallery sapper Site news 2 28th January 2009 10:31 AM
My first posting showa Foto Fair 8 4th October 2008 11:27 AM
Posting images here... Cathal Software 1 22nd August 2008 09:30 PM
e-group UK forum terms and conditions OlyFlyer The lounge 33 4th March 2008 10:37 PM


All times are GMT. The time now is 10:32 PM.


The Write Technology Ltd, 2007-2018, All rights reservedAd Management plugin by RedTyger