Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Site news and information > Announcements

Announcements E-System news releases.

Reply
 
Thread Tools Display Modes
  #1  
Old 12th November 2007
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,411
Thanks: 415
Thanked 2,443 Times in 1,232 Posts
Likes: 829
Liked 1,652 Times in 739 Posts
Exclamation Is anyone still having a problem with activating their regsitration here?

If you have completed the first part of the registration procedure for this site and not received a confirmation and final activation email, please get in touch - using the Contact Us link at the bottom of most pages on the forum.

About 30 people haven't yet activated their registrations, but we think the problem that prevented activation emails from being received has been fixed. By getting in touch we can manually activate your accounts.

Thanks,

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #2  
Old 12th November 2007
bammo bammo is offline
Full member
 
Join Date: Nov 2007
Location: n/a
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Is anyone still having a problem with activating their regsitration here?

Just registered, and was wondering where the activation email was, but have just found it in the spam folder in gmail. I've now activated the account.
Reply With Quote
  #3  
Old 12th November 2007
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,411
Thanks: 415
Thanked 2,443 Times in 1,232 Posts
Likes: 829
Liked 1,652 Times in 739 Posts
Re: Is anyone still having a problem with activating their regsitration here?

Quote:
Originally Posted by bammo View Post
Just registered, and was wondering where the activation email was, but have just found it in the spam folder in gmail. I've now activated the account.
I think that could be the explanation, though my Outlook 2003 spam filter passed it through. Our mail server has an incoming mail spam filter too and no problem there. But it's worth noting!

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:54 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger